Welche .Net Version ist notwendig

Diskutiere Welche .Net Version ist notwendig im WinXP - Allgemeines Forum im Bereich WinXP - Allgemeines; Hallo zusammen, da einer meiner PC´s Probleme mit .Net 2 meldet (Ereignisanzeige) frage ich mich welche .Net Version muß auf einem PC eigentlich...
#1
duesselmoewe

duesselmoewe

Threadstarter
Dabei seit
10.11.2004
Beiträge
217
Alter
60
Ort
Düsseldorf
Hallo zusammen,

da einer meiner PC´s Probleme mit .Net 2 meldet (Ereignisanzeige)
frage ich mich welche .Net Version muß auf einem PC eigentlich installiert sein
1,2,3 und 3.5 oder nur 3.5 ?
Wenn nur 3.5 kann man die alten Versionen deinstallieren ?
 
#2
M

microsoft

Dabei seit
22.01.2007
Beiträge
4.510
Hallo

Welche Version installiert sein muss, hängt von den Programmen ab welche .NET nutzen, bzw. in welcher .NET-Version diese Programme geschrieben wurden.
 
#3
Hups

Hups

Katzennarr
Team
Dabei seit
01.07.2007
Beiträge
17.716
Ort
D-NRW
Daher kann man ruhig alle Net-Versionen installiert lassen.
Also 1, 2 und 3.5.
 
#4
blino

blino

Dabei seit
24.07.2008
Beiträge
1.397
Ort
Schwoabaländle
Jep, man sollte alle installiert lassen, da die neuen NET.Versionen die alten benötigen und ohne diese möglicherweise nicht mehr laufen...die Bezeichnung ist etwas unglücklich gewählt, da 3.5. eigentlich nur so etwas wie ein ,,Update´´ von der vorherigen Version ist...
 
#5
duesselmoewe

duesselmoewe

Threadstarter
Dabei seit
10.11.2004
Beiträge
217
Alter
60
Ort
Düsseldorf
Jep, man sollte alle installiert lassen, da die neuen NET.Versionen die alten benötigen und ohne diese möglicherweise nicht mehr laufen...die Bezeichnung ist etwas unglücklich gewählt, da 3.5. eigentlich nur so etwas wie ein ,,Update´´ von der vorherigen Version ist...
D. h. die Version 3 inst nicht notwendig ?
 
#6
blino

blino

Dabei seit
24.07.2008
Beiträge
1.397
Ort
Schwoabaländle
Doch, die sind alle notwendig...machen den PC ja nich langsamer...:D...kannst du ruhig drauflassen...:up
 
Thema:

Welche .Net Version ist notwendig

Welche .Net Version ist notwendig - Ähnliche Themen

  • LÖSUNG ZUM PROBLEM .NET FRAMEWORK 3.5 BEI VERSION 1709 (Bulid 16299.64)

    LÖSUNG ZUM PROBLEM .NET FRAMEWORK 3.5 BEI VERSION 1709 (Bulid 16299.64): Also die Lösung zu meinem Problem ist die ihr ladet euch MediaCreationTool runter und geht auf Updaten so das ihr auf eine neue Version kommt im...
  • .NET Framework 3.5 geht nicht zu installieren oder zu Aktivieren und das seit der Version 1709

    .NET Framework 3.5 geht nicht zu installieren oder zu Aktivieren und das seit der Version 1709: Hi wie oben schon beschrieben bekomme ich es nicht zum laufen das verdammte .NET Framework 3.5 was ich unbedingt brauche ich habe das ganze...
  • Update für Windows 10 Version 1607 für x64-Systeme (KB4033631) & Microsoft .NET Framework 4.7 für Wi

    Update für Windows 10 Version 1607 für x64-Systeme (KB4033631) & Microsoft .NET Framework 4.7 für Wi: Update für Windows 10 Version 1607 für x64-Systeme (KB4033631) & Microsoft .NET Framework 4.7 für Wi Hallo, wie man schon im Betreff sehen kann...
  • Windows 10 LTSB Version & Aktuallisierung von .Net Framework

    Windows 10 LTSB Version & Aktuallisierung von .Net Framework: Werden bei den Microsoft Windows 10 Enterprise LTSB Version die aktuellen .NET Framework Versionen über das Windows upgrade eingespielt, bzw ist...
  • GELÖST Win 7 Starter Version und Net Framework 4.0 oder höher

    GELÖST Win 7 Starter Version und Net Framework 4.0 oder höher: Hallo, hab im Forum nix gefunden.... Läßt sich auf einem Netbook mit einer Win 7 Starter Version, Net Framework 4.0 oder höher installieren. Von...
  • Ähnliche Themen

    Oben