GELÖST WDS Vista Antwortdatei

Diskutiere WDS Vista Antwortdatei im Windows Domain Management Forum im Bereich Server Systeme; Hallo, Ich muss einige rechner mit windows vista business aufsetzen, dafür verwende ich den WDS. Hab auch schon eine Antwort datei mit dem WAIK...
A

Andi0r

Threadstarter
Mitglied seit
06.08.2008
Beiträge
43
Alter
32
Hallo,
Ich muss einige rechner mit windows vista business aufsetzen, dafür verwende ich den WDS. Hab auch schon eine Antwort datei mit dem WAIK erstellt, funktioniert bis auf eine Abfrage sehr gut,
Ich muss bei jedem PC einen lokalen Benutzer erstellen ?
hm wie kann ich das noch weg bekommen ? kennt jemand diesen eintrag in der antwort datei?
wenn das weg wäre, hät ich die perfekte unbeaufsichtigte installation


danke und lg
Andi
 
Andy

Andy

Administrator
Team
Mitglied seit
16.08.2001
Beiträge
12.370
Alter
44
Standort
Wilder Süden
Selbst wenn es dafür keinen direkten Befehl in der antwortdatei gibt, kannst du ja in der antwortdatei noch eine Batchdatei angeben, die gleich im Anschluss der Installation ausgeführt wird.

Dort kannst du alles machen was in einer Batchdatei eben möglich ist. Unter anderem auch einen zusätzlichen lokalen Benutzer anlegen.
 
A

Andi0r

Threadstarter
Mitglied seit
06.08.2008
Beiträge
43
Alter
32
hallo,
den befehl würd es geben aber es gringt nix
die batch bringt mir nichts, brauch den user ja nicht,
ich will nur nicht dass es beim installieren kommt das fenster,
der pc ist domain gejoint, hat nen lokalen admin, mehr brauch ich nicht


lg und dank
Andi
 
Andy

Andy

Administrator
Team
Mitglied seit
16.08.2001
Beiträge
12.370
Alter
44
Standort
Wilder Süden
Jetzt versteh ich nicht mehr um was es dir dann geht.

Willst du jetzt einen zusätzlichen lokalen Benutzer anlegen oder geht es dir um den lokalen Admin ?

Kommt das Fester während dem Unattended Setup oder danach ?
Was wird in dem Fenster abgefragt ? Das Kennwort des lokalen Admins ?


Ich hatte unter DIESEM LINK mal eine Anleitung geschrieben.
Da kannst du in der XML-Datei auch das Passwort für den lokalen Admin festlegen.

Code:
            <UserAccounts>
                <AdministratorPassword>
                    <Value>XXXXX</Value>
                    <PlainText>true</PlainText>
                </AdministratorPassword>
            </UserAccounts>
 
A

Andi0r

Threadstarter
Mitglied seit
06.08.2008
Beiträge
43
Alter
32
sorry dass es vl. etwas verwirrend war

nein ich möchte keinen lokalen benutzer, admin mit pw hab ich schon fest gelegt

trotz meiner unattented.xml werd ich aufgefordert einen lokalen benutzer anzulegen
das will ich aber nicht :|
jetzt ist meine frage wie ich diese aufforderung weg bekomme

lg
und Danke
 
Andy

Andy

Administrator
Team
Mitglied seit
16.08.2001
Beiträge
12.370
Alter
44
Standort
Wilder Süden
Hmmm :confused


Kannst ja mal mit meiner XML-Datei vergleichen.
Die läuft völlig ohne Eingaben durch. Da sind zwar unten noch ein paar zusätzliche Registry-Änderungen drin, diese dürften aber relativ unwichtig sein.

Die ROT markierten Bereich musst du eben für dich abändern

Code:
<?xml version="1.0" encoding="utf-8" ?> 
<unattend xmlns="urn:schemas-microsoft-com:unattend">
    <settings pass="windowsPE">
        <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="AMD64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <SetupUILanguage>
                <UILanguage>de-de</UILanguage> 
            </SetupUILanguage>
            <InputLocale>de-de</InputLocale>
            <SystemLocale>de-de</SystemLocale>
            <UILanguage>de-de</UILanguage>
            <UserLocale>de-de</UserLocale>
        </component>
        <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <SetupUILanguage>
                <UILanguage>de-de</UILanguage> 
            </SetupUILanguage>
            <InputLocale>de-de</InputLocale>
            <SystemLocale>de-de</SystemLocale>
            <UILanguage>de-de</UILanguage>
            <UserLocale>de-de</UserLocale>
        </component>
        <component name="Microsoft-Windows-Setup" processorArchitecture="AMD64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <ImageInstall>
                <OSImage>
                    <InstallTo>
                        <DiskID>0</DiskID>
                        <PartitionID>1</PartitionID>
                    </InstallTo>
                    <WillShowUI>OnError</WillShowUI>
                </OSImage>
            </ImageInstall>
            <UserData>
                <AcceptEula>true</AcceptEula>
[COLOR=Red][B]                <FullName>Name</FullName>
                <Organization>Name</Organization>[/B][/COLOR]
                <ProductKey>
                    <WillShowUI>OnError</WillShowUI>
[COLOR=Red][B]                    <Key>Lizenznummer</Key>[/B][/COLOR]
                </ProductKey>
            </UserData>
        </component>
        <component name="Microsoft-Windows-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <ImageInstall>
                <OSImage>
                    <InstallTo>
                        <DiskID>0</DiskID>
                        <PartitionID>1</PartitionID>
                    </InstallTo>
                    <WillShowUI>OnError</WillShowUI>
                </OSImage>
            </ImageInstall>
            <UserData>
                <AcceptEula>true</AcceptEula>
[COLOR=Red][B]                <FullName>Name</FullName>
                <Organization>Name</Organization>[/B][/COLOR]
                <ProductKey>
                    <WillShowUI>OnError</WillShowUI>
[COLOR=Red][B]                    <Key>Lizenznummer</Key>[/B][/COLOR]
                </ProductKey>
            </UserData>
        </component>
    </settings>
    <settings pass="oobeSystem">
        <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="AMD64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <OOBE>
                <HideEULAPage>true</HideEULAPage>
                <NetworkLocation>Work</NetworkLocation>
                <ProtectYourPC>1</ProtectYourPC>
                <SkipMachineOOBE>true</SkipMachineOOBE>
                <SkipUserOOBE>true</SkipUserOOBE>
            </OOBE>
            <AutoLogon>
                <Password>
[COLOR=Red][B]                    <Value>Kennwort des lokalen Administrators</Value>[/B][/COLOR]
                    <PlainText>true</PlainText>
                </Password>
                <Enabled>true</Enabled>
                <LogonCount>1</LogonCount>
[B][COLOR=Red]                <Username>Administrator</Username>[/COLOR][/B]
            </AutoLogon>
            <UserAccounts>
                <AdministratorPassword>
[COLOR=Red][B]                    <Value>Kennwort des lokalen Administrators</Value>[/B][/COLOR]
                    <PlainText>true</PlainText>
                </AdministratorPassword>
            </UserAccounts>
            <FirstLogonCommands>
                <SynchronousCommand wcm:action="add">
                    <CommandLine>C:\$BCSetup\prepareVista4NI.vbs /Reboot:NO</CommandLine>
                    <Description>Prepare VISTA for ENTEO</Description>
                    <Order>1</Order>
                </SynchronousCommand>
                <SynchronousCommand wcm:action="add">
                    <CommandLine>C:\$BCSetup\AUTOLOGN.CMD</CommandLine>
                    <Description>NetInstall Startup</Description>
                    <Order>2</Order>
                </SynchronousCommand>
                </FirstLogonCommands>
        </component>
        <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <OOBE>
                <HideEULAPage>true</HideEULAPage>
                <NetworkLocation>Work</NetworkLocation>
                <ProtectYourPC>1</ProtectYourPC>
                <SkipMachineOOBE>true</SkipMachineOOBE>
                <SkipUserOOBE>true</SkipUserOOBE>
            </OOBE>
            <AutoLogon>
                <Password>
[COLOR=Red][B]                    <Value>Kennwort des lokalen Administrators</Value>[/B][/COLOR]
                    <PlainText>true</PlainText>
                </Password>
                <Enabled>true</Enabled>
                <LogonCount>1</LogonCount>
[COLOR=Red][B]                <Username>Administrator</Username>[/B][/COLOR]
            </AutoLogon>
            <UserAccounts>
                <AdministratorPassword>
[COLOR=Red][B]                    <Value>Kennwort des lokalen Administrators</Value>[/B][/COLOR]
                    <PlainText>true</PlainText>
                </AdministratorPassword>
            </UserAccounts>
            <FirstLogonCommands>
                <SynchronousCommand wcm:action="add">
                    <CommandLine>C:\$BCSetup\prepareVista4NI.vbs /Reboot:NO</CommandLine>
                    <Description>Prepare VISTA for ENTEO</Description>
                    <Order>1</Order>
                </SynchronousCommand>
                <SynchronousCommand wcm:action="add">
                    <CommandLine>C:\$BCSetup\AUTOLOGN.CMD</CommandLine>
                    <Description>NetInstall Startup</Description>
                    <Order>2</Order>
                </SynchronousCommand>
                </FirstLogonCommands>
        </component>
        <component name="Microsoft-Windows-Sidebar" processorArchitecture="AMD64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <SidebarOnByDefault>true</SidebarOnByDefault>
            <SidebarVisible>true</SidebarVisible>
        </component>
        <component name="Microsoft-Windows-Sidebar" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <SidebarOnByDefault>true</SidebarOnByDefault>
            <SidebarVisible>true</SidebarVisible>
        </component>
    </settings>
    <settings pass="offlineServicing">
        <component name="Microsoft-Windows-PnpCustomizationsNonWinPE" processorArchitecture="AMD64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <DriverPaths>
                <PathAndCredentials wcm:keyValue="driverpath_1" wcm:action="add">
                    <Path>C:\Drivers\Chipset</Path>
                </PathAndCredentials>
                <PathAndCredentials wcm:keyValue="driverpath_2" wcm:action="add">
                    <Path>C:\Drivers\Lan</Path>
                </PathAndCredentials>
                <PathAndCredentials wcm:keyValue="driverpath_3" wcm:action="add">
                    <Path>C:\Drivers\Sound</Path>
                </PathAndCredentials>
                <PathAndCredentials wcm:keyValue="driverpath_4" wcm:action="add">
                    <Path>C:\Drivers\Video</Path>
                </PathAndCredentials>
                <PathAndCredentials wcm:keyValue="driverpath_5" wcm:action="add">
                    <Path>C:\Drivers\OemMsc</Path>
                </PathAndCredentials>
                <PathAndCredentials wcm:keyValue="driverpath_6" wcm:action="add">
                    <Path>C:\Drivers\Other</Path>
                </PathAndCredentials>
                <PathAndCredentials wcm:keyValue="driverpath_7" wcm:action="add">
                    <Path>C:\Drivers\WLAN</Path>
                </PathAndCredentials>
            </DriverPaths>
        </component>
        <component name="Microsoft-Windows-PnpCustomizationsNonWinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <DriverPaths>
                <PathAndCredentials wcm:keyValue="driverpath_1" wcm:action="add">
                    <Path>C:\Drivers\Chipset</Path>
                </PathAndCredentials>
                <PathAndCredentials wcm:keyValue="driverpath_2" wcm:action="add">
                    <Path>C:\Drivers\Lan</Path>
                </PathAndCredentials>
                <PathAndCredentials wcm:keyValue="driverpath_3" wcm:action="add">
                    <Path>C:\Drivers\Sound</Path>
                </PathAndCredentials>
                <PathAndCredentials wcm:keyValue="driverpath_4" wcm:action="add">
                    <Path>C:\Drivers\Video</Path>
                </PathAndCredentials>
                <PathAndCredentials wcm:keyValue="driverpath_5" wcm:action="add">
                    <Path>C:\Drivers\OemMsc</Path>
                </PathAndCredentials>
                <PathAndCredentials wcm:keyValue="driverpath_6" wcm:action="add">
                    <Path>C:\Drivers\Other</Path>
                </PathAndCredentials>
                <PathAndCredentials wcm:keyValue="driverpath_7" wcm:action="add">
                    <Path>C:\Drivers\WLAN</Path>
                </PathAndCredentials>
            </DriverPaths>
        </component>
    </settings>
    <settings pass="specialize">
        <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="AMD64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <Display>
                <ColorDepth>32</ColorDepth>
                <DPI>120</DPI>
                <HorizontalResolution>1024</HorizontalResolution>
                <VerticalResolution>768</VerticalResolution>
                <RefreshRate>60</RefreshRate>
            </Display>
[COLOR=Red][B]            <ComputerName>HOSTNAME</ComputerName>[/B][/COLOR]
            <StartPanelOff>true</StartPanelOff>
            <TimeZone>W. Europe Standard Time</TimeZone>
        </component>
        <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <Display>
                <ColorDepth>32</ColorDepth>
                <DPI>120</DPI>
                <HorizontalResolution>1024</HorizontalResolution>
                <VerticalResolution>768</VerticalResolution>
                <RefreshRate>60</RefreshRate>
            </Display>
[COLOR=Red][B]            <ComputerName>HOSTNAME</ComputerName>[/B][/COLOR]
            <StartPanelOff>true</StartPanelOff>
            <TimeZone>W. Europe Standard Time</TimeZone>
        </component>
        <component name="Microsoft-Windows-Security-Licensing-SLC-UX" processorArchitecture="AMD64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <SkipAutoActivation>true</SkipAutoActivation>
        </component>
        <component name="Microsoft-Windows-Security-Licensing-SLC-UX" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <SkipAutoActivation>true</SkipAutoActivation>
        </component>
        <component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="AMD64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <Identification>
                <Credentials>
[COLOR=Red][B]                    <Domain>DOMAIN</Domain>
                    <Username>DOMAINAdmin</Username>
                    <Password>xxxxxx</Password>[/B][/COLOR]
                </Credentials>
                <DebugJoin>true</DebugJoin>
[B][COLOR=Red]                <JoinDomain>DOMAIN</JoinDomain>
                <MachineObjectOU>OU=COMPUTER ENTEO,DC=DE,DC=COM</MachineObjectOU>[/COLOR][/B]
            </Identification>
        </component>
        <component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <Identification>
                <Credentials>
[COLOR=Red][B]                    <Domain>DOMAIN</Domain>
                    <Username>DOMAINAdmin</Username>
                    <Password>xxxxxx</Password>[/B][/COLOR]
                </Credentials>
                <DebugJoin>true</DebugJoin>
[COLOR=Red][B]                <JoinDomain>DOMAIN</JoinDomain>[/B][/COLOR]
[COLOR=Red][B]                <MachineObjectOU>OU=COMPUTER ENTEO,DC=DE,DC=COM</MachineObjectOU>[/B][/COLOR]
            </Identification>
        </component>
        <component name="Microsoft-Windows-IE-InternetExplorer" processorArchitecture="AMD64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <StartPages>
                <StartPage wcm:action="add">
                    <StartPageKey>StartPage1</StartPageKey>
                    <StartPageUrl>http://www.winboard.org</StartPageUrl>
                </StartPage>
            </StartPages>
            <IEWelcomeMsg>false</IEWelcomeMsg>
        </component>
        <component name="Microsoft-Windows-IE-InternetExplorer" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <StartPages>
                <StartPage wcm:action="add">
                    <StartPageKey>StartPage1</StartPageKey>
                    <StartPageUrl>http://www.winboard.org</StartPageUrl>
                </StartPage>
            </StartPages>
            <IEWelcomeMsg>false</IEWelcomeMsg>
        </component>
        <component name="Microsoft-Windows-Deployment" processorArchitecture="AMD64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <RunAsynchronous>
                <RunAsynchronousCommand wcm:action="add">
                    <Description>Set Network Location question at first startup</Description>
                    <Order>1</Order>
                    <Path>reg add "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\CurrentVersion\NetworkList\Signatures\FirstNetwork" /v Category /t REG_DWORD /d 00000001 /f</Path>
                </RunAsynchronousCommand>
                <RunAsynchronousCommand wcm:action="add">
                    <Description>OSD InstallationProcessRunning</Description>
                    <Order>2</Order>
                    <Path>reg add "HKLM\SOFTWARE\NetSupport\NetInstall\OSD" /v InstallationProcessRunning /t REG_DWORD /d 00000001</Path>
                </RunAsynchronousCommand>
                <RunAsynchronousCommand wcm:action="add">
                    <Description>OSD Mouse</Description>
                    <Order>3</Order>
                    <Path>reg add "HKLM\SYSTEM\CurrentControlSet\Services\Mouclass" /v Start /t REG_DWORD /d 00000001 /f</Path>
                </RunAsynchronousCommand>
                <RunAsynchronousCommand wcm:action="add">
                    <Description>OSD keyboard</Description>
                    <Order>4</Order>
                    <Path>reg add "HKLM\SYSTEM\CurrentControlSet\Services\Kbdclass" /v Start /t REG_DWORD /d 00000001 /f</Path>
                </RunAsynchronousCommand>
                <RunAsynchronousCommand wcm:action="add">
                    <Description>Windows DontDisplayLastUsername</Description>
                    <Order>5</Order>
                    <Path>reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System" /v DontDisplayLastUsername /t REG_DWORD /d 00000001 /f</Path>
                </RunAsynchronousCommand>
                <RunAsynchronousCommand wcm:action="add">
                    <Description>Windows DisableCAD</Description>
                    <Order>6</Order>
                    <Path>reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System" /v DisableCAD /t REG_DWORD /d 00000000 /f</Path>
                </RunAsynchronousCommand>
                <RunAsynchronousCommand wcm:action="add">
                    <Description>Windows Update AUOptions</Description>
                    <Order>7</Order>
                    <Path>reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update" /v AUOptions /t REG_DWORD /d 00000004 /f</Path>
                </RunAsynchronousCommand>
                <RunAsynchronousCommand wcm:action="add">
                    <Description>Windows Update IncludeRecommendedUpdates</Description>
                    <Order>8</Order>
                    <Path>reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update" /v IncludeRecommendedUpdates /t REG_DWORD /d 00000001 /f</Path>
                </RunAsynchronousCommand>
                <RunAsynchronousCommand wcm:action="add">
                    <Description>Disable Windows UAC</Description>
                    <Order>9</Order>
                    <Path>reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System" /v EnableLUA /t REG_DWORD /d 00000000 /f</Path>
                </RunAsynchronousCommand>
            </RunAsynchronous>
        </component>
        <component name="Microsoft-Windows-Deployment" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <RunAsynchronous>
                <RunAsynchronousCommand wcm:action="add">
                    <Description>Set Network Location question at first startup</Description>
                    <Order>1</Order>
                    <Path>reg add "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\CurrentVersion\NetworkList\Signatures\FirstNetwork" /v Category /t REG_DWORD /d 00000001 /f</Path>
                </RunAsynchronousCommand>
                <RunAsynchronousCommand wcm:action="add">
                    <Description>OSD InstallationProcessRunning</Description>
                    <Order>2</Order>
                    <Path>reg add "HKLM\SOFTWARE\NetSupport\NetInstall\OSD" /v InstallationProcessRunning /t REG_DWORD /d 00000001</Path>
                </RunAsynchronousCommand>
                <RunAsynchronousCommand wcm:action="add">
                    <Description>OSD Mouse</Description>
                    <Order>3</Order>
                    <Path>reg add "HKLM\SYSTEM\CurrentControlSet\Services\Mouclass" /v Start /t REG_DWORD /d 00000001 /f</Path>
                </RunAsynchronousCommand>
                <RunAsynchronousCommand wcm:action="add">
                    <Description>OSD keyboard</Description>
                    <Order>4</Order>
                    <Path>reg add "HKLM\SYSTEM\CurrentControlSet\Services\Kbdclass" /v Start /t REG_DWORD /d 00000001 /f</Path>
                </RunAsynchronousCommand>
                <RunAsynchronousCommand wcm:action="add">
                    <Description>Windows DontDisplayLastUsername</Description>
                    <Order>5</Order>
                    <Path>reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System" /v DontDisplayLastUsername /t REG_DWORD /d 00000001 /f</Path>
                </RunAsynchronousCommand>
                <RunAsynchronousCommand wcm:action="add">
                    <Description>Windows DisableCAD</Description>
                    <Order>6</Order>
                    <Path>reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System" /v DisableCAD /t REG_DWORD /d 00000000 /f</Path>
                </RunAsynchronousCommand>
                <RunAsynchronousCommand wcm:action="add">
                    <Description>Windows Update AUOptions</Description>
                    <Order>7</Order>
                    <Path>reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update" /v AUOptions /t REG_DWORD /d 00000004 /f</Path>
                </RunAsynchronousCommand>
                <RunAsynchronousCommand wcm:action="add">
                    <Description>Windows Update IncludeRecommendedUpdates</Description>
                    <Order>8</Order>
                    <Path>reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update" /v IncludeRecommendedUpdates /t REG_DWORD /d 00000001 /f</Path>
                </RunAsynchronousCommand>
                <RunAsynchronousCommand wcm:action="add">
                    <Description>Disable Windows UAC</Description>
                    <Order>9</Order>
                    <Path>reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System" /v EnableLUA /t REG_DWORD /d 00000000 /f</Path>
                </RunAsynchronousCommand>
            </RunAsynchronous>
        </component>
    </settings>
    <cpi:offlineImage cpi:source="wim:Z:/sources/install.wim#Windows Vista BUSINESS" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
</unattend>
 
Zuletzt bearbeitet:
A

Andi0r

Threadstarter
Mitglied seit
06.08.2008
Beiträge
43
Alter
32
super danke, werd ich morgn wenn ich zeit hab gleich ausprobieren :))))
 
A

Andi0r

Threadstarter
Mitglied seit
06.08.2008
Beiträge
43
Alter
32
super danke, problem gelöst :)
 
F

frey01

Mitglied seit
27.11.2008
Beiträge
1
Hallo zusammen,

ich habe zur Zeit dasselbe Problem mit dem Fenster, kannst du mir sagen welche Einstellung gesetzt werden muss, dass es nicht mehr kommt?

Vielen Dank!
Gruß
 
Thema:

WDS Vista Antwortdatei

Sucheingaben

Windows Vista Antwortdatei

,

AntwortDatei vista

WDS Vista Antwortdatei - Ähnliche Themen

  • Buchstabensuppe: Verstehen Sie die Kürzel MDT, WDS, MAP, ACT, SCCM und USMT?

    Buchstabensuppe: Verstehen Sie die Kürzel MDT, WDS, MAP, ACT, SCCM und USMT?: In diesem <a href="http://technet.microsoft.com/en-us/hh215959.aspx" target="blank">Video</a> erfahren Sie, wie Sie mit der Verwendung der...
  • DBAN auf nativen 2008 R2 WDS

    DBAN auf nativen 2008 R2 WDS: Hallo Leute, ich suche nach einer Möglichkeit DBAN (oder alternative, Opensoruce Software) über ein nativen Windows Server 2008 R2 WDS laufen zu...
  • Probleme mit Windows Desktop Search 4.0

    Probleme mit Windows Desktop Search 4.0: Guten Tag Seit einigen Wochen haben wir bei uns in der Firma Windows Desktop Search 4.0 für Windows XP zu Testzwecken im Einsatz. Das Tool...
  • Computer nach WDS-Installation in Domäne

    Computer nach WDS-Installation in Domäne: Hallo liebe Profis und Foristen :P So, ich hab auf Arbeit ein Problem. Wir sind momentan dabei ein paar neue PCs auszurollen. Wir haben also eine...
  • vista image über wds

    vista image über wds: hallo, ich hab mir einen rechner mit vista ultimate, office 2007 und allem was man so braucht erstellt. nun wollte ich davon ein image erstellen...
  • Ähnliche Themen

    • Buchstabensuppe: Verstehen Sie die Kürzel MDT, WDS, MAP, ACT, SCCM und USMT?

      Buchstabensuppe: Verstehen Sie die Kürzel MDT, WDS, MAP, ACT, SCCM und USMT?: In diesem <a href="http://technet.microsoft.com/en-us/hh215959.aspx" target="blank">Video</a> erfahren Sie, wie Sie mit der Verwendung der...
    • DBAN auf nativen 2008 R2 WDS

      DBAN auf nativen 2008 R2 WDS: Hallo Leute, ich suche nach einer Möglichkeit DBAN (oder alternative, Opensoruce Software) über ein nativen Windows Server 2008 R2 WDS laufen zu...
    • Probleme mit Windows Desktop Search 4.0

      Probleme mit Windows Desktop Search 4.0: Guten Tag Seit einigen Wochen haben wir bei uns in der Firma Windows Desktop Search 4.0 für Windows XP zu Testzwecken im Einsatz. Das Tool...
    • Computer nach WDS-Installation in Domäne

      Computer nach WDS-Installation in Domäne: Hallo liebe Profis und Foristen :P So, ich hab auf Arbeit ein Problem. Wir sind momentan dabei ein paar neue PCs auszurollen. Wir haben also eine...
    • vista image über wds

      vista image über wds: hallo, ich hab mir einen rechner mit vista ultimate, office 2007 und allem was man so braucht erstellt. nun wollte ich davon ein image erstellen...
    Oben