GELÖST WD Elements (250GB) wird nicht erkannt!

Diskutiere WD Elements (250GB) wird nicht erkannt! im Win7 - Hardware Forum im Bereich Windows 7 Forum; Ich habe mir heute für 35€ eine kleine, portable Western Digital Elements mit 250GB Speicher zugelegt. Als ich sie jedoch zuhause an den PC...
blino

blino

Threadstarter
Mitglied seit
24.07.2008
Beiträge
1.397
Standort
Schwoabaländle
Ich habe mir heute für 35€ eine kleine, portable Western Digital Elements mit 250GB Speicher zugelegt. Als ich sie jedoch zuhause an den PC (Windows 7 Ultimate 64-Bit) anschloss, zeigte Windows keinerlei Reaktion. Die Platte "brummt" (wie normal) und die Statusleuchte leuchtet auch die ganze Zeit, aber Windows erkennt die Festplatte nicht. Was kann ich da machen? :confused
 
J

JoJoBr62

SPONSOREN
Mitglied seit
06.03.2009
Beiträge
600
Standort
Hessen
Hi, und :welcome

bist ja auch schon ein alter Hase, aber Willkommen sollte sein.:D

Bitte mal Rechtsclic auf Computer, Verwalten, Datenträgerverwaltung.

Dort der neuen HDD einen Laufwerksbuchstaben vergeben. Rechtsklick.usw.
Ist eigendlich selbsterklärend.

Auf Wunsch noch formatieren - FAT - NTFS.

Dann sollte es eigendlich funzen.

Gruss Jojo :up
 
blino

blino

Threadstarter
Mitglied seit
24.07.2008
Beiträge
1.397
Standort
Schwoabaländle
...
Bitte mal Rechtsclic auf Computer, Verwalten, Datenträgerverwaltung.

Dort der neuen HDD einen Laufwerksbuchstaben vergeben. Rechtsklick.usw.
Ist eigendlich selbsterklärend.

Auf Wunsch noch formatieren - FAT - NTFS...
:danke erstmal! Wollte ich auch schon machen, das Problem jedoch ist, dass sie in der Datenträgerverwaltung gar nicht vorhanden ist, da ja auch kein Treiber installiert wird (selbst wenn ich die Platte einfach unter Windows anstöpsele) - nicht einmal eine Fehlermeldung erscheint - die Platte wird schlichtweg vom PC einfach nicht erkannt! :wut
 
J

JoJoBr62

SPONSOREN
Mitglied seit
06.03.2009
Beiträge
600
Standort
Hessen
Hi,
da es eine USB HDD ist und sie beim einstöpseln nicht erkannt wird,

ist sie aller Wahrscheinlichkeit nach defekt.

Einen Treiber brauchst Du nicht. Sollte so gehen.

Umtauschen und neu testen.

Gruss Jojo :up
 
blino

blino

Threadstarter
Mitglied seit
24.07.2008
Beiträge
1.397
Standort
Schwoabaländle
Könnte es vielleicht auch sein, dass die Platte zu wenig "Saft" aus der einen USB-Buchse bekommt? :hm Auf der Packung steht nämlich dass Western Digital ein spezielles USB-Kabel (USB-Y-Kabel vermute ich mal...;)) anbietet, falls die Stromversorgung des einen Hubs zu gering ist.
 
M

microsoft

Mitglied seit
22.01.2007
Beiträge
4.510
Sorry, handelt es sich um eine externe Platte ??

War mir im ersten Post nicht so aufgefallen.:shame :unsure

Auch 2.5" brauchen unter Umständen eine zusätzliche Spannungsversorgung.
 
blino

blino

Threadstarter
Mitglied seit
24.07.2008
Beiträge
1.397
Standort
Schwoabaländle
Mir bleibt wohl nix anderes übrig als ein Y-USB-Kabel zu kaufen...:sleepy

EDIT: Mit Rückgaberecht wirds bei MediaMarkt düster aussehen, oder? :confused
 
Zuletzt bearbeitet:
JollyRoger2408

JollyRoger2408

Mitglied seit
30.09.2005
Beiträge
6.140
Alter
59
Standort
Klosterneuburg/Österreich
Hallo,
versuche die HDD mal an einem Hub, der eine eigene Stromversorgung hat.

Gerade bei MediaMarkt sind sie eigentlich recht kulant. Ich denke, da sollte es keine Probleme bei einem eventuellen Umtausch geben.
 
blino

blino

Threadstarter
Mitglied seit
24.07.2008
Beiträge
1.397
Standort
Schwoabaländle
Hallo,
versuche die HDD mal an einem Hub, der eine eigene Stromversorgung hat.

Gerade bei MediaMarkt sind sie eigentlich recht kulant. Ich denke, da sollte es keine Probleme bei einem eventuellen Umtausch geben.
Habe leider keinen Hub mit eigener Stromversorgung zur Verfügung...:unsure
Auch bei dem Umtausch bin ich mir unsicher, da das Gerät ja eigentlich (soweit ich weiß) keine technischen Schäden hat...aber ich finde es schon frech, groß auf die Packung zu schreiben, dass das mitgelieferte USB-Kabel ausreicht und in der Anleitung steht, dass man möglicherweise ein optionales Kabel dazu kaufen muss...:thumbdown :mad
 
J

jdr_85

Mitglied seit
23.10.2005
Beiträge
1.665
Alter
34
Habe mir zum Datentransport die gleiche Platte gekauft und dachte auch erst, sie sei kaputt. Versuch mal, den Mini-USB-Stecker an der Platte fester reinzustecken. Der hatte, obwohl er scheinbar eingerastet war, keinen Kontakt.
Platte funktioniert an jedem bisher getesteten Rechner ohne zusätzliche Spannungsversorgung, auch an meinem billigen Netbook.
 
blino

blino

Threadstarter
Mitglied seit
24.07.2008
Beiträge
1.397
Standort
Schwoabaländle
Habe mir zum Datentransport die gleiche Platte gekauft und dachte auch erst, sie sei kaputt. Versuch mal, den Mini-USB-Stecker an der Platte fester reinzustecken. Der hatte, obwohl er scheinbar eingerastet war, keinen Kontakt.
Platte funktioniert an jedem bisher getesteten Rechner ohne zusätzliche Spannungsversorgung, auch an meinem billigen Netbook.
jdr_85, du bist mein Held! :freu Es hat geklappt! :up Auf so etwas wäre ich wohl nie gekommen! :D Vielen, vielen Dank für deine Hilfe! :danke
 
J

jdr_85

Mitglied seit
23.10.2005
Beiträge
1.665
Alter
34
Jo, ist blöd, das Teil hat irgendwie zwei Raststufen, freut mich, dass es jetzt funktioniert!
 
Thema:

WD Elements (250GB) wird nicht erkannt!

Sucheingaben

wd elements wird nicht erkannt

,

wd elements wird nicht erkannt windows 10

,

wd portable 500gb wird nicht mehr erkannt

,
wd elements treiber
, wd elements wird nicht erkannt windows 8, WD elements funktioniert nicht mit XP, western digital elements windows 10 problems, wd 25a2 treiber, elements 1078 treiber für windows 10, wd festplatte wird nicht erkannt windows 7, wd elements 500gb wird nicht erkannt, wd elements wird nicht erkannt windows 7, wd elements bedienungsanleitung, wd elements 25a2 windows xp kein laufwerksbuchstaben, win 8.1 elements nicht erkannt, wd elements play interne festplatte wird nicht erkannt, Treiber wd festplatte, wd elements wird nicht mehr erkannt, elements 25a2 treiber

WD Elements (250GB) wird nicht erkannt! - Ähnliche Themen

  • Gelöschte Elemente Order leeren

    Gelöschte Elemente Order leeren: Hallo, seit einiger Zeit habe ich das Problem bei Outlook, dass die gelöschten Mails im Ordner Gelöschte Elemente beim Beenden von Outlook nicht...
  • Mail App-aus Entwürfe eine Email gesendet-keine Meldung bei gesendete Elemente

    Mail App-aus Entwürfe eine Email gesendet-keine Meldung bei gesendete Elemente: Hallo Community! -Mail App: Ich habe aus "Entwürfe" eine Mail versendet. Diese ist nun nirgends zu finden, weder in "Gesendete Elemente", weder...
  • My Passport oder Elements? Unterschiede?

    My Passport oder Elements? Unterschiede?: Hallo, was sind denn die Unterschiede zwischen einer Western Digital My Passport 2,5" HDD und Western Digital Elements 2,5" HDD? Die Festplatte...
  • Outlook 2016 - Ordner "gesendete Elemente" wird nicht angezeigt

    Outlook 2016 - Ordner "gesendete Elemente" wird nicht angezeigt: Ich nutze Outlook 2016 mit einem IMAP Postfach. Betriebssystem ist Windows 10, Provider Telekom, Bei mir ist der Ordner „gesendete...
  • Element nicht gefunden - Fehler beim Kopieren von Dateien auf eine externe Festplatte - kann nichts kopieren

    Element nicht gefunden - Fehler beim Kopieren von Dateien auf eine externe Festplatte - kann nichts kopieren: Hallo, Beim Kopieren der Daten auf eine externe Festplatte mit USB 2.0 von PC (WIN10) reduziert sich die Kopier-Geschwindigkeit und das...
  • Similar threads

    Oben