Waik autounattended

Diskutiere Waik autounattended im Win7 - 64-Bit Version Forum im Bereich Windows 7 Forum; hallöchen da ich mich zum ersten mal mit einer auto unattended spiele und nicht ganz dort hinkomme wo ich hinwill frag ich mal hier einfach obs...

Sakuja

Threadstarter
Dabei seit
27.07.2009
Beiträge
2
Alter
36
hallöchen

da ich mich zum ersten mal mit einer auto unattended spiele und nicht ganz dort hinkomme wo ich hinwill frag ich mal hier einfach obs wen gibt der mir weiterhelfen kann

mein proplem liegt daran das er zwar erstmal alles installiert und dann windows 7 als administrator ausführt, allerdings fehlen gewisse einstellungen bzw kommmt dann das oobe systembereinigungs tool für auto unattend installs

das wird ausgeführt danach bootet er nochmal, und nu kommts

er hat keine einstellungen übernommen er frägt mich nach sprache, benutzerkonto bzw pc namen, Eula, produckt key, zeiteinstellung, und netzwerk;

das dürfte meiner meinung nach nicht passieren...

ich poste mal meine .xml villeicht kann mir einer weiterhelfen

<?xml version="1.0" encoding="utf-8"?>
<unattend xmlns="urn:schemas-microsoft-com:unattend">
<servicing>
<package action="configure">
<assemblyIdentity name="Microsoft-Windows-Foundation-Package" version="6.1.7100.0" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="" />
<source location="C:\win7_PE\win7_PE.iso" />
<selection name="InboxGames" state="false" />
</package>
</servicing>
<settings pass="windowsPE">
<component name="Microsoft-Windows-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<ComplianceCheck>
<DisplayReport>OnError</DisplayReport>
</ComplianceCheck>
<DiskConfiguration>
<WillShowUI>OnError</WillShowUI>
<Disk wcm:action="add">
<ModifyPartitions>
<ModifyPartition wcm:action="add">
<Format>NTFS</Format>
<Label>Windows</Label>
<Order>2</Order>
<PartitionID>2</PartitionID>
<Letter>C</Letter>
<Active>false</Active>
</ModifyPartition>
<ModifyPartition wcm:action="add">
<Active>true</Active>
<Format>NTFS</Format>
<Label>System</Label>
<Order>1</Order>
<PartitionID>1</PartitionID>
</ModifyPartition>
</ModifyPartitions>
<CreatePartitions>
<CreatePartition wcm:action="add">
<Extend>false</Extend>
<Order>1</Order>
<Size>200</Size>
<Type>Primary</Type>
</CreatePartition>
<CreatePartition wcm:action="add">
<Extend>true</Extend>
<Order>2</Order>
<Type>Primary</Type>
</CreatePartition>
</CreatePartitions>
<DiskID>0</DiskID>
<WillWipeDisk>true</WillWipeDisk>
</Disk>
</DiskConfiguration>
<ImageInstall>
<OSImage>
<WillShowUI>OnError</WillShowUI>
<InstallToAvailablePartition>false</InstallToAvailablePartition>
<InstallTo>
<DiskID>0</DiskID>
<PartitionID>2</PartitionID>
</InstallTo>
</OSImage>
</ImageInstall>
<UserData>
<ProductKey>
<WillShowUI>Always</WillShowUI>
<Key>xxxxx-xxxxx-xxxxx-xxxxx-xxxxx</Key>
</ProductKey>
<AcceptEula>true</AcceptEula>
<FullName>xxxxx</FullName>
<Organization>xxxxx</Organization>
</UserData>
<EnableFirewall>true</EnableFirewall>
<EnableNetwork>true</EnableNetwork>
<Restart>Restart</Restart>
<UseConfigurationSet>true</UseConfigurationSet>
<Display>
<ColorDepth>32</ColorDepth>
<RefreshRate>60</RefreshRate>
<HorizontalResolution>1050</HorizontalResolution>
<VerticalResolution>1680</VerticalResolution>
</Display>
<DynamicUpdate>
<Enable>true</Enable>
</DynamicUpdate>
</component>
<component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<SetupUILanguage>
<UILanguage>de-de</UILanguage>
<WillShowUI>OnError</WillShowUI>
</SetupUILanguage>
<InputLocale>de-DE</InputLocale>
<SystemLocale>de-DE</SystemLocale>
<UILanguage>de-DE</UILanguage>
<UserLocale>de-DE</UserLocale>
</component>
</settings>
<settings pass="specialize">
<component name="Microsoft-Windows-IE-InternetExplorer" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<BlockPopups>yes</BlockPopups>
<IEWelcomeMsg>false</IEWelcomeMsg>
<Home_Page>https://my.xxxxxx.net</Home_Page>
<PlaySound>true</PlaySound>
<PrivacyAdvisorMode>2</PrivacyAdvisorMode>
</component>
<component name="Microsoft-Windows-GameExplorer" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<HideMicrosoftGameProvider>1</HideMicrosoftGameProvider>
</component>
<component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<Identification>
<Credentials>
<Domain>xxxxx.net</Domain>
<Password>xxxxxxxx</Password>
<Username>xxxxxx</Username>
</Credentials>
<JoinDomain>true</JoinDomain>
<JoinWorkgroup>false</JoinWorkgroup>
<MachinePassword>xxxxxxxx</MachinePassword>
<UnsecureJoin>true</UnsecureJoin>
</Identification>
</component>
<component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<AutoLogon>
<Password>
<Value>xxxxx</Value>
<PlainText>false</PlainText>
</Password>
<Domain>xxxxxx.net</Domain>
<Enabled>true</Enabled>
<LogonCount>1</LogonCount>
<Username>administrator</Username>
</AutoLogon>
</component>
<component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<UILanguage>de-de</UILanguage>
<InputLocale>de-de</InputLocale>
<SystemLocale>de-de</SystemLocale>
<UserLocale>de-de</UserLocale>
</component>
</settings>
<settings pass="oobeSystem">
<component name="Microsoft-Windows-Deployment" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<Reseal>
<Mode>Audit</Mode>
</Reseal>
</component>
<component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<OOBE>
<ProtectYourPC>3</ProtectYourPC>
<HideEULAPage>true</HideEULAPage>
<NetworkLocation>Work</NetworkLocation>
</OOBE>
</component>
<component name="Microsoft-Windows-IE-ClientNetworkProtocolImplementation" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<HKLMProxyEnable>true</HKLMProxyEnable>
<HKLMProxyServer>172.16.10.104:8080</HKLMProxyServer>
</component>
</settings>
<settings pass="auditSystem">
<component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<UserAccounts>
<AdministratorPassword>
<Value>xxxxxxxxx</Value>
<PlainText>false</PlainText>
</AdministratorPassword>
</UserAccounts>
<WindowsFeatures>
<ShowInternetExplorer>true</ShowInternetExplorer>
<ShowMediaCenter>false</ShowMediaCenter>
<ShowWindowsMediaPlayer>false</ShowWindowsMediaPlayer>
</WindowsFeatures>
<DisableAutoDaylightTimeSet>false</DisableAutoDaylightTimeSet>
<DoNotCleanTaskBar>true</DoNotCleanTaskBar>
<ShowWindowsLive>false</ShowWindowsLive>
<TimeZone>(UTC+01:00) Amsterdam, Berlin, Bern, Rom, Stockholm, Wien</TimeZone>
</component>
<component name="Microsoft-Windows-Deployment" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<AuditComputerName>
<MustReboot>true</MustReboot>
<Name>xxxxxx</Name>
</AuditComputerName>
</component>
</settings>
<settings pass="offlineServicing">
<component name="Microsoft-Windows-LUA-Settings" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<EnableLUA>true</EnableLUA>
</component>
</settings>
<cpi:offlineImage cpi:source="wim:c:/test/sources/install.wim#Windows 7 ULTIMATE" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
</unattend>
 
Thema:

Waik autounattended

Waik autounattended - Ähnliche Themen

DIY - Einstiegshilfe Grundinstallation Windows 10 (funktioniert aber auch in Vorgänger-Versionen): Im Endeffekt sollte das System immer so aussehen: (funktioniert schon seit Windows NT/2000 so bzw. angepasster Form) INSTALLATIONSHILFE FÜR...
Mailprogramm eM Client versendet keine Mails von Live Konto: Hallo Ich habe im eM Client mehrere Mailkonten eingepflegt (ganze Familie, alle auf live.com), doch bloss bei einem geht das Versenden von Mails...
Inplace-Funktionsupgrade auf 1809 bricht nach Installationsfortschritt von 93% ab; Fehlermeldung: 0x80070002: Habe aktuell noch die Version Windows Pro 1709 installiert. Habe nun nachdem ich unfertige Anwendungdporjekte fertig gestellt hatte, mal wieder...
KB4103718 unter W7 Home Premium: Ab diesem Thread teilen. Es freut mich, dass das Problem für MarS_906 durch "Neuinstallation" gelöst ist. Ich habe dasselbe Problem mir...
Windows 7 --> Fehlerhaftes Backup lässt sich nicht deinstallieren: Hallo Community, ich habe ein Problem mit meinem Windows 7 (64Bit). Ich habe festgestellt, dass ich seit Januar bzw. März keine Updates mehr...
Oben