W98se bootet nicht mehr unter XP!

Diskutiere W98se bootet nicht mehr unter XP! im WinXP - Allgemeines Forum im Bereich Windows XP Forum; Hallo, ich hoffe es kann mir einer von euch helfen. Habe auf meiner Festplatte 2 primäre Partitionen; W98se und XP prof. Nachdem ich...
N

Neox

Threadstarter
Mitglied seit
13.02.2002
Beiträge
1
Hallo,

ich hoffe es kann mir einer von euch helfen.
Habe auf meiner Festplatte 2 primäre Partitionen; W98se und XP prof.
Nachdem ich dummerweise mit format C: meine 98 Part. gelöscht habe, mußte ich feststellen das mein XP nicht mehr bootete (hatte leider das Posting weiter unten zu spät gesehen:-( ). Ich habe daraufhin erstmal 98 neu installiert. Lief auch. Nun habe ich versucht xp zum Laufen zu bekommen, indem ich mit der Wiederherstellungskonsole wie im vorherigem Posting beschrieben vorgegangen bin.
Leider blieb xp auch im abgesicherten Modus kurz vor der Benutzerauswahl immer stehen.
Habe mich dann dazu entschlossen xp drüber zu installieren.
Jetzt habe ich zwar ein bootendes xp, doch mein 98 startet nicht mehr.
Mit dem Befehl "bootcfg /add bzw. rebuild" wird immer nur meine XP Partition erkannt und nicht meine 98.
Meine boot.ini sieht wie folgt aus:

[boot loader]
timeout=15
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Windows XP prof" /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\win98se="Windows 98se" /fastdetect

Desweiteren hätte ich gerne gewust, ob ich meine alten Dateiverknüpfungen wieder zurückspielen kann, damit ich unter XP nicht sammtliche Software neu installieren muß.

Vielen Dank schon im vorraus !



Habe jetzt 2 unabhängig voneinander laufende Betriebssysteme. Wenn ich im DOS-Modus fdisk /mbr eingebe bootet mein Win98 einwandfrei (natürlich ohne xp Bootmanager).
Gebe ich dann in der XP-Reparaturkonsole bootcfg /scan ein um meine 98 Partition zu finden so bietet er mir immer nur XP zum hinzufügen an !
Er muß doch irgendwie 98 erkennen ?!
Fixe ich den MBR unter XP bootet er nur XP!

Gruß
 
Andy

Andy

Administrator
Team
Mitglied seit
16.08.2001
Beiträge
12.425
Alter
45
Standort
Wilder Süden
Also der Eintrag für Windows 98 in deiner BOOT.INI ist schon mal falsch.

Die BOOT.INI sieht bei mir so aus:
</span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Zitat </td></tr><tr><td id="QUOTE">
[boot loader]
timeout=15
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
multi(0)disk(0)rdisk(1)partition(1)\WINNT="Microsoft Windows 2000 Professional" /fastdetect
C:\="Microsoft Windows 98"
[/b][/quote]

Windows 98 liegt bei mir aus C:.
Der Eintrag dafür in der BOOT.INI ist
</span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Zitat </td></tr><tr><td id="QUOTE">C:\="Microsoft Windows 98" [/b][/quote]

Das liegt daran, dass für das Booten von Windows 98 die Datei BOOTSECT.DOS zuständig ist.
 
Thema:

W98se bootet nicht mehr unter XP!

Oben