W10 löscht bei der Installation unter W7 installierte Programme

Diskutiere W10 löscht bei der Installation unter W7 installierte Programme im Win 10 -Installation Forum im Bereich Windows 10 Forum; Nach der Installation (2x; W10, rollback W7, W10) von W10 auf meinem Medion Akoya MD96370 (x86, Centrino Duo) fehlen mir sämtliche, von mir unter...
I

ibinado

Gast
Nach der Installation (2x; W10, rollback W7, W10) von W10 auf meinem Medion Akoya MD96370 (x86, Centrino Duo) fehlen mir sämtliche, von mir unter W7 installierten Programme, als da sind:
– AVG Virenscanner free 2015
– CPU-Z/GPU-Z
– Dexpot 1.6.14
– DVD Maker
– Emicsoft MOD Converter
– Firefox 40.0.2
– Irfanview 4.38
– LibreOffice 3.x
– Marine Aquarium 3 (Bildschirmschoner)
– Opera 12.17
– Secunia PSI
– System Explorer 6.4.3.5352
– Unlocker
– VLC MediaPlayer 2.2.1
– Winamp 5.x
– Xplorer2 Lite (Zabcat) 3.0.0.4

Das Verhalten ist bei beiden Upgradeversuchen gleich.
Nach dem 2. Versuch habe ich begonnen meine fehlenden Programme nachzuinstallieren und habe so nebenbei die Bilder für den Sperrbildschirm und das Userbild geändert.
Nach dem runterfahren über Nacht, konnte ich mich am nächsten Tag fast nicht mehr einloggen. Bei der Eingabe dess Passwortes hatte ich Reaktionszeiten von bis zu 20 (!) Sekunden auf den Tastendruck – und dann war, nach Zufall – die Shift-, bzw. CapsLock-Taste invertiert oder auch nicht!
Nachdem es mir gelungen war mich einzuloggen, startete ich das bereits wieder installierte LibreOffice mit einer neuen Textseite. Es erfolgte keine Reaktion auf eine Tastatureingabe!
Ich habe dann den Tastaturtreiber neu installiert, aber das Ergebnis war das gleiche Verhalten wie zuvor.
Ich binn dann wieder auf W7 zurück und alles funktioniert wieder fehlerfrei.
Vielleicht wichtig: auf dem Akoya war Vista installiert, das ich gelöscht hatte und W7 als Clean-Install aufgespielt habe.

Hat irgendjemand eine Idee, was man da machen kann?

NB Auf dem MSI-Laptop (x64) meiner Frau hat der Upgrade auf W10 bestens funktioniert.
Trotzdem traue ich mich nicht mehr an meinen Desktop-PC, denn dort habe ich so manches anders
gemacht, als M$ es vorsieht. Z. B. die Benutzer auf einer eigenen Partition und abenso meine Programme.
Ich schätze mal, dass da der W10 Upgrade ebenfalls nicht sauber funktionieren wird.
 
Hups

Hups

Katzennarr
Team
Mitglied seit
01.07.2007
Beiträge
18.375
Standort
D-NRW
Das ein Virenscanner nicht übernommen wird, kann ich mir noch vorstellen.
Auch das LibreOffice ist veraltet und würde mich nicht wundern, wenn es rausfällt (aktuell ist die 5er Version).
Aber das scheint nicht das Problem zu sein, weil zumindest der Firefox das Upgrade überleben sollte.
Was kann man machen?
Fällt mir auch nichts direktes ein - ich würde wahrscheinlich Windows 10 als Cleaninstall aufsetzen und dann nochmal die restlichen Programme installieren.
 
I

ibinado

Gast
@Hups:
Auch das LibreOffice ist veraltet und würde mich nicht wundern, wenn es rausfällt (aktuell ist die 5er Version).
LibreOffice 3.5 hat seinen Grund, denn ab V3.6 magert der Textrahmen ab zu nutzlosen Winkeln in den Ecken. Auch bei meiner Frau läuft diese Version und wurde beim Upgrade nicht entfernt.

@Ohmsl:
Danke für den Tip. Ich werde das bei Gelegenheit ausprobieren – kann aber länger dauern, bis ich dazu komme.
 
I

ibinado

Gast
@Ohmsl:
hab's nochmal probiert. Und laut deinem Tip in die Registry geschaut: der Benutzer war ordnungsgemäß eingerichtet – also leider ein Schuss in den Ofen. Es gab noch einen, mir unbekannten Benutzer in der Registry: "UpdatusUser". Keine Ahnung was der soll.

Weiterer Effekt:
Beim zweiten Reboot Ist die Tastatureingabe wieder kaputt. Mein PW beginnt mit einem Großbuchstaben. Die Eingabe mit gedrückter Shift-Taste wird nicht angenommen, aber auch ohne Shift-Taste habe ich Großschreibung. Dafür brauche ich dann die CapsLock-Taste um Kleinbuchstaben einzugeben. Das nötige "!" kommt zuerst weder mit CapsLock, noch ohne. Shift: siehe vorhin. Erst wenn ich einen Login-Fehlversuch produziert habe, bekomme ich dann irgendwie doch noch das "!". Und zu allem ist die Reaktionszeit auf den Tastendruck – wie im Startbeitrag geschrieben – bis zu 20 SEKUNDEN!!!

Ich denke, ich werde die HDD jetzt doch noch partitionieren und die Nutzerdaten und Programme in eigene Partitions befördern (stöhn!) und dann für das W7 versuchen eine Reparaturinstallation zu fahren. Funktioniert der Upgrade auf W10 dann immer noch nicht, komme ich wohl an einer Clean-Installation von W10 nicht herum.
 
Thema:

W10 löscht bei der Installation unter W7 installierte Programme

W10 löscht bei der Installation unter W7 installierte Programme - Ähnliche Themen

  • angeblicher Hackerbefall auf W10

    angeblicher Hackerbefall auf W10: kontinuierliche Anrufe in Englisch, dass mein Computer gehackt wurde und Meldungen an MS gesendet werden, sei der Grund der Anrufe. Gerätekennung...
  • ISCSI auf neuem W10 Laptop sorgt für ewig langes herunterfahren

    ISCSI auf neuem W10 Laptop sorgt für ewig langes herunterfahren: Hallo miteinander, habe ein leider ein Problem, welches mich nun schon Stunden an Zeit gekostet hat, ohne Besserung. Habe hier ein HP Omen mit...
  • W10 Update und Edge funktionieren nicht mehr

    W10 Update und Edge funktionieren nicht mehr: Hallo, ich habe folgendes Problem: Seit einem Update W10 letzte Woche funktioniert Update nicht mehr und Edge öffnet keine Seiten mehr. Beim...
  • Windows-Phone Dateien werden ab W10/1903 nicht mehr im Explorer angezeigt

    Windows-Phone Dateien werden ab W10/1903 nicht mehr im Explorer angezeigt: Hallo, auch wenn die Windows Handys nicht mehr aktuell sind wäre es doch gut wenn sich dieses Problem beheben ließe. Seit einiger Zeit...
  • Problem mit virtuellen Druckern nach Upgrade auf W10 1903 (z.B. PDFCreator, Microsoft print to PDF, u.a.)

    Problem mit virtuellen Druckern nach Upgrade auf W10 1903 (z.B. PDFCreator, Microsoft print to PDF, u.a.): Hallo, Nach dem Upgrade von W10 auf die Version 1903 können die virtuellen Drucker nicht mehr "drucken". Abhängig von dem benutzen...
  • Ähnliche Themen

    Oben