GELÖST W 7 mit asrock 939 dual S-ata II "verliert" HDD an S-ATA II

Diskutiere W 7 mit asrock 939 dual S-ata II "verliert" HDD an S-ATA II im Win7 - Allgemeines Forum im Bereich Win7 - Allgemeines; moin, moin, habe das oben genannte Board mit Athlon X2 3800+ und 3 GB Ram . Es passiert ziemlich oft, daß mein Windows die HDD welche ich am...
#1
K

kbv

Threadstarter
Dabei seit
23.07.2008
Beiträge
219
Alter
55
moin, moin,
habe das oben genannte Board mit Athlon X2 3800+ und 3 GB Ram . Es passiert ziemlich oft, daß mein Windows die HDD welche ich am S-ATA-II angeschlossen habe "verliert". Meine Systemplatte hängt an einem S-ATA I und ist einglück immer da. Auf der anderen Platte habe ich meine Mediadateien drauf auf die ich am TV über einen Media-Player zugreife( wenn sie mal nicht wieder verschwunden ist).
Ein Neustart behebt das Problem dann.
Jetzt will ich gerade einen Film (ca.2 GB) auf die Platte schieben, das läuft so mit ca 4 MB/s, also ziemlich langsam und zäh, die CPU ist dabei nahezu ständig mit 100% ausgelastet.
Die HDD ist fast neu und mit diversen Testtools als i.O.getestet.

was kann mich da so ausbremsen?
Ansonsten läuft der PC ordentlich, keine Viren oder Trojaner drauf
 
#3
K

kbv

Threadstarter
Dabei seit
23.07.2008
Beiträge
219
Alter
55
nein, eigentlich scheint alles in Ordnung zu sein, unter IDE/ATAPI-Controllersteht
ATA-Channel 0 und ATA-Channel 1(jeweils 3x), dann Standart-Zweikanal-PCI-IDE-Controller(2x2) und ULI M5229 PCI-Bus-Master-IDE-Controller.
Ich weiß jetzt nicht warum die Einträge 2 bzw.3 fach auftauchen.
Unter XP wurde S-ATA doch eigentlich als SCSI-Controller angesprochen oder täusche ich mich da? Einen SCSI-Controller habe ich jedenfalls nicht im Geräte-Manager

Nachtrag: Das Geschwindigkeitsproblem scheint gefunden, ic habe im BIOS den S-ATA II von IDE auf S-ATA geändert. Nach Rückstellung auf IDE ist die Platte wieder flink im System.
Auch wenn ich nicht verstehe warum der Anschluß auf IDE-Mode stehen muß...
 
Zuletzt bearbeitet:
Thema:

W 7 mit asrock 939 dual S-ata II "verliert" HDD an S-ATA II

W 7 mit asrock 939 dual S-ata II "verliert" HDD an S-ATA II - Ähnliche Themen

  • GELÖST AsRock H110M-ITX/ac: Kein Bild nach Einschalten

    GELÖST AsRock H110M-ITX/ac: Kein Bild nach Einschalten: Hallo. Ich habe ein H110-ITX/AC. Nach dem Einschalten erscheint kein Bild. Nicht Onboard, und nicht mit sicher funktionierender 980Ti (gerade aus...
  • Asrock 939 Dual-sata2 prob mit PCIe

    Asrock 939 Dual-sata2 prob mit PCIe: hallo, hab hier ein sonderbares phänomen mit o.g. board hab darauf eine ATI X1600 PRO stecken (PCIe) nun zu meinem prob. wenn ich den tft direkt...
  • Probleme mit Asrock 939 Dual

    Probleme mit Asrock 939 Dual: http://www.alternate.de/html/productDetails.html?artno=GHER04 Das ist mein Mainboard, und ich habe ein ziemlich großes Problem...
  • Asrock 939 Dual SATA2 agp probleme

    Asrock 939 Dual SATA2 agp probleme: Bei mir lassen sich die Agp Treiber von Asrtocj nich auf WIndows Xp64 Installieren da steht dann 64bit include agp driver install special patch...
  • Problem mit ASRock 939 Dual-SATA2

    Problem mit ASRock 939 Dual-SATA2: Hallo zusammen! Ich hab mir vor einer Woche ein fertiges Bundle mit CPU, RAM und natürlich dem Motherboard gekauft. Preis ca. 250 €. Das Board is...
  • Ähnliche Themen

    • GELÖST AsRock H110M-ITX/ac: Kein Bild nach Einschalten

      GELÖST AsRock H110M-ITX/ac: Kein Bild nach Einschalten: Hallo. Ich habe ein H110-ITX/AC. Nach dem Einschalten erscheint kein Bild. Nicht Onboard, und nicht mit sicher funktionierender 980Ti (gerade aus...
    • Asrock 939 Dual-sata2 prob mit PCIe

      Asrock 939 Dual-sata2 prob mit PCIe: hallo, hab hier ein sonderbares phänomen mit o.g. board hab darauf eine ATI X1600 PRO stecken (PCIe) nun zu meinem prob. wenn ich den tft direkt...
    • Probleme mit Asrock 939 Dual

      Probleme mit Asrock 939 Dual: http://www.alternate.de/html/productDetails.html?artno=GHER04 Das ist mein Mainboard, und ich habe ein ziemlich großes Problem...
    • Asrock 939 Dual SATA2 agp probleme

      Asrock 939 Dual SATA2 agp probleme: Bei mir lassen sich die Agp Treiber von Asrtocj nich auf WIndows Xp64 Installieren da steht dann 64bit include agp driver install special patch...
    • Problem mit ASRock 939 Dual-SATA2

      Problem mit ASRock 939 Dual-SATA2: Hallo zusammen! Ich hab mir vor einer Woche ein fertiges Bundle mit CPU, RAM und natürlich dem Motherboard gekauft. Preis ca. 250 €. Das Board is...
    Oben