Vista - XP Multiboot System Problem nach Wiederherstellung aus Image

Diskutiere Vista - XP Multiboot System Problem nach Wiederherstellung aus Image im Vista - Installation Forum im Bereich Windows Vista Forum; Hallo zusammen, anbei ein Problem, welches sich zwar einfach anhört, mir aber bereits tagelang zu schaffen macht. Es geht um die...

Doctor_Romano

Threadstarter
Dabei seit
07.09.2007
Beiträge
20
Alter
60
Hallo zusammen,

anbei ein Problem, welches sich zwar einfach anhört, mir aber bereits tagelang zu schaffen macht. Es geht um die Wiederherstellung von 2 Partitionen auf einer HD, wo in der ersten Partition Windows XP und in der 2. Windows Vista installiert ist, oder besser war. Zusätzlich gibt es auf der HD noch eine dritte Partition mit Daten.
Zusammenfassung: HD (SATA) / 3 partitionen / c: Windows XP (primär, aktiv) / Windows Vista Ultimate F: (logisch)/ Daten D: (logisch). Zusätzlich noch 3 weitere HD's (IDE) im System. Die Zuodnung der Installationsorte ist vierlleicht etwas unglücklich, aber war historisch gewachsen und hat gut funktioniert. Ursprünglich war nur XP auf C: installiert, dann kam Vista als 2. SYstem dazu und zwar aus XP heraus installiert. Damit konnte ich den Buchstaben F: zuweisen und hatte automatisch beim Start mit dem neuen Vista Bootmenu die Auswahl welches System gestartet werden soll. Soweit, so gut. Jetzt kommt das Problem:

Wegen eigener Dummheit musste Vista aus einem Image wieder hergestellt werden (Acronis True Image 10). Kein Problem, Image in die entsprechende Partition gespielt, alles wieder OK. ABER: Als nächstes mußte leider auch XP neu eingespielt werden, natürlich auch aus einem Acronis - Image. Nachdem das Image von C: auch wieder eingespielt war, erschien weder das Bootmenü von Vista noch irgendetwas anderes, sondern nur die Fehlermeldung NTLDR is missing. Auch nicht tragisch, dachte ich, dann stellst Du eben mit der Reparaturkonsole von Vista den Vista Bootsektor wieder her und gut ist. Allerdings haben alle guten Ratschläge auf stundenlang gegoogelten Seiten überhaupt keinen Erfolg gezeigt.Es war alles wie verhext, nichts hat funktioniert. Dann habe ich aus Verzweiflung mit der XP - CD und den bekannten Befehlen fixboot und fixmbr sowie durch Kopieren der NTDLR zumindestens XP wieder lauffähig bekommen. Dann dachte ich mir, kaufst Dir den Acronis Disk Direktor, der ja weitere OS lokalisieren können soll und ein eigens Bootmenü anlegen kann und bringst damit dann wieder beide OS zum laufen. Geht nicht, der Disc Direktor erkennt das Vista System absolut nicht, nichts zu machen.

Nächster Versuch: Aus XP heraus Vista neu, wiederum auf F:, also die gleiche Partition wie vorher, neu installiert. Und zwar mit dem Hintergedanken, dann über die neue Installation dann das gut funktionierende Image wieder drüber zu bügeln. Gedacht, getan. Und jetzt kommts noch dicker: Vista hat wieder sein Bootmenü angelegt, jetzt aber plötzlich wieder XP eingetragen (was ja uach sein sollte) und hat jetzt plötzlich 2 Vista Einträge untereinander. Wäre ja nicht schlimm, aber er hat scheinbar das "alte" Bootmenü wieder reanimiert und sich dort mit der neuen Installation zusätzlich eingetragen. XP wird jetzt, nach Anwahl im Bootmenü wieder nicht gefunden (NTLDR not found). Scheinbar ist der dortige "Verweis" irgendwie falsch (aus dem alten übernommen? Aber eigentlich hat sich doch nichts geändert??). Und dann, was am schlimmsten ist, wenn nun das neue, mit dem alten Image überschriebene, Vista startet, hat dies plötzlich den Laufwerksbuchstaben D: statt F: was natürlich dazu führt, das das System nicht mehr funktioniert.
Ich habe keinerlei Ahnung, wie z.B die Festplatten im SYstem indiziert sind zwecks Buchstabenzuordnung etc. Gibt es einen Weg, aus den beiden intakten Images (leider keines der kompletten Platte) wieder 2 funktionierende OS nebeneinander herzustellen, also den ursprünglichen Zustand wieder herzustellen?

Danke schon mal für das Lesen des langen Textes, aber vielleicht wird dadurch das "Dilemma" ja klar.

Viele Grüße
Romano
 

tacky

Dabei seit
20.05.2008
Beiträge
2.512
Ort
Dortmund
Hi Roman,

leider kann ich dir bei deinem Problem auch nicht helfen, würde dir aber, um u.a. diesem Problem aus dem Wege zu gehen, empfehlen in Zukunft einen externen Bootmanager zu verwenden welcher die nicht gebooteten primären Part. versteckt.
In dieser Konfiguaration lässt sich wunderbar mit Images arbeiten.
Eine kleine Anleitung gibts hier auf meiner page: http://www.tackys-support.de/vistatips.htm#S5



[email protected]
 

Reini

Dabei seit
12.07.2006
Beiträge
420
Alter
72
Ort
Wien
Hi Roman,

leider kann ich dir bei deinem Problem auch nicht helfen, würde dir aber, um u.a. diesem Problem aus dem Wege zu gehen, empfehlen in Zukunft einen externen Bootmanager zu verwenden welcher die nicht gebooteten primären Part. versteckt.
In dieser Konfiguaration lässt sich wunderbar mit Images arbeiten.
Eine kleine Anleitung gibts hier auf meiner page: http://www.tackys-support.de/vistatips.htm#S5



[email protected]

Hallo möchte Dir zu Deinen Anleitungen ein gr. Lob aussprechen Toll gemacht,sehr informativ einfach eine klasse Seite.
Werde mir diesen Link gleich mal sichern. Tschüsssss:up
 

Doctor_Romano

Threadstarter
Dabei seit
07.09.2007
Beiträge
20
Alter
60
Hallo Tacky,

erst mal vielen Dank für Dein Posting. Falls ich anders wirklich nicht weiterkomme und mein Image sozusagen "unrettbar" ist, wird mir Deine gut verständliche Anleitung eine Hilfe sein.

Grüße
Romano
 

mody

Dabei seit
27.03.2007
Beiträge
3.296
Ort
Heilbronn
Hallo zusammen,


Nächster Versuch: Aus XP heraus Vista neu, wiederum auf F:, also die gleiche Partition wie vorher, neu installiert. Und zwar mit dem Hintergedanken, dann über die neue Installation dann das gut funktionierende Image wieder drüber zu bügeln. Gedacht, getan. Und jetzt kommts noch dicker: Vista hat wieder sein Bootmenü angelegt, jetzt aber plötzlich wieder XP eingetragen (was ja uach sein sollte) und hat jetzt plötzlich 2 Vista Einträge untereinander. Wäre ja nicht schlimm, aber er hat scheinbar das "alte" Bootmenü wieder reanimiert und sich dort mit der neuen Installation zusätzlich eingetragen. XP wird jetzt, nach Anwahl im Bootmenü wieder nicht gefunden (NTLDR not found). Scheinbar ist der dortige "Verweis" irgendwie falsch (aus dem alten übernommen? Aber eigentlich hat sich doch nichts geändert??). Und dann, was am schlimmsten ist, wenn nun das neue, mit dem alten Image überschriebene, Vista startet, hat dies plötzlich den Laufwerksbuchstaben D: statt F: was natürlich dazu führt, das das System nicht mehr funktioniert.
Ich habe keinerlei Ahnung, wie z.B die Festplatten im SYstem indiziert sind zwecks Buchstabenzuordnung etc. Gibt es einen Weg, aus den beiden intakten Images (leider keines der kompletten Platte) wieder 2 funktionierende OS nebeneinander herzustellen, also den ursprünglichen Zustand wieder herzustellen?


Viele Grüße
Romano

Hi,

Erst mal dachte ich "uii, sehr lange Text" aber, war schon richtig von dir :up

Zitiertes Teil ist mir sinnvolste aber, ich verstehe jetzt ebenfalls nicht warum die Buchstaben sich geändert haben :confused Ich weiss nur das wenn Vista startet hat bei mir immer die C, auch wenn diese Partition ganz hinten liegt.Es liegt möglicherweise daran, weil du Vista online installiert hast.

Ich würde so vorgehen:
Erst mal mit XP booten, beide Partitionen (C-F oder halt jetztige D) löschen, neue Partitionen erstellen, XP installieren.Wenn XP startet, kannst du ja über Datenträgerverwaltung die Buchstaben anpassen, so das D und F wie von dir gewünscht geändert sind.Im Arbeitsplatz kannst du auch für jede Partition einen Name eingeben womit man die Partitionen nicht ausversehen verwechseln könnte.

Vista DVD rein und booten, auf F Vista installieren, wenn alles klappt, (so das das Vista startet) mit easybcd den bootmanager so konfigurieren wie es damals war.Neustart und kontrollieren ob alles klappt.
Am Schluss Vista-Image wiederherstellen.

Ob das so klappt weiss ich nicht aber, kommt mir das auf alle Fälle logisch vor.

PS:
evtl. die IDE Platten vorübergehend abklemmen
 
Thema:

Vista - XP Multiboot System Problem nach Wiederherstellung aus Image

Vista - XP Multiboot System Problem nach Wiederherstellung aus Image - Ähnliche Themen

WinXP mittels USB Stick auf Notebook nach Win7/Win10 installieren: Hallo, habe Notebook Dell Latitude E6400 mit Mainboard: 0W620R Chipsatz: Intel GM45 Southbridge: 82801IM(ICH9-M) Rev.03 SSD 128GB Samsung 830...
SYSTEM RESERVED: Guten Tag, ich habe einen Laptop von Acer, gekauft 2012, wieder in Betrieb genommen. Die wichtigsten technischen Daten: Aspire 7750G, RAM 4 GB...
Problem mit Win10 Installation, Driver fehlen angeblich & Möglicher Virus + Aktivierungs Key Wiederherstellen möglich?: Guten Tag, 1)Problem Neuinstallieren von WIN10: Ich habe schon einige male Windows 10 Neu aufgesetzt, und hatte Niemals dieses Problem.(Glaube...
Herunterfahren - Notebook schaltet Strom nicht ab: Hallo, nachdem ich mich nun schon sehr lang hiermit herumschlage und keine Lösung finde, wende ich mich an euch. Problem: Ich klickte auf...
GELÖST Boot-Loader bringt keine Auswahl bei 2 XP Installationen...?: Hallo zusammen, dies hier ist mein erster Beitrag, weil ich versuche, Probleme nur mit Hilfe von Google in den Griff zu bekommen :D In meinem Fall...
Oben