GELÖST Vista x64 und Java 6 Update 10 im Firefox

Diskutiere Vista x64 und Java 6 Update 10 im Firefox im Vista - 64-Bit Version Forum im Bereich Windows Vista Forum; Hi! Ich habe mir vor einigen Tagen Vista x64 installiert. Läuft eigentlich alles ohne Probleme. Das einzige, was nicht so funktioniert, ist Java...
Paulchen

Paulchen

DL-Team / MOD
Threadstarter
Team
Mitglied seit
08.04.2005
Beiträge
11.032
Alter
30
Standort
Bayern
Hi!

Ich habe mir vor einigen Tagen Vista x64 installiert. Läuft eigentlich alles ohne Probleme.

Das einzige, was nicht so funktioniert, ist Java 6 Update 10. Die Installation hat problemlos geklappt. Danach erscheint in der Addons-Liste des Firefox ein Eintrag für Java. Wenn ich dann aber eine Seite, die auf Java basiert, aufrufen möchte, erscheint die Meldung, dass kein Java installiert sei.

Ich habe sowohl die 32- als auch die 64-Bit Version von Java ausprobiert.

Letztendlich musste ich die alte (Update 7) Version von Java installieren. Mit dieser habe ich komischerweise keine Probleme.

Seltsam: Mit dem Internet-Explorer funktioniert auch die Version 6 Update 10.

Hat jemand ein ähnliches Problem oder eine Ahnung, woran das liegt?


Gruß

Paulchen
 
A

Al-Capuccino

Mitglied seit
27.01.2008
Beiträge
584
Standort
Gheddo in WK
hast du auch den aktuellsten Firefox drauf???

manchmal hauen ältere Versionen nicht so hin wie gewünscht!!!

mfG
 
T

tha_specializt

Mitglied seit
15.11.2008
Beiträge
8
Hast du die JRE oder die JDK installiert?
Die x64-Version ist eigentlich nur für Programmierer interessant, sie funktioniert NICHT im Verbund mit dem Browser oder generell 32Bit-Software. Benutze die 32Bit-JRE, leider kann man sich auf der Sun-Seite ohne weitere Kenntnisse schnell verirren
 
Mike

Mike

i7-6700HQ
Team
Mitglied seit
21.09.2006
Beiträge
24.376
Standort
in der Nähe eines Rechners
Letztendlich musste ich die alte (Update 7) Version von Java installieren. Mit dieser habe ich komischerweise keine Probleme.
Ich hatte das absolut gleiche Problem
http://www.winboard.org/forum/teammembers-admins/96574-massenupload-die-gallery-defekt.html

Wusste lange nicht woran es lag, bis ich durch Zufall Andy fragte was er für eine JAVA-Version verwendet (in dem Thread).

Seit ich die 1.6.0.7er Version wieder verwende (nur 32bit) geht alles.
Die 64bit-Version brauchst du nur, wenn du den IE7-64bit verwendest (ich nicht)
 
Paulchen

Paulchen

DL-Team / MOD
Threadstarter
Team
Mitglied seit
08.04.2005
Beiträge
11.032
Alter
30
Standort
Bayern
Na gut, dann ist das wohl so. Wird man auf die nächste Version warten müssen.
 
Thema:

Vista x64 und Java 6 Update 10 im Firefox

Vista x64 und Java 6 Update 10 im Firefox - Ähnliche Themen

  • Adobe Flex mit JAVA SDK x64 unter Vista x64

    Adobe Flex mit JAVA SDK x64 unter Vista x64: Hi Nicht meine Idee, aber der Kunde will Flash und bezahlt dafür. Problem ich bekomme das Adobe Flex SDK 3.5 sowie 4 nicht ans Laufen :( Tippe...
  • Windows 7 AIK lässt sich nicht unter Vista x64 installieren (Fehlercode: 2738)

    Windows 7 AIK lässt sich nicht unter Vista x64 installieren (Fehlercode: 2738): Hallo zusammen! Ich habe folgendes Problem: Ich habe bei Microsoft das deutsche WAIK für die finale Version von Windows 7 heruntergeladen und...
  • Bootproblem bei Vista x64

    Bootproblem bei Vista x64: Hallo liebe Leute! Ich habe ein schwerwiegendes Bootproblem und nachdem ich seit mehreren Tage verzweifelt versuche durch Googeln und mein...
  • Vista x64 Ultimate bootet nicht von DVD-Laufwerken

    Vista x64 Ultimate bootet nicht von DVD-Laufwerken: Hallo, ich wollte mein Vista x64 von der DVD installieren, leider bootet die Disk nicht. Es startet einfach XP. Egal welches Laufwerk ich nutze...
  • GELÖST Treiber INF so modden dass Vista x64 Treiber auf Seven laufen

    GELÖST Treiber INF so modden dass Vista x64 Treiber auf Seven laufen: Ich wollte mal fragen wie man die INF von Treibern modded die erst das OS prüfen und dann nein! sagen bevor sie es versuchen:D
  • Ähnliche Themen

    Oben