Vista installation schlägt fehl (bootet nicht)

Diskutiere Vista installation schlägt fehl (bootet nicht) im Vista - Installation Forum im Bereich Vista - Installation; Hallo zusammen! Habe bereits mehrfach versucht, Vista Home Premium 32 (SB-Version) auf meinem neuen Rechner zu installieren. Zunächst die...
#1
J

Jimbob96

Threadstarter
Dabei seit
18.03.2007
Beiträge
4
Hallo zusammen!
Habe bereits mehrfach versucht, Vista Home Premium 32 (SB-Version) auf meinem neuen Rechner zu installieren. Zunächst die Rechnerdaten:

Rechner von Atelco (4gamez):
Athlon 64 X2 4600+, AM 2, sli ready CPU
MSI K9N SLI-2F, Sockel, AM 2 Mainboard
MSI NX7900GT-VT2D512EZ, 512MB Graka
Samsung HD401LJ 400 GB S-ATAII Festplatte
2048MB DDR2 Corsair TwinX XMS2 (2x1024MB) Speicher
LG GDR-8164B / LG GSA-H20L Lightscribe DVD-Laufwerk/-Brenner
Bisher: WinXP Home SP2

Beim Abschluss des Upgradevorgangs vom bisherigen System auf Vista kommt die Meldung "Upgrade ist fehlgeschlagen, das bisherige System wird wiederhergestellt". Dann wird ein Rollback auf mein altes System vollzogen.

Bei der sauberen Installation formatierte ich zunächst meine Systemfestplatte mit dem von vista mitgelieferten Formatierungsprogramm. Die Installation läuft dann auch soweit durch. Am Ende der Installation wird dann "Windows gestartet". Auf einmal bleibt der Bildschirm dann schwarz, die Festplatte arbeitet noch ein wenig und das wars.

Ich habe in den letzten Jahren schon einiges an Betriebssystemen installiert, aber hier weiss ich absolut nicht mehr weiter. Ich habe heute den ganzen Tag die Installationen mehrfach probiert. Habe schon in anderen Foren von gleichen Problemen gelesen, aber keine Lösung gefunden. Beim Upgrade wurden mir jeweils folgende Inkompatibilitäten angezeigt:

- Nero 7 (noch nicht auf Vista-Version upgedatet),
- NVidia Grafikartentreiber.

Hier wurde jedoch gemeldet, dass dies nicht zu Problemen führt, da die installierten Treiber bzw. die Nero-Software lediglich upgedatet werden müsste.

Ich kann mir das ganze nur so erklären, dass Vista mit irgendeiner PC-Komponente nicht einverstanden ist. Vielleicht ein BIOS-Problem (Optimizend Default-Einstellungen)?

Ich habe mit dem Vista-Kauf extra so lange gewartet, bis für Drucker u.a. Geräte die Treiber für Vista herausgekommen sind.

Wäre schön, wenn jemand eine Idee hätte. Ich glaube, ich bin kein Einzelfall.
 
#2
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
12.370
Alter
44
Ort
Wilder Süden
Vielleicht mal vorher die Partition komplett entfernen und von Vista anlegen lassen (z.B. mit GParted)

Wenn das nix bringt, vielleicht mal das BIOS auf den aktuellen Stand bringen, alle BIOS EInstellungen auf Default und alle nicht unbedingt erforderlichen Erweiterungskarten entfernen.
 
#3
Mike

Mike

i7-6700HQ
Team
Dabei seit
21.09.2006
Beiträge
24.347
Ort
in der Nähe eines Rechners
Beim Abschluss des Upgradevorgangs vom bisherigen System auf Vista
- Nero 7 (noch nicht auf Vista-Version upgedatet),
- NVidia Grafikartentreiber.
Upgrade ist nie gut. Aber du hast danach ja eh eine echte Installation versucht.
Hast du während der Installation eine Internetverbindung eingerichtet ?? Dein schwarzer Monitor kann damit zusammenhängen, dass er eben genau das Nvidia-Update braucht (mein Notebook brauchte das auch!) um ein Bild zu bekommen.

Solltest du keine Internetverbindung haben, musst du nach der Installation im abgesicherten Modus starten, Internet einrichten und das Update machen. Oder mit einem anderen PC den Vista-Nvidia Treiber runterladen und offline installieren.
 
#4
R

razer

Dabei seit
20.11.2006
Beiträge
145
Alter
28
Las bei der Installation Vista schon ein paar Minuten Zeit auch wenn du nichts hörst. DAs waren bei mir zwichen jedem Installations-schritt ca. 1-2minuten
 
#5
J

Jimbob96

Threadstarter
Dabei seit
18.03.2007
Beiträge
4
Vielen Dank für die Hilfe! Das Problem ist gelöst!!

Ich hatte vor einigen Wochen einen IDE-Controller am PCI-Steckplatz angebracht für eine zweite IDE-Festplatte. Dieser Controller ist wurde beim Booten, auch schon unter XP, jeweils vor dem Betriebssystem geladen. Nachdem ich die Karte aus dem Rechner entfernt hatte, hat die Neuinstallation von Vista auf einmal funktioniert. Der Bildschirm wurde im letzten Installationsabschnitt zwar schwarz, aber ich hörte das die Festplatte weiterarbeitet. Das war vorher nicht so. Der Bildschirm zeigte, bevor er schwarz wurde, an, dass die Auflösung wegen Übergröße nicht angezeigt werden konnte, und schaltete sich dann in Standby. Nach ca. 15 Min. blieb der Bildschirm weiterhin schwarz und die Festplatte hörte auf zu arbeiten. Ich habe dann Reset gedrückt und im abgesicherten Modus gestartet. Dann hat mich Vista begrüßt und ich konnte die Bildschirmauflösung anpassen. Einziger Schönheitsfehler: Anscheinend wurde in der "Blindfluginstallation" der Benutzername abgefragt. Ich hatte zwischendurch immer die Eingabetaste gedrückt. Nun bin ich Benutzer "xxxxxxx". Der Benutzername lässt sich später natürlich ändern, aber das Benutzerverzeichnis lautet weiterhin "xxxxxx". Aber damit kann man sicher leben. Im übrigen habe ich den IDE-Controller im Nachhinein wieder eingebaut und es läuft alles problemlos.

...und ich hatte schon Vista bei ebay wieder zum Verkauf angeboten, weil ich so frustiert war.

Vielen Dank noch mal an andy, mike40 und razer!!!
 
#6
S

SuperTux

Gast
Leg dir einfach einen neuen Benutzer an mit deinem Wunschnamen und lösche das alte Konto, dann hat auch das Verzeichnis den richtigen Namen!
 
Thema:

Vista installation schlägt fehl (bootet nicht)

Vista installation schlägt fehl (bootet nicht) - Ähnliche Themen

  • Löschung Vista, danach Installation Windows 7, anschließende Updates - Anerkennung Konditionen

    Löschung Vista, danach Installation Windows 7, anschließende Updates - Anerkennung Konditionen: Hallo, habe alles wie beschrieben abgeschlossen, funktioniert auch, habe auch anschließend die beim Löschen verlorengegangenen Programme Office...
  • Windows 8 "wiederbeleben" nach Vista-Installation

    Windows 8 "wiederbeleben" nach Vista-Installation: Hallo, ich bin hier am Verzweifeln... Ich bin definitiv kein Insider - höchstens amibitionierte Anwenderin... Deswegen... Also, ich habe...
  • Windows 8 "wiederbeleben" nach Vista-Installation

    Windows 8 "wiederbeleben" nach Vista-Installation: Hallo, ich bin hier am Verzweifeln... Ich bin definitiv kein Insider - höchstens amibitionierte Anwenderin... Deswegen... Also, ich habe...
  • GELÖST Vista 32-bit SP2 Installation schlägt dauernd fehl!

    GELÖST Vista 32-bit SP2 Installation schlägt dauernd fehl!: Hallo zusammen! Ja ich weiß, es gibt schon mehrere Threads zu diesem Thema, und auch Google hat viel davon zu zeigen, aber bisher gab es einfach...
  • Vista Installation schlägt fehl bei ersten Reboot

    Vista Installation schlägt fehl bei ersten Reboot: Hallo an Alle! Folgendes tritt bei jedem Versuch, Vista Ultimate zu installieren auf: Beim ersten reboot (der je nach Installationsart an...
  • Ähnliche Themen

    Oben