Verschiedene Windows-Verionen im LAN

Diskutiere Verschiedene Windows-Verionen im LAN im Netzwerke & DSL Forum Forum im Bereich Hardware Forum; Shalom..... Wir haben in unserem LAN Win98se, WinME, Win2K und Win Xp: Wenn der XP-rechner an ist, konnen die Rechner mit Win9x das Netzwerk nicht...

King-Dingeling

Threadstarter
Dabei seit
13.01.2002
Beiträge
152
Alter
43
Shalom.....
Wir haben in unserem LAN Win98se, WinME, Win2K und Win Xp:
Wenn der XP-rechner an ist, konnen die Rechner mit Win9x das Netzwerk nicht mehr durchsuchen, pingen funkzioniert aber noch. Unter Xp finde ich aber auch kein Netzwerk, auch nicht den 2k Rechner, welcher von keinem gesehen wird uns auch nicht ansteuerbar werden kann. Dieser jedoch findet das gesammte Netz und kann pingen und Daten erschicken.
Wirewalls sind keine mher installiert, die von Xp ist aus. hardware ist auch ausgeschlossen, da der XP un der 2k-rechner auch mit einer 9x-Version gebootet werden können. Wird das Netz vollständig mit Win9x betrieben läuft das LAN stabil.
ich hab keine Ahnung mehr. Profile sind eingerichtet, Internet läuft auch.......
kotz.gif

irgenwer ne ahnung

king-dingeling
 

Pascal Rebsamen

Dabei seit
01.05.2001
Beiträge
1.935
HI

Wenn pingen geht sehen die sich zumindest
grin.gif


Mach mal auf dem w2k rechner start-ausführen und gib \\windowsxprechnername\c$ ein (oder einen anderen Share). funktioniert das?
 

King-Dingeling

Threadstarter
Dabei seit
13.01.2002
Beiträge
152
Alter
43
Sorry für die lange Abwesenheit...
Das Netz ist nu platt! Und wieder neu installiert! Und immer noch das gleiche Problem, nur daß erst einmal der 2k-Rechner weg ist.
Das Problem mal so wie es ist jetzt wieder besteht:
Wir haben einen XP Prof./Me-Rechner, einen mit Me und einen der unter 98SE läuft. Wenn sich der ich mich mit XP einlogge kann der Me- und der 98SE-Rechner das Netzwerk nicht mehr durchsuchen, geschweige denn pingen. Ich kann mit meinen XP-Rechner alle anpingen und auch auf sie zugreifen. das Problem besteht auch, wenn ich mich in einer anderen Arbeitgruppe anmelde. Die Xp-Firewall ist aus und die PF-Norton macht meiner Meinung nach keine mucken. Mein pingen klappt, auch wenn sie an ist (wenn sie auch ist natürlich auch).
Meld ich mich unter ME an, so läuft das LAN ohne irgend ein Problem. jeder kann pingen und jeder kann das Netz durchsuchen.
Das Problem liegt wohl bei XP. Ich hab schon alle Netz-User als 'Benutzer' und 'Netzwerk-Operatoren' eingestellt. Trotzdem Fehlanzeige.
Gibt es irgendwen da draussen, der das auch kennt und am besten auch 'ne Lösung hat?

King-Dingeling
 

King-Dingeling

Threadstarter
Dabei seit
13.01.2002
Beiträge
152
Alter
43
Netzwerkbasteln, die x.te:

Hab mal einwenig noch rumhantiert und der XP-Rechner ist jetzt in einer eigenen Arbeitgruppe, die 98- und Me-Rechner auch.
Die 9x-Rechner können jetzt das Netzwerk in ihrer Arbeitsgruppe wieder ohne Einschränkung nutzen, den XP-Rechner auch anpingen, haben aber keinen Zugang zu der Arbeitgruppe, in der der XP-Rechner liegt. Ihn direkt anzusprechen geht auch nicht. Wird der unter ME gestartet, läuft wie immer alles glatt.
Jetzt denk ich fehlt mir noch die Freigabe bzw. die Benutzerzuweisung.
Ich hab sie zwar lokal eingestellt (ext. Rechnername = lok. Benutzername) und diesen Benutzern folgende Rechte zugewiesen:
Netzwerkkonfigurations-Operatoren
Hauptbenutzer
Benutzer
Muss ich unter den Benutzer-Eigenschaften in der Karteikarte 'Profil' noch irgendeinen Pfad eigeben oder sonst was tun, was externen Rechnern den Zugriff ermöglicht?
Wenn wer Lust hat mir eine Anleitung zu geben oder irgendeine Seite weiß, wo ich hin gucken kann, wäre ich glücklich, weil ich langsam echt nicht mehr weiß wohin. Wird zwar langsam besser, aber einen groben Fehler habe ich bei mir noch nicht gefunden (?!?), wenn aber noch was zu Lernen gibt, bin ich dabei.
Ich will ein funktionierendes Netz haben!!!!!!!!!!!!

King-Dingeling
 

Pascal Rebsamen

Dabei seit
01.05.2001
Beiträge
1.935
Hallo

du musst entweder bei den W2k maschinen den user erfassen, mit dem sich die 95-er anmelden oder den Gast aktivieren (Sicherheitsrisiko)
 

hitsch

Dabei seit
20.02.2002
Beiträge
2
Yup, das habe ich. Hab dem win95-User sogar Adminrechte verschafft.

Kann von der Win95 Maschine die win2k erfolgreich anpingen. Dieser erscheint in der Netzwerkumgebung unter benachbarte PC auf der w95- Maschine jedoch nicht.

funktionagelt jedoch immer noch nicht. Hatte zwar zwischendurch mal erfolg (gestern). Etwa eine Stunde später ging nichts mehr.

Frage hat das damit zu tun, welche maschine zuerst gebootet wird?  
blush.gif
 

Pascal Rebsamen

Dabei seit
01.05.2001
Beiträge
1.935
Hallo

Irgendeine Fireall aktiv?

Mach mal STart ausführen (bei Win95) und gib \\W2k Maschine ein.

Zu deiner Frage: nein.
 

hitsch

Dabei seit
20.02.2002
Beiträge
2
Danke Pascal
vielen dank für die Tips.
Habe das Problem nun so gelöst, dass ich die win95-er Maschine neu aufgesetzt habe und nun läuft alles wie geschmiert....
sing.gif
 
Thema:

Verschiedene Windows-Verionen im LAN

Verschiedene Windows-Verionen im LAN - Ähnliche Themen

Windows 10 | 1803 Netzwerk (LAN/WLAN) funktioniert nicht mehr / nur teilweise.: So bevor ich anfange... Ja ich habe die einschlägigen Tipps in den anderen Foren schon gelesen bzw. ausprobiert und bin jetzt so langsam mit...
Kein Zugriff auf Netzwerk-Ressourcen in WLAN-Netzwerk v. Win98SE u. Win7: Hallo zusammen, "man" nehme einen Win98se-PC namens Rudolf, an dessen Netzwerkkarte ne WLAN Fritz-Box 7270 per Netz-Kabel hängt ... Dort gibts...
GELÖST Plötzlich kein Internetzugriff mehr: Hallo, seit einer Hardwarebedingten Computerhavarie im letzten Monat und dem Crash meines Betriebssystems, war ich gezwungen mein System neu...
DNS Server antwortet nicht: hey leute der gepflegten netzwerkkonfiguration, ich habe ein problem mit der internetverbindung unter windows 7 ultimate. der zustand: 1...
Internetproblem: Hallo liebe Members. Ich muss euch um hilfe bitte. Zunächst einmal meine gegebenheiten. Ich habe einen Dell XPS 420 mit Win XP, dieser ist an...
Oben