Verknüpfungen funktionieren nicht mehr, weil "*.lnk"-Endung mit Programm belegt ist!

Diskutiere Verknüpfungen funktionieren nicht mehr, weil "*.lnk"-Endung mit Programm belegt ist! im Vista - Allgemeines Forum im Bereich Vista - Allgemeines; Hallo, habe ein mehr oder weniger großes und sehr nerviges Problem: Und zwar habe ich beim rumspielen - blöd wie ich bin :wut - aus Versehen...
#1
P

PV2

Threadstarter
Dabei seit
01.06.2007
Beiträge
11
Hallo,

habe ein mehr oder weniger großes und sehr nerviges Problem:
Und zwar habe ich beim rumspielen - blöd wie ich bin :wut - aus Versehen unter "Start->alle Programme->Standardprogramme" die Datei-Endung "*.lnk", also die bei Verknüpfungen vorhanden ist, mit einem Programm belegt (in diesem Fall Firefox, aber das spielt eigentlich keine Rolle). Normalerweise stand dort als Programm "unbekannte Anwendung". Jetzt will Windows natürlich jede Verknüpfung in Firefox starten, was natürlich nicht geht. Mein Start-Menü ist deswegen quasi zu nichts mehr zu gebrauchen, weil dort ja größtenteils nur Verknüpfungen drin sind.

Um das Problem wieder zu beseitigen, habe ich auf eurer Seite diese Lösung für Windows XP gefunden. Leider funktioniert dieser Trick unter Win Vista nicht, weil es anzeigt, dass einige Schlüssel derzeit unter Benutzung sind.


Gibt es sowas auch für Vista? Oder irgendeine andere Lösung?

Mir wäre damit wirklich sehr geholfen, weil ich mich sonst wieder einmal auf eine komplette Win-Neuinstallation und -Konfiguration einstellen kann :wut.

Danke schonmal :up!
 
#2
K

KS_2007

Gast
Da ich neben meinem XP-PC gerade den Vista-PC stehen hab, hab ich mal eine Lösung gesucht. Klicke auf das Vista-Smbol, dann auf Computer und dann Extras -> Ordneroptionen. Dann gehst zum Reiter "Dateitypen" und suchst dort nach "*.lnk" und dort löscht du dann den Dateityp. dann startest du den PC neu und das Problem müsste behoben sein.
 
#3
P

PV2

Threadstarter
Dabei seit
01.06.2007
Beiträge
11
Hmm...danke für die Mühe, aber unter Start->Computer gibts bei mir kein "Extras", da stehen nur meine Laufwerke, aber die Ordneroptionen lassen sich ja auch anderweitig ändern. Nur leider gibt es dort keinen Reiter Dateitypen (es gibt nur die Reiter Allgemein, Ansicht und Suchen)?? Komisch, sowas blödes :wut.

Gibts vllt. noch andere Tips?
 
#7
K

KS_2007

Gast
Ich verwende eigentlich in Vista immer den Computer "In XP ist das der Arbeitsplatz" und jetzt such ich die Menü-Leiste die ich aus XP kenne.
 
#10
Mike

Mike

i7-6700HQ
Team
Dabei seit
21.09.2006
Beiträge
24.347
Ort
in der Nähe eines Rechners
:kopfklatsch: ACH soooo ;)

Mit der ALT-Taste wird diese kurzfristig eingeblendet.
Wenn man das IMMER haben will: Organisieren -> Ordner- und Suchoptionen -> Ansicht -> Immer Menüs anzeigen

-cu-
 
#13
P

PV2

Threadstarter
Dabei seit
01.06.2007
Beiträge
11
Entpacken, Doppelklick auf REG-Datei und mit JA/OK bestätigen, damit die neuen (alten) Werte wieder in der Registry stehen.

mfg
Mike

Hmm, danke Mike, aber leider funktioniert das immer noch nicht. Schlüssel werden zwar laut Bestätigung ordnungsgemäß eingetragen, aber es ändert sich augenscheinlich nichts :mad.
 
#14
Mike

Mike

i7-6700HQ
Team
Dabei seit
21.09.2006
Beiträge
24.347
Ort
in der Nähe eines Rechners
Danke das meinte ich. Kann man das auch über die Registry einstellen.
HCU//Software//Microsoft//Windows//CurrentVersion//Explorer//Advanced//AlwaysShowMenus

Diesen Wert auf 1 oder 0 setzen ;)

@pv2
bitte diesen Reg-Eintrag mal checken. Es gibt zwei für jeden Dateityp, vllt war der erste eh ok bei dir
 

Anhänge

#15
P

PV2

Threadstarter
Dabei seit
01.06.2007
Beiträge
11
HCU//Software//Microsoft//Windows//CurrentVersion//Explorer//Advanced//AlwaysShowMenus

Diesen Wert auf 1 oder 0 setzen ;)

@pv2
bitte diesen Reg-Eintrag mal checken. Es gibt zwei für jeden Dateityp, vllt war der erste eh ok bei dir

Da zeigt es wieder an, dass einige Schlüssel nicht eingetragen konnten, weil sie vom System oder anderen Programmen geöffnet sind :confused.
 
#19
P

PV2

Threadstarter
Dabei seit
01.06.2007
Beiträge
11
Welche Sachen hast du dann offen. Bzw. noch besser --> mach das ganze im abgesicherten Modus
Das ist ne Idee, hab ich gar nicht dran gedacht. Werds gleich mal ausprobieren und dann berichten.
 
Thema:

Verknüpfungen funktionieren nicht mehr, weil "*.lnk"-Endung mit Programm belegt ist!

Sucheingaben

Warum funktioniert verknüpfung programm endung nicht

Verknüpfungen funktionieren nicht mehr, weil "*.lnk"-Endung mit Programm belegt ist! - Ähnliche Themen

  • Office-Verknüpfungen reagieren nicht

    Office-Verknüpfungen reagieren nicht: Hallo, die erstelten Verknüpfungen von Word und Excel funktionierten ein paar Tage hervorragend. Dann kam eine Fehlermeldug mit dem Hinweis...
  • Kontextmenü in Windows 10 für Verknüpfungen zu Internet-Links mit Öffnen mit… Eintrag nutzen

    Kontextmenü in Windows 10 für Verknüpfungen zu Internet-Links mit Öffnen mit… Eintrag nutzen: Jeder mag sein Windows 10 anders. Die einen nutzen Links normal im Browser, andere heften sich Links zu Webseiten als Kachel in ihr Start Menü und...
  • Lokaler Benutzer mit E-Mail- & App-Konto Verknüpfung entfernen

    Lokaler Benutzer mit E-Mail- & App-Konto Verknüpfung entfernen: Hallo, ich habe ein lokales Benutzerkonto mit einem verknüpften E-Mail- & App-Konto. Wenn ich die Verknüpfung löschen möchte, bekomme ich die...
  • Outlook 2013 neu verknüpfen

    Outlook 2013 neu verknüpfen: Hallo zusammen, Ich besitze ein Lumia 2520 mit Windows RT 8.1. Wie auch schon andere (Windows 8+10 Nutzer) fragten, soll ich ein Outlook-Konto...
  • Windows 8/8.1 Tastaturkombinationen funktionieren nicht alle in Verknüpfung mit M-Ac.

    Windows 8/8.1 Tastaturkombinationen funktionieren nicht alle in Verknüpfung mit M-Ac.: Hallo! Ich suche schon länger eine Antwort auf dieses sonderbare Problemchen. Ihr kennt bestimmt, die leider nicht immer genannten...
  • Ähnliche Themen

    Oben