verknüpfngen

Diskutiere verknüpfngen im Windows 2000 Forum im Bereich Weitere Betriebssysteme; hallo, ich habe ein etwas blödes problem. ich habe auf eine verknüpfung am desktop die rechte maustaste gedrückt und dann bei "öffnen mit" den...
H

helmi

Threadstarter
Mitglied seit
12.03.2005
Beiträge
1
hallo,

ich habe ein etwas blödes problem. ich habe auf eine verknüpfung am desktop die rechte maustaste gedrückt und dann bei "öffnen mit" den internet explorer gedrückt. jetzt haben alle verknüpfungen das symbol vom internet explorer. außerdem kann ich diese nicht mehr ausführern, es erscheint nämlich jedes mal die gleiche meldung wie bei einem download: "öffnen", "speichern" und "abbrechen".
wie kann man das wieder rückgängig machen?
vielen dank für euere hilfe

grüße, helmut.
 
M

Mial

Mitglied seit
14.07.2004
Beiträge
2.132
Auf eine Datei zu der eine der Verknüpfungen führt, mit rechts klicken, [öffnen mit] anwählen, [immer mit diesem Prog. öffnen] auswählen, das richtige Programm aus der Liste aussuchen (ggf. auf weitere Programme klicken, wenn deins nicht in der Liste ist und im Verzeichnisbaum dein Prog. suchen und auswählen) Prog. markieren, OK drücken, und das sollte es gewesen sein.
Willst du den I-Explorer wieder aus der RechtsKlickOptionsListe [öffnen mit] weg haben, mußt du in der Registry unter HandleKeyClassesRoot den Datei-Typ suchen und dort im Unterschlüssel Shell/Open/Command die Verknüpfung zum I-Explorer löschen. Vorsicht, pass auf, das du den richtigen erwischt.

:D
m,-
 
Thema:

verknüpfngen

Oben