Veritas NetBackup - Problem mit Bandlaufwerk

Diskutiere Veritas NetBackup - Problem mit Bandlaufwerk im Windows Server 2003 Forum im Bereich Server Systeme; Habs auch schon im Software-Forum gepostet, vielleicht hilfts hier auch :confused Hallo Gemeinde! Hab mir einen kleinen schnuckligen Server...
ThorstenW

ThorstenW

Threadstarter
Mitglied seit
07.03.2003
Beiträge
27
Habs auch schon im Software-Forum gepostet, vielleicht hilfts hier auch :confused

Hallo Gemeinde!

Hab mir einen kleinen schnuckligen Server (Compaq DL380/G1, 4x 18GB SCSI, 2GB RAM, 2x 1GHz PIII) zugelegt. Das Teil ist zwar laut wie Hölle (muß ihn nur noch zum Laufen bekommen, dann gehts ab in den Keller damit), mir reichts zum Spielen und Backups ziehen. Aber genau da hängt der Hammer....
Eingebaut ist ein DLT-Streamer 20/40GB. W2K3 erkennt das Ding auch astrein, auch die Backup-Software Veritas NetBackup (NB) 5.1 mit Maintenance Pack 3 (MP3) zeigt das korrekte Laufwerk an. Nach Installation von NB richte ich alles mit dem Wizard ein. Die Frage, wieviel Bänder ich besitze, beantworte ich mit 2. Es werden auch unter "Medien" 2 Bänder angezeigt.
Nun lege ich eine Policy an, daß mein PC gesichert werden soll. Dann starte ich den Vorgang, das Band wird eingelesen und nach ein paar Umspulungen wieder ausgeworfen.
Unter Medien werden die beiden Laufwerke als "DLT01" und "DLT02" angezeigt. Im Event meines Backup-Versuchs steht drin, daß er "A0001" mounten will, geht aber nicht, weil unbekanntes Datenformat ("Band kann nicht für Backup verwendet werden"), dann versucht er das DLT01 zu laden, und dann passiert nix mehr.

Frage 1:
wäre zu schön, wenn das jemanden schon passiert ist und er mir sagen kann, was ich noch konfigurieren muß?!?

Frage 2:
muß ich ein Band irgendwie erst einlesen und durch die Software erkennen (inventarisieren) lassen? Wenn ja, wie geht das? Bei Robotern werden die Bänder ja mit Barcodes ausgestattet, die dann eingelesen werden, aber ich hab hier doch ein Standalone-Gerät!

Danke schonmal für passende Antworten!

Grüße
Thorsten
 
F

Freak-X

Gast
Es reicht, wenn du das einmal postest, :danke.

//edit:
O.K., hat sich erledigt - Den Doppelpost hat wohl gerade jemand gelöscht.
 
jerrymaus

jerrymaus

Mitglied seit
16.08.2005
Beiträge
3.403
Standort
Irgendwo im "Grünem Herzen" Deutschlands
:cheesy Mit diesen Bändern und entsprechenden Geräten hab ich auch so meine ERFAHRUNGEN GEMACHT! Also wenn die Bänder nagelneu sind mußt Du diese erst initialisieren und formatieren! Das ganze kann bis zu 12 Stunden dauern, pro Band versteht sich! Eigentlich müßte im NetBackup auch solch eine Funktion integriert sein! Sollten die Bänder allerdings schon benutz sein, so ist es sehr wahrscheinlich das der Vorbesitzer eine Formatierung angefangen und dann einen Abruch erzwungen hat, damit werden die alten Daten bei diesen Bändern zuverlässig zerstört weil meistens auch das Band als solches unbrauchbar wird! Wenn Du Glück hast geht es nach einem Format wieder aber meist wird dieses dann verweigert! Ich drück Dir mal die Daumen und hoffe für Dich das Du Glück hast!


gruß


jerrymaus:sing
 
Thema:

Veritas NetBackup - Problem mit Bandlaufwerk

Veritas NetBackup - Problem mit Bandlaufwerk - Ähnliche Themen

  • Symantec kündigt eine neue Version der Veritas Storage Foundation an

    Symantec kündigt eine neue Version der Veritas Storage Foundation an: Die neue Version 5.1 der Storage-Management- und Hochverfügbarkeits-Lösung "Veritas Storage Foundation" unterstützt laut Symantec Windows Server...
  • Veritas BackupExec: Domainübergreifend?

    Veritas BackupExec: Domainübergreifend?: hi, wie im Titel schon gefragt kann die Software auch zwichen zwei Domains sichern die keine Vertrauensstellung haben? Domain A = 10 Server...
  • Probleme Exchange Server 2003 <-> Veritas BackupExec 10

    Probleme Exchange Server 2003 <-> Veritas BackupExec 10: Hallo zusammen! Leider habe ich folgendes Problem: Vom Exchange Server 2003 wurden vor geraumer Zeit ein paar Konten gelöscht (beabsichtigt)...
  • Veritas NetBackup - Problem mit Bandlaufwerk

    Veritas NetBackup - Problem mit Bandlaufwerk: Hallo Gemeinde! Hab mir einen kleinen schnuckligen Server (Compaq DL380/G1, 4x 18GB SCSI, 2GB RAM, 2x 1GHz PIII) zugelegt. Das Teil ist zwar laut...
  • Veritas RecordNow

    Veritas RecordNow: Ich habe einen Rechner von Sony Vaio, bei dem Veritas RecordNow dabei war. Es lag allerdings nicht als Installationsdatei bei, es installier sich...
  • Ähnliche Themen

    • Symantec kündigt eine neue Version der Veritas Storage Foundation an

      Symantec kündigt eine neue Version der Veritas Storage Foundation an: Die neue Version 5.1 der Storage-Management- und Hochverfügbarkeits-Lösung "Veritas Storage Foundation" unterstützt laut Symantec Windows Server...
    • Veritas BackupExec: Domainübergreifend?

      Veritas BackupExec: Domainübergreifend?: hi, wie im Titel schon gefragt kann die Software auch zwichen zwei Domains sichern die keine Vertrauensstellung haben? Domain A = 10 Server...
    • Probleme Exchange Server 2003 <-> Veritas BackupExec 10

      Probleme Exchange Server 2003 <-> Veritas BackupExec 10: Hallo zusammen! Leider habe ich folgendes Problem: Vom Exchange Server 2003 wurden vor geraumer Zeit ein paar Konten gelöscht (beabsichtigt)...
    • Veritas NetBackup - Problem mit Bandlaufwerk

      Veritas NetBackup - Problem mit Bandlaufwerk: Hallo Gemeinde! Hab mir einen kleinen schnuckligen Server (Compaq DL380/G1, 4x 18GB SCSI, 2GB RAM, 2x 1GHz PIII) zugelegt. Das Teil ist zwar laut...
    • Veritas RecordNow

      Veritas RecordNow: Ich habe einen Rechner von Sony Vaio, bei dem Veritas RecordNow dabei war. Es lag allerdings nicht als Installationsdatei bei, es installier sich...
    Oben