Verbindungsprobleme bei Ethernet Netzwerkanschluß - Keine Verbindung

Diskutiere Verbindungsprobleme bei Ethernet Netzwerkanschluß - Keine Verbindung im Win 10 - Netzwerk Forum im Bereich Windows 10 Forum; Hallo, ich habe gerade in unserer Hausanlage einen Glasfaser-Internetanschluß von HomeNet.de bekommen. Dazu wurde ein Genexis Platinum 7840 Router...
  • Verbindungsprobleme bei Ethernet Netzwerkanschluß - Keine Verbindung Beitrag #1
hannibalstgt

hannibalstgt

Threadstarter
Dabei seit
31.01.2006
Beiträge
63
Ort
Stuttgart
Hallo,
ich habe gerade in unserer Hausanlage einen Glasfaser-Internetanschluß von HomeNet.de bekommen.
Dazu wurde ein Genexis Platinum 7840 Router installiert. 500 MBit Verbindungsgeschwindigkeit.
Der Desktop Rechner ist über Ethernet Kabel ( CAT 5) mit dem Router verbunden.
Gestern (30.1.2020) passierte aber etwas seltsames, das ich mir nicht erklären kann.
Ich habe vormittags (etwa bis 10:30 Uhr) normal mit der Netzwerkverbindung gearbeitet (Mails erledigt, einige Browser-Aktionen...).
Dann habe ich "quasi" offline gearbeitet und Bildbearbeitung mir Corel Paintshop Pro durchgeführt.

Um ca. 14 Uhr wollte ich wieder ins Internet.
Aber da kam die Meldung, dass keine Verbindung besteht.
Eine Anfrage beim Provider hat ergeben, dass da alles in Ordnung ist.
Keine Hardwareprobleme im Glasfasernetz und die Anzeige auf der Genexis Box war auch normal.
Ich habe dann die "Problembehandlung" aus den Windows Einstellungen "Netzwerk" ausgeführt.
Da kam dann die Meldung:
"Ethernet" verfügt über keine gültige IP-Konfiguration. Nicht behoben.
(Im Netzwerkstatus ist "Ethernet" der Name des privaten Netzwerkes)

Ich bin mir nicht bewusst, irgend etwas an der Internetkonfiguration geändert zu haben.
Hat irgendjemand eine Ahnung, was diese Meldung aussagt. In den Details dazu gab es keine weitere Erklärung.

Ein Factory Reset des Routers hat das Problem behoben,
aber es ist unbefriedigend, nicht zu wissen. was das Problem verursacht hat.

Grüße
Wolfgang
 
  • Verbindungsprobleme bei Ethernet Netzwerkanschluß - Keine Verbindung Beitrag #2
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
39.142
Alter
56
Ort
Thüringen
Also wenn das Zurücksetzen des Routers geholfen hat war der Router selber das Problem.Ansonsten verhält sich Windows wie ein Auto;es geht gelegentlich kaputt und muss repariert werden.Ich würde mir da erstmal keine Gedanken drüber machen es sei denn das tritt gehäuft auf...
 
Thema:

Verbindungsprobleme bei Ethernet Netzwerkanschluß - Keine Verbindung

Sucheingaben

https://www.winboard.org/

Oben