USB-Scanner und -Cam - Verbindung defekt?

Diskutiere USB-Scanner und -Cam - Verbindung defekt? im Windows 2000 Forum im Bereich Weitere Betriebssysteme; Hi Leute, folgendes "Doppelproblem": Ich habe unter Win2000 den Flachbett-Scanner Canon 636U mit USB-Schnittstelle installiert. Anfangs lief...
W

wilracer

Threadstarter
Dabei seit
19.08.2002
Beiträge
158
Hi Leute, folgendes "Doppelproblem":

Ich habe unter Win2000 den Flachbett-Scanner Canon 636U mit USB-Schnittstelle installiert. Anfangs lief dieser ganz passabel (als ich noch mit Win98 arbeitete), aber jetzt tritt jedesmal folgendes Problem auf:
Will ich die Kommunikation mit dem Scanner herstellen, d.h. etwas scannen und gebe den Befehl zum Scannen an das Geraet, so "versickert" irgendwie die Kommunikation, d.h. es wird gar keine Verbindung aufgebaut, sondern nur probiert, eine Verbindung aufzubauen, ohne Erfolg. Es erscheint keine Fehlermeldung, nichts. In der Systemsteuerung steht fuer den Scanner zwar "Folgender Scanner ist installiert: Canon FB636 U", jedoch unter Eigenschaften der Status "nicht verfuegbar". Wer kann mir helfen?? Habe ich womoeglich irgendeinen Kanal doppelt belegt und es gibt eine Doppelbelegung oder sowas??

Dies oben das 1. Problem. Weiter hab ich jetzt noch eine Canon DigiCam (Canon Powershot A20) installiert, ebenfalls via USB angeschlossen. Auch diese streikt, wenn ich die Bilder auf der Cam auf den Compi holen moechte, d.h. auch hier kommt die Verbindung nicht zustande. Aber auch hier erscheint keine Fehlermeldung, sondern es wird einfach probiert, eine Verbindung aufzubauen, ohne Erfolg.
Wer kann mir sagen, wie ich das Problem in den Griff bekomme?

Thx fuer rasche Info!
 
WalterB

WalterB

Internet die Zukunft
Dabei seit
13.09.2002
Beiträge
4.068
Ort
Aargau
Werden die Geräte von der USB Schnittstelle mit Strom versorgt oder ist eine separate Netzversorgung vorhanden.

Walter

:prof
 
W

wilracer

Threadstarter
Dabei seit
19.08.2002
Beiträge
158
Beide Geraete werden von der USB Schnittstelle mit Strom versorgt.
 
WalterB

WalterB

Internet die Zukunft
Dabei seit
13.09.2002
Beiträge
4.068
Ort
Aargau
Wenn ein USB Gerät alleine angeschlossen ist funktioniert es dann ?
Es kann möglich sein das die Stromversorgung nicht reicht dann müsste man die Geräte über einen USB Hub mit separater Stromversorgung angehängt werden.

Walter

:prof
 
D

Dead-Eye Flint

Dabei seit
04.10.2002
Beiträge
199
Kontrollier auch mal im Geräte Manager, ob dort unter USB ein Fehler angezeigt wird oder deine Geräte korrekt erscheinen. Es kann sein, das die USB Unterstützung von Win2000 nicht richtig funzt. Evtl. mal auf der Seite von MS nachschauen, ob es einen Patch für Win2k gibt. ;D
 
W

wilracer

Threadstarter
Dabei seit
19.08.2002
Beiträge
158
Hi Leute

also, ich hab das problem immer noch. Ich habe mir den aktuellen Treiber fuer den Scanner Canon FB636U fuer Win2000 runtergeladen und installiert. Aber nachwievor spricht der Scanner beim Booten von Win2000 zwar an (d.h. macht ein paar Geraeusche), aber will man dann via Schaltzentrale auf dem Desktop den Befehl zum Scannen geben, sieht man einfach den Prozess in der Task-Verarbeitung, der anzeigt, dass der Scanner nicht reagiert. Aber im Geraetemanager hab ich auch nachgeschaut, dort ist alles i. O. Scanner korrekt eingetragen und als "betriebsbereit" deklariert.

Was kann denn noch falsch sein eurer Meinung nach?
 
W

wilracer

Threadstarter
Dabei seit
19.08.2002
Beiträge
158
...noch ein Nachtrag:

Nachdem die aktuellen neuen Treiber fuer den USB-Scanner und die Digicam installiert wurden, funktioniert nachwievor keines von beiden. Wenn ich in der Systemsteuerung nachschaue, dann heisst es folgendes:

unter "Scanner und Kameras":

- Folgende Scanner/Kameras sind installiert: Canon FB630U/FB636U
- unter Eigenschaften des Scanners: Anschluss: \\Usbscan0 Status: nicht verfuegbar

- ein Eintrag fuer die Digitalkamera erscheint also gar nicht!! (obwohl ich diesen grad vorher installiert habe und neu gebootet habe!!!)



Wer kann mir zum Teufel sagen, wieso meine USB-Geraete bzw. die USB-Schnittstellen ihren Geist unter Win2000 bei mir verweigern?? Kann ich irgendwie anders meine USB-Geraete auf die Verbindung testen oder so? Was koennte denn sonst noch falsch sein?
 
WalterB

WalterB

Internet die Zukunft
Dabei seit
13.09.2002
Beiträge
4.068
Ort
Aargau
Sind die USB Anschlüsse Onboard oder ist es eine separate Einbaukarte ?

Walter

:prof
 
W

wilracer

Threadstarter
Dabei seit
19.08.2002
Beiträge
158
...also, ich hab insgesamt 4 USB-Anschluesse:

zwei vorne am Compi unter dem Floppy-Laufwerk und dem CD-Rom/CD-RW

+

zwei hinten bei den anderen Anschluessen


==> also keine separate Einbaukarte!

Ich habe uebrigens den Compaq Presario 7950.
 
W

wilracer

Threadstarter
Dabei seit
19.08.2002
Beiträge
158
...ach ja, noch was vergessen ;-):

Momentan stecke ich den Scanner an einem der hinteren Anschluesse ein, die Cam vorne. Aber dies sollte ja keine Rolle spielen, da es sich um 4 identische UBS-Anschluesse handelt....

Aber dennoch: Wie kann ich die Belegung der einzelnen USB-Schnittstellen abfragen und testen?
 
WalterB

WalterB

Internet die Zukunft
Dabei seit
13.09.2002
Beiträge
4.068
Ort
Aargau
Ist das unten die Spezifikation vom Compaq Presario 7950, wenn ja muss sicher noch ein Chipsatz-Treiber vom Mainboard installiert werden z.b. VIA etc..

AMD Athlon Prozessor mit 650 MHz
200 MHz System Bus Speed
128 MB SDRAM (max. 512 MB).
20 GB Festplatte
16 MB Video Memory
3.5" - Diskettenlaufwerk integriert
8 x DVD Laufwerk / CDRW Laufwerk (4x/4x/24x)
Digital Creativity Action Center
56'000/14'400 Baud Data-/Fax- Modem ITU V.90
4 USB (I/O Interface) Anschlüsse
Surround Sound, Aureal 3D
JBL Lautsprecher 3D Virtual Theater (VMAx)
1 IEEE 1394 FireWire Anschluss
Ethernet NIC

Walter

:prof
 
W

wilracer

Threadstarter
Dabei seit
19.08.2002
Beiträge
158
Die Spezi stimmt glaub ich, die du gepostet hast.

Aber das kannst du mir nicht weismachen, dass man zusaetzlich noch was rumschrauben muss, wenn man ein USB-Geraet einstecken will!

Dieser PC ist ja ausgerichtet auf USB-Geraete, also muss dies ja zweifelsohne funktionieren, ohne jeglichen Hardwarezusatz oder aehnliches!

Brauche noch dringendst weiteren Rat von Cracks, die sich in USB auskennen!
 
W

wilracer

Threadstarter
Dabei seit
19.08.2002
Beiträge
158
Mich wuerde noch wundernehmen, ob etwas der folgenden Punkte unten noch vorgaengig (bevor man UBS-Geraete anschliesst) gemacht werden muss bei meiner Ausgangslage:

- UBS-Steckplaetze "konfigurieren", "in Betrieb nehmen?"
- Zusatzsoftware installieren?

Noch eine Frage: wie sehe ich in Win2000, welche Schnittstellen (LPT1, etc.) wie belegt sind?
 
WalterB

WalterB

Internet die Zukunft
Dabei seit
13.09.2002
Beiträge
4.068
Ort
Aargau
Nicht "Rumschrauben" sondern die Software zuerst installieren und dann die USB Geräte nach dem booten einstecken und wenn es jetzt ja nicht funktioniert, soll man gemäss Hinweis von COMPAQ die nicht funktionierenden USB Geräte ausziehen und die Software für die USB Geräte welche nicht funktionieren deinstallieren und neu booten, die Software installieren und wieder booten und dann die USB Geräte einstecken.

Walter

:prof
 
W

wilracer

Threadstarter
Dabei seit
19.08.2002
Beiträge
158
Schoen und gut, dein Rat....aber ich hab das schon probiert mit dem Ein-/Ausstecken und dem Frisch-Installieren der Software.....bringt nichts....

Ach ja, eben, ich hatte frueher Win98 drauf, da lief das Scannen. Wollte dann Win2000 drauf und hab es dummerweise ueber die alte Win98-Version drueberinstalliert (haette besser zuerst Win98 gekillt, ich weiss Leute), aber ist nun mal so. Weiss nicht, ob es daran liegt...??

Aber eben, die Software- und Treiberinstallationen verliefen auch jetzt fuer den Scanner immer reibungslos, d.h. keine Rueckmeldungen dass es Fehler gab oder so....das ist ja der Fluch :sneaky
 
W

wilracer

Threadstarter
Dabei seit
19.08.2002
Beiträge
158
Schoen und gut, dein Rat....aber ich hab das schon probiert mit dem Ein-/Ausstecken und dem Frisch-Installieren der Software.....bringt nichts....

Ach ja, eben, ich hatte frueher Win98 drauf, da lief das Scannen. Wollte dann Win2000 drauf und hab es dummerweise ueber die alte Win98-Version drueberinstalliert (haette besser zuerst Win98 gekillt, ich weiss Leute), aber ist nun mal so. Weiss nicht, ob es daran liegt...??

Aber eben, die Software- und Treiberinstallationen verliefen auch jetzt fuer den Scanner immer reibungslos, d.h. keine Rueckmeldungen dass es Fehler gab oder so....das ist ja der Fluch
 
W

wilracer

Threadstarter
Dabei seit
19.08.2002
Beiträge
158
...ich habe inzwischen wieder etwas mehr rausgefunden.

Und zwar ist es so, dass diese Fehlverhalten wie oben beschrieben des Scanners und der Kamera darauf zurueckzufuehren sind, dass ich vor einiger Zeit Win2000 ueber Win98 installiert habe ohne Win98 vorher zu loeschen. Ich weiss...ein Fehler.... aber eben, es muss daran liegen, denn ich habe auf einem Compi mit "einer sauberen Win98-Installation" probiert, und da funktionierte die Kamera tadellos, der Scanner wuerde sicher auch gehen, da bin ich mir sicher.
Ich will jetzt nicht auf meinem Compi wieder alles neu installieren und so, waere ein Riesenaufwand.

Wie kann ich dieses Problem dennoch umschiffen?
 
W

wilracer

Threadstarter
Dabei seit
19.08.2002
Beiträge
158
Leute, ich hab das Problem immer noch.... :cheesy

Aber ich hab mal folgendes versucht. Bei einem Kollegen, der exakt den gleichen Compaq-Compi hat wie ich, hab ich mal die Digicam-Software installiert, und siehe da, die USB-Datenuebertragung flutschte einwandfrei! Bei mir gehts nicht.
Der Clou der Geschichte: Ich hatte ja Win98 drauf und habe dann Win2000 (dummerweise, jaja, ich weiss) drueberinstalliert. Seitdem klappen die UBS-Verbindungen nicht mehr. Bei dem anderen Compi des Kollegen ist eben nur Win98 installiert.

Die Software fuer die UBS-Geraete unterstuetzen natuerlich beide Betriebssysteme, hab ich schon geschaut. Es muss also daran liegen, dass ich einfach Win2000 ueber Win98 drueberinstalliert habe.
Frage: Wie kriege ich dieses Problem in den Griff? Aber eben: eine Neuinstallation von Win98 kommt nicht mehr in die Tuete, ich bleib bei Win2000. Ich muesste irgendwie die restlichen ueberfluessigen, stoerenden Bestandteile von Win98, die bei mir eventuell noch drauf sind, loswerden. Gibt es irgendwie ein Programm, welches das kann und zugleich auf eine saubere Win2000-Installation checkt?

Merci 4 your help!
 
Thema:

USB-Scanner und -Cam - Verbindung defekt?

USB-Scanner und -Cam - Verbindung defekt? - Ähnliche Themen

Windows 10 - seit einigen Wochen keine Chance eine stabile USB-Verbindung zwischen meinem Rechner und einem Canon i-SENSYS MF643Cdw herzustellen: Guten Morgen, Die ursprüngliche Installtion und Verbindung zu meinem Rechner mit dem Canon i-SENSYS MF643Cdw Multifunktionsgerät (Drucker...
PaperPort14 unter Windows 10 Home: PaperPort14 bringt mich zur Verzweiflung. Nach einer Neuinstallation im November 2019 trat mit schöner Regelmäßigkeit folgender Fehler auf...
Windows 10: Problem bei USB-Verbindung mit Xiaomi Mi 9 Lite: Leider erkennt mein Laptop mein niegelnagelneues Smartphone von Xiaomi nicht (mit meinem vorigen Gerät von Huawei gab es nie Probleme.) Wenn ich...
Beide Drucker drucken oft nicht unter Windows 10: Hallo, zur Darstellung meines Problems muss ich weiter ausholen: Ich setze einen Brother Laserdrucker und einen HP Envy Tintenstrahler unter...
Windows 10 HP-Drucker-und Sannerproblem C5180, Treiberproblem: HP-Drucker C5180 Fehlermeldung vom 22.01.2019 Seit geraumer Zeit ist das Ausdrucken und Scannen auf HP 5180 nicht mehr möglich. Der Fehler zeigt...

Sucheingaben

Usbscan0

Oben