USB Ports an der Front machen Probleme

Diskutiere USB Ports an der Front machen Probleme im weitere Hardware Forum im Bereich Hardware Forum; Ich habe ein MS-TECH CA-0300 Hornet PC-Gehäuse ATX Midi, das mit den 3 USB Ports oben an der Front Probleme macht. Beim Kopieren auf eine externe...
ramsteiner

ramsteiner

Threadstarter
Dabei seit
14.08.2007
Beiträge
85
Ich habe ein MS-TECH CA-0300 Hornet PC-Gehäuse ATX Midi, das mit den 3 USB Ports oben an der Front Probleme macht.

Beim Kopieren auf eine externe USB 3.0 Platte komme ich nicht auf die ca. 86MB/s sondern vielleicht nur kurz auf ~30MB/s und dann fällt die Übertragung auch wieder ab auf 0 und es passiert eine Weile gar nichts. Da ist es auch egal, welchen Port ich vorne benutze.

Ich dachte erst, dass die HDD einen Defekt hat aber als ich die Platte mal hinten am USB 3.0 angeschlossen habe, hatte ich eine Übertragung von den ca. 86MB/s.

Dadurch kommt es wohl auch zu fehlerhaften Dateien auf dem Speichermedium, weil anscheinend nicht alles Kopiert wird.

Bei USB Sticks sieht es nicht viel besser aus.
Ich wollte für meine Frau ein Musikalbum vom PC auf den Laptop haben, kopierte dieses Album mit 18 Tracks auf einen USB Stick und am Ende waren nur 6 Tracks drauf, war aber angeblich alles kopiert.

Weiß jemand was das sein kann oder wie ich das wieder hin bekomme?
 
JollyRoger2408

JollyRoger2408

Dabei seit
30.09.2005
Beiträge
9.193
Alter
61
Ort
Klosterneuburg/Österreich
Na ja, das Gehäuse hat schon ein paar Jahre am Buckel und MS-Tech steht nicht gerade für Top Qualität. Ich vermute einen Defekt der Front USB Anschlüsse. Wenn du noch einen 5,25" Einschub an der Gehäusefront frei hast, könntest du Front USB 3.0 nachrüsten: Wentronic Goobay 3.5"/5.25" Frontpanel, 2x USB 3.0 USB Hub (95370)
Voraussetzung dafür ist ein USB 3.0 Header an deinem Board.
 
Eisbär_

Eisbär_

Dabei seit
07.06.2019
Beiträge
31
Alter
69
Ort
Ostseeanrainer
Über den Gerätemanager die USB-3 Treiber mal neu installieren.
Vorher deinstallieren und neustarten.
 
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
29.392
Alter
54
Ort
Thüringen
Anschlüsse/Kabel am Frontpanel und am Mainboard mal abziehen und Sichtprüfung vornehmen.Wenn möglich mal anderes Kabel testen (keine Ahnung wie die Anschlüsse ausgeführt sind)...
 
HaraldL

HaraldL

Dabei seit
26.07.2006
Beiträge
5.933
Ort
Niederbayern
Häufiges Problem sind bei vielen Gehäusen die viel zu dünnen (=billigen) Kabel vom Mainboardstecker zu den Front-USB. Hab bei meinem Rechner gleich zu Beginn das Kabel durch ein selbst gebasteltes mit deutlich dickerem Querschnitt ersetzt und seitdem vorne keine Probleme mehr.
 
ramsteiner

ramsteiner

Threadstarter
Dabei seit
14.08.2007
Beiträge
85
Ich weiß nicht, ob das jetzt des Rätsels Lösung war, aber ich habe im Gerätemanager mal geguckt und gesehen, dass ein Häckchen darin war, dass der Computer das Gerät auschalten kann, um Energie zu sparen.

Jetzt habe ich das bei jedem USB-Controller mal raus gemacht, da jetzt auch nicht ersichtlich war, ob der Controller jetzt für vorne oder hinten ist und einige, grössere Dateien kopiert.
Die Geschwindigkeit lag konstant zwischen 85MB/s und 87MB/s.
 
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
29.392
Alter
54
Ort
Thüringen
Aha,interessant;beobachte das mal noch eine Weile und gib mal Feedback ob es so geblieben ist.Wieder was gelernt....
 
ramsteiner

ramsteiner

Threadstarter
Dabei seit
14.08.2007
Beiträge
85
Das mache ich gleich mal mit einer anderen Festplatte USB 2.0.
Da hatte ich nämlich auch das Problem mit der Geschwindigkeit.

Melde mich dann!

Edit:

Jetzt habe ich es mit der externen USB 2.0 Platte (exFAT) am 2.0 Port probiert und hatte zwischen 32,5MB/s und 33,6MB/s.
Am 3.0 Port komme ich kaum über die 5MB/s Hürde mit der selben HDD.
Und bei dieser Platte am 3.0 Port geht es auch wieder runter auf 0MB/s.

Zudem habe ich jetzt auch och mal die 3.0 Platte (FAT32) am 2.0 Port getestet und da hatte ich eine Übertragungsrate von ~39MB/s.
 
Zuletzt bearbeitet:
ramsteiner

ramsteiner

Threadstarter
Dabei seit
14.08.2007
Beiträge
85
Nach der Deaktivierung des Energiesparens schreibst sogar mein EMTEC USB 3.0 Stick schneller als vorher.
Ich weiß jetzt nicht wie hoch die Geschwingikeit vorher war, aber jetzt schreibt der Stick mit 16,6MB/s - 23MB/s.
 
Thema:

USB Ports an der Front machen Probleme

USB Ports an der Front machen Probleme - Ähnliche Themen

  • USB-Port funktioniert auch nach Windows-Neuinstallation nicht

    USB-Port funktioniert auch nach Windows-Neuinstallation nicht: Hallo, seit ein paar Tagen funktioniert der USB-Port meines Surface-Laptops (1. Gen.) nicht mehr. Im Geräte-Manager wird der Fehler Code 10...
  • USB 3 Port erkennt, nach dem Update (Windows 10) keine Telefone mehr und keine USB 2 Sticks.

    USB 3 Port erkennt, nach dem Update (Windows 10) keine Telefone mehr und keine USB 2 Sticks.: Hallo Leute, um es gleich vorher zu sagen, ich bin ein totaler Computer-Idiot---- bitte, für mich, verständlich antworten bzw. alles...
  • unbekanntes USB-Gerät (Fehler beim Zurücksetzen des Ports.)

    unbekanntes USB-Gerät (Fehler beim Zurücksetzen des Ports.): Hallo zusammen, ich bekomme dauernd diese Fehlermeldung, wenn ich über den USB 3.0 Type C Combo Adapter das HDMI Kabel für den externen...
  • USB 2.0 Ports reagieren nicht

    USB 2.0 Ports reagieren nicht: Hallo, folgendes Problem: Seit kurzem erkennt W10 keine Geräte mehr an den USB 2.0 Ports. Glücklicherweise ist mir aufgefallen, dass wenn ich...
  • Ähnliche Themen
  • USB-Port funktioniert auch nach Windows-Neuinstallation nicht

    USB-Port funktioniert auch nach Windows-Neuinstallation nicht: Hallo, seit ein paar Tagen funktioniert der USB-Port meines Surface-Laptops (1. Gen.) nicht mehr. Im Geräte-Manager wird der Fehler Code 10...
  • USB 3 Port erkennt, nach dem Update (Windows 10) keine Telefone mehr und keine USB 2 Sticks.

    USB 3 Port erkennt, nach dem Update (Windows 10) keine Telefone mehr und keine USB 2 Sticks.: Hallo Leute, um es gleich vorher zu sagen, ich bin ein totaler Computer-Idiot---- bitte, für mich, verständlich antworten bzw. alles...
  • unbekanntes USB-Gerät (Fehler beim Zurücksetzen des Ports.)

    unbekanntes USB-Gerät (Fehler beim Zurücksetzen des Ports.): Hallo zusammen, ich bekomme dauernd diese Fehlermeldung, wenn ich über den USB 3.0 Type C Combo Adapter das HDMI Kabel für den externen...
  • USB 2.0 Ports reagieren nicht

    USB 2.0 Ports reagieren nicht: Hallo, folgendes Problem: Seit kurzem erkennt W10 keine Geräte mehr an den USB 2.0 Ports. Glücklicherweise ist mir aufgefallen, dass wenn ich...
  • Sucheingaben

    https://www.winboard.org/

    Oben