GELÖST USB - Neue Geräte nicht installierbar

Diskutiere USB - Neue Geräte nicht installierbar im Vista - Treiber Forum im Bereich Vista - Treiber; Hallo zusammen Ich versuche seit gestern die neue Digitalcamera (Canon EOS 400D) meiner Frau an mein Notebook anzuschließen um Bilder von der...
#1
G

grond_an

Threadstarter
Dabei seit
16.06.2008
Beiträge
16
Hallo zusammen

Ich versuche seit gestern die neue Digitalcamera (Canon EOS 400D) meiner Frau an mein Notebook anzuschließen um Bilder von der Camera auf das Notebook zu übertragen.
Habe gestern noch geglaubt, daß es an der Camera oder an der zu installierenden Software liegt.
Jetzt steht fest, das es an meinem Vista-Rechner liegt.
War gerade beim Camera Händler. Der konnte sich dieses Problem auch nicht erklären.
Wir haben die Camera an ein nagelneues Notebook mit Vista (ohne SP1) angeschlossen.
Hier kamen auch sofort die Meldungen mit "..neue Hardware gefunden", dann wurde aber sofort der Treiber gefunden und installiert. Das gleiche habe ich dann noch bei einem Freund auf seinem Vistarechner probiert. Klappte auch sofort. Beide Vistarechner hatten allerdings noch nicht das SP1 installiert. Keine Ahnung, ob es etwas damit zu tun hat.

Zudem haben wir bei meinem Rechner noch festgestellt, daß sich KEINE neuen Geräte (z.B. Kartenleser und neuen USB-Speicher-Stick getestet) installieren lassen. Es erscheint immer sofort die Meldung, dass der Datenträger des Gerätes zur Treiberinstallation eingelegt werden soll. Selbst nachdem wir beim Kartenleser die Inst. CD eingelegt hatten erschien, nachdem die CD durchsucht wurde -> Installation fehlgeschlagen ??

Was kann man hier tun. Möchte nicht das Vista neu installieren.

Gruß,
Andreas.
 
#2
Erli

Erli

WB-TEAM / MOD
Team
Dabei seit
16.08.2005
Beiträge
9.703
Ort
GB
Mehr info´s über Dein Notebook bitte. Gerätemanager kontrollieren ob Frage- oder Ausruf-zeichen vorhanden sind.
Chipsatztreiber neu installieren könnte auch helfen.

Erli
 
#3
G

grond_an

Threadstarter
Dabei seit
16.06.2008
Beiträge
16
Muß erstmal sagen, dass ich kein PC-Experte bin !!!!

Mehr info´s über Dein Notebook bitte.
-> welche ?

Gerätemanager kontrollieren ob Frage- oder Ausruf-zeichen vorhanden sind.
-> wenn ich ihn öffne sehe ich Begriffe mit einem "+" als Gruppierungszeichen
hinten den Begriffen stehen keine Fragezeichen -> Frage beantwortet ??

Chipsatztreiber neu installieren könnte auch helfen.
-> ? ? wie macht man soetwas

Mir hat auch schon jemand empfohlen Vista neu zu installieren !?
-> das wäre für mich als Normaluser der Super-Gau
 
#5
G

grond_an

Threadstarter
Dabei seit
16.06.2008
Beiträge
16
Notebook:
Medion MD 96630 (ca. 1/2 Jahr alt)

Neuinstallation einfach ???
-> Was passiert mit den nach dem Kauf installierten diversen Programmen ?? Die müßen dann doch auch neu installiert werden - oder.
-> Was passiert mit den ganzen Daten auf "C:\" ???
-> Kann man nicht selektiv nur die Treiber installieren ??

Wie gesagt -> ich bin nur ein Normal-User, stelle an nichts herum, damit es keine Probleme gibt
 
#8
G

grond_an

Threadstarter
Dabei seit
16.06.2008
Beiträge
16
....Neuinstallation kann auch ein Laie durchführen...
-> Müßen Programme, die ich auf diesem Vista Rechner installiert habe neu installiert werden ??
-> Können dabei meine Daten (Fotos, etc.), die sich auch auf "C:" befinden überschrieben werden ??
 
#9
L

Larix

Dabei seit
08.01.2006
Beiträge
992
Hattest du mal irgendwann neuinstalliert gehabt und musstest die Treiber selber machen?
 
#10
S

Smilodon

Dabei seit
26.07.2007
Beiträge
1.627
Alter
33
Ort
hinterm Deich
....Neuinstallation kann auch ein Laie durchführen...
-> Müßen Programme, die ich auf diesem Vista Rechner installiert habe neu installiert werden ??
-> Können dabei meine Daten (Fotos, etc.), die sich auch auf "C:" befinden überschrieben werden ??

Nach einer Neuinstallation sind alle Daten und Programme auf der C: Partition weg. Die Programme müssen neu installiert werden. Von den Dateien sollte eine Sicherung auf DVD oder auf einer externen HDD machen.

MfG Smilodon
 
#11
L

Larix

Dabei seit
08.01.2006
Beiträge
992
Eine einfacherere Neuinstallation geht mit der Application & Support DVD. Nur müssen aufjedenfall die Daten gesichert werden. Ich jedenfalls würde davor aber erstmal den Chipsatztreiber probieren, der weiter oben verlinkt wurde.
 
#13
G

grond_an

Threadstarter
Dabei seit
16.06.2008
Beiträge
16
Eine einfacherere Neuinstallation geht mit der Application & Support DVD. Nur müssen aufjedenfall die Daten gesichert werden. Ich jedenfalls würde davor aber erstmal den Chipsatztreiber probieren, der weiter oben verlinkt wurde.
Das sst das Problem, da ich die Daten auf eine externe Festpl. (die ich noch kaufen müßte) aufgrund der "defekten" USB Installationmöglichkeit nicht anschließen kann. Auf andere Partitionen wie "D:\" habe ich nicht genug Platz für die Datensicherung.

Geht nicht irgendwie etwas mit Reparieren ? Gibt es keine Diagoseprogramme, die das Problem identifizieren und Vorschläge zur Behebung machen kann ?
 
#14
Erli

Erli

WB-TEAM / MOD
Team
Dabei seit
16.08.2005
Beiträge
9.703
Ort
GB
Hast du den Chipsatztreiber schon installiert?

USB Fehlerbehebung schon probiert?

Neu installieren kannst du später immer noch…

Erli
 
#15
J

Jesusmann

Dabei seit
26.11.2005
Beiträge
69
Im Gerätemanager findest Du ganz Unten den USB-Controller, wenn Du diese Gruppe erweiterst, sind (vereinfacht beschrieben) die USB-Anschlüsse paarweise aufgeführt. In den Eigenschaften des Anschlusses kann man erkennen, welche USB-Geräte angeschlossen sind bzw. an welchem Port nix angeschlossen ist.

Mögliche Lösung: einfach den betreffenden USB-Port deinstallieren, wird beim nächsten Neustart wieder installiert, dann könnte es wieder klappen.

Good Luck!
 
#16
G

grond_an

Threadstarter
Dabei seit
16.06.2008
Beiträge
16
Chipsatztreiber:
http://www1.medion.de/site/service_...eiber&filename=chpwim2140_2170vst.exe&lang=de
Downloaden, doppelklicken, ( werden dann erst entpackt! ), danach entpackte? Datei/en installieren ( Adminrechte von Vorteil ;) )
Was ist das für ein "Treiber". Ich habe ein wenig bedenken, daß nachher garnichts mehr funktioniert. Habe auch schonj in anderen verschiedene andere Tips für dieses Problem erhalten, die bisher keinen Erfolg gebracht haben.
Bitte nicht falsch verstehen !!
 
Zuletzt bearbeitet:
#17
G

grond_an

Threadstarter
Dabei seit
16.06.2008
Beiträge
16
Im Gerätemanager findest Du ganz Unten den USB-Controller, wenn Du diese Gruppe erweiterst, sind (vereinfacht beschrieben) die USB-Anschlüsse paarweise aufgeführt. In den Eigenschaften des Anschlusses kann man erkennen, welche USB-Geräte angeschlossen sind bzw. an welchem Port nix angeschlossen ist.

Mögliche Lösung: einfach den betreffenden USB-Port deinstallieren, wird beim nächsten Neustart wieder installiert, dann könnte es wieder klappen.

Good Luck!
Wie gesagt - kein PC-Experte. Verstehe nicht was du da beschreibst.
 
#19
S

Smilodon

Dabei seit
26.07.2007
Beiträge
1.627
Alter
33
Ort
hinterm Deich
Kann sein, dass der Index des treiberordners nicht mehr in Ordnung ist. Um ideses reparieren zu Können, gehst du auf

Start --> Computer --> C:\ --> Windows --> inf.

Sollte der Ordner nicht sichtbar sein kannst du die Adresse im Explorer-Fenster eingeben: C:\Windows\inf

Hier suchst du dann nach der Datei INFCACHE.1 . diese solltest du noch einmal auf dem Desktop oder auf einem USB-Stick sichern. Danach löscht du diese Datei und startest Windows neu.

Nach dem Neustart gehst du wieder ins C:\Windows\inf Verzeichnis und siehst nach, ob die Datei neu erstellt wurde. Wenn ja, kannst du die Sicherung gefahrlos entfehrnen, wenn nein, solltest du die gesicherte Datei wieder ins Verzeichnis kopieren.

Jetzt kannst du deine USB-geräte wieder anschließen und sie sollten wieder erkannt werden.

MfG Smilodon
 
#20
G

grond_an

Threadstarter
Dabei seit
16.06.2008
Beiträge
16
Kann sein, dass der Index des treiberordners nicht mehr in Ordnung ist. Um ideses reparieren zu Können, gehst du auf

Start --> Computer --> C:\ --> Windows --> inf.

Sollte der Ordner nicht sichtbar sein kannst du die Adresse im Explorer-Fenster eingeben: C:\Windows\inf

Hier suchst du dann nach der Datei INFCACHE.1 . diese solltest du noch einmal auf dem Desktop oder auf einem USB-Stick sichern. Danach löscht du diese Datei und startest Windows neu.

Nach dem Neustart gehst du wieder ins C:\Windows\inf Verzeichnis und siehst nach, ob die Datei neu erstellt wurde. Wenn ja, kannst du die Sicherung gefahrlos entfehrnen, wenn nein, solltest du die gesicherte Datei wieder ins Verzeichnis kopieren.

Jetzt kannst du deine USB-geräte wieder anschließen und sie sollten wieder erkannt werden.

MfG Smilodon
-> funktionierte für dieses Problem nicht -> hatte schon jemand vorher vorgeschlagen
Trotzdem danke !
 
Thema:

USB - Neue Geräte nicht installierbar

USB - Neue Geräte nicht installierbar - Ähnliche Themen

  • USB Anschlüsse nicht angezeigt, neues Gerät

    USB Anschlüsse nicht angezeigt, neues Gerät: Hallo, wir haben uns einen neuen Laptop gekauft. Windowa und Treiber selbst aufgespielt. Alles passt. Doch USB Anschlüsse melden keinen Anschluss...
  • Neues USB-Gerät wird nicht erkannt,Code 43

    Neues USB-Gerät wird nicht erkannt,Code 43: Hallo, ich habe mir ein Kfz-Diagnosegerät zugelegt.Ein Konnwei KW 830. Wenn ich das Gerät per USB-Kabel an mein PC anschließe,erscheint sofort der...
  • Neue Geräte wird von Win 8 USB nicht erkannt

    Neue Geräte wird von Win 8 USB nicht erkannt: Es werden keine Geräte an den USB-Anschlüssen erkannt
  • ASUS P6T SE - Neue USB Geräte werden nicht erkannt

    ASUS P6T SE - Neue USB Geräte werden nicht erkannt: Wie bereits im Titel beschreiben, werden komischerweise neue USB Geräte beim anschließen nicht mehr erkannt. Ältere, bereits installierte...
  • Kein USB Gerät nutzbar, bzw. kein neues Gerät lässt sich installieren

    Kein USB Gerät nutzbar, bzw. kein neues Gerät lässt sich installieren: Systembeschreibung: Targa PC - Windows XP Home Edition Version 2002- Servicepack 2 - AMD Athlon XP 2000+ 1.67Ghz - 256MB RAM...
  • Ähnliche Themen

    Oben