USB Connecting Sound - Städiger plug, Unplugsound

Diskutiere USB Connecting Sound - Städiger plug, Unplugsound im Win7 - Hardware Forum im Bereich Windows 7 Forum; Hi, ich habe hier das Problem, dass mein Laptop [Asus X56K] alle paar Sekunden einen USB Unplug und Plug Ton von sich gibt...auf Dauer ist das...

Laest

Threadstarter
Dabei seit
29.05.2008
Beiträge
12
Alter
32
Hi,

ich habe hier das Problem, dass mein Laptop [Asus X56K] alle paar Sekunden einen USB Unplug und Plug Ton von sich gibt...auf Dauer ist das ganz schön nervig. Als ich den Gerätemanager aufgerufen habe ist mir aufgefallen dass sich dieser auch alle 3 Sekunden aktualisiert. Was mich dabei aber richtig zur Verzweiflung bringt: der Ton kommt auch wenn kein einziges USB Gerät angeschlossen ist. Ich habe wirklich nichts am Lapi dran.

Zu sagen wäre noch dass ich Win7 Professional am Laufen habe [Die version von der Uni] Falls ich noch etwas vergessen habe einfach fragen. Ich würde mich wirklich sehr freuen würde mein Problem möglichst schnell gelöst werden.

Danke an alle die das hier lesen und noch ein schönes und erholsames Wochenende,
Laest
 

Kellerk1nd

Dabei seit
23.09.2007
Beiträge
3.359
Könnte es sein dass dein Lappi nen Cardreader hat und dieser nicht oder fehlerhaft installiert ist??
 

Laest

Threadstarter
Dabei seit
29.05.2008
Beiträge
12
Alter
32
Abend ;)

Also haben tut er einen installiert habe ich ihn nicht soviel ich weiß. Wie mach ich das?

Gruß, Laest

Edit: Wobei der Cardreader meine SD Cards lesen kann...
 
Zuletzt bearbeitet:

Kellerk1nd

Dabei seit
23.09.2007
Beiträge
3.359
Am besten ist es wenn du den Hesteller kennst und dort nach treiber suchst.
Wenn nicht schau auf der Laptopherstellerseite nach Vista Treibern und versuch es mit denen.
 

Laest

Threadstarter
Dabei seit
29.05.2008
Beiträge
12
Alter
32
Ich werde mcih einmal umsehen, wobei der Cardreader ja einwandfrei funktioniert...

Danke jedenfalls ;)
 

Kellerk1nd

Dabei seit
23.09.2007
Beiträge
3.359
Gibt es denn irgend wo im Gerätemanager ein ausrufezeichen oder ein fragezeichen hinter einem Gerät??
 

Mike

i7-6700HQ
Dabei seit
21.09.2006
Beiträge
24.384
Ort
Outdoor oder vorm Rechner
Gibt es denn irgend wo im Gerätemanager ein ausrufezeichen oder ein fragezeichen hinter einem Gerät??

Erstens dass und zweitens solltest du die Anschlüsse OPTISCH kontrollieren (ansehen!!) um einen eventuellen Kurzschluss auszuschließen.

Wurde irgendetwas falsch angeschlossen bevor das Problem auftrat :hm
 

Kellerk1nd

Dabei seit
23.09.2007
Beiträge
3.359
Mir fällt grad ein, sowass hatte ich unter XP erlebt als die Soundkarte noch nicht installiert war, da kam dauernd so ein klick-geräusch...
 
Thema:

USB Connecting Sound - Städiger plug, Unplugsound

USB Connecting Sound - Städiger plug, Unplugsound - Ähnliche Themen

Soundproblem: Hi, Seit neuestem betreibe ich ein Mini-Home-Studio. Zu der Hardware gehören ein DJ-Controller mit integrierter Soundkarte, ein Keyboard, meine...
Mikrofon nimmt Sounds des PC auf: Hallo, nachdem ich jetzt mit dem Hyper X Support am verzweifeln bin möchte ich hier mein Glück versuchen. Ich habe meinen PC neu aufgesetzt...
RODE NT USB wird durch USB PnP Sound Device ersetzt: Moin undzwar ist seit einer langen Zeit mein Rode NT USB mit dem Treiber "USB PnP Sound Device" aus irgendeinem Grund mal ersetzt wurden. Soweit...
Desktop System - Braucht 3 Anläufe zum Starten: Hallo Community! Vielleicht bekomme ich hier etwas Hilfe zu einem, aus meiner Sicht, seltsamen Problem. Mein PC eine etwas seltsame...
Gerät verhindernautomatisch Standbymodus: Ich habe das Problem Das der automatische Standby Modus Nicht funktioniert Durch erstellen eines in dem Bericht Hab ich herausgefunden das es am...
Oben