USB 2.0 Probs

Diskutiere USB 2.0 Probs im WinXP - Treiber Forum im Bereich Windows XP Forum; hallo erstmal ... ich habe mir eine externe festplatte gekauft die usb 2.0 unterstützt, nur mein älterer rechner tut das nicht. kein problem...
E

EveN

Threadstarter
Dabei seit
02.03.2003
Beiträge
4
hallo erstmal ...

ich habe mir eine externe festplatte gekauft die usb 2.0 unterstützt, nur mein älterer rechner tut das nicht. kein problem dacht ich mir und hab mir ne usb 2.0 pci karte besorgt, reingebaut und wurde soweit auch erkannt, aber ich glaube nicht das sie als 2.0 erkannt wurde, weil ich daraufhin einen test mit so über einem gigabyte daten gemacht habe und es dauerte immer noch ne halbe stunde, oder soll das jett schnell gewesen sein?

ich habe einen kumpel der hat auch usb 2.0 auf seinem laptop, hatte aber wie ich auch win xp pro drauf, und da gab es keine usb 2.0 treiber dafür, so das er wieder win xp home drauf machen musste und dann auch wieder usb 2.0 lief.

ich habe das servicepack 1 auch schon drauf genauso wie alle möglichen updates, ich denke aber für 40 mal schneller ist ne halbe stunde immer noch zu viel, hat da wer ne idee?
 
E

EveN

Threadstarter
Dabei seit
02.03.2003
Beiträge
4
also ich hab ne weile rumprobiert und im internet gesucht und habe tatsächlich nen treiber für usb 2.0 gefunden, da ja bei mir im gerätemanager vor dem usb 2.0 hostcontroller ein "via" steht nehme ich auch mal an das ich den viatreiber nehmen kann, dacht ich mir.

also installiert und dann stand es auch tatsächlich im gerätemanager und es gab auch keinerlei konflikte, allerdings wenn ich jetzt ein gerät an die neue usb 2.0 pci-karte mit den 4 ports anschliesse erkennt er die neue hardware nicht, auch mit dem hardware assistenten nicht. stecke ich die externe hardware aber in einen der 2 standardmässig eingebeuten slots zeigt er mir an das es ein hochgeschwindigkeits usb gerät ist was an einem langsamen port angeschlossen sei, und bietet mir an ich solle es doch in den fett gedruckten anschluss einstöpseln, was ich tat aber nichts passierte.

also im alten usb 1.1 wird die externe festplatte erkannt, nur in den neuen 2.0 slots nicht, obwohl es eine 2.0 usb platte ist.

kann mir dazu wer was sagen? :cheesy
 
S

Sil

Dabei seit
18.11.2002
Beiträge
5
Hallo zuerst muss ich dir leider sagen das nicht jetzt Mainboard USB 2.o unterstützt.
Es gibt einen Treiber dafür nur der ist im Sp1 drin solltest du folgedesen schon haben.
Wie alt ist den der Compi bzw was für ein Mainboard hast du. Erkundige dich doch mal beim Hersteller ob deines Usb 2 unterstützt
Gruss Sil
 
E

EveN

Threadstarter
Dabei seit
02.03.2003
Beiträge
4
also das das mainboard usb 2.0 unterstützen muss ist mir neu, ich habe ein K7T Turbo (ms-6330) ATX Mainboard

würde da ein biosupdate helfen?
 
Blutfliege

Blutfliege

Dabei seit
07.03.2003
Beiträge
942
Alter
32
Ort
Königstein
so weit ich informiert bin muss das Mainboard USB 2.0 unterstützten, ich habe ein MSI das tut USB 2.0 unterstützen, an diesem USB2.0 teil das bei mir dabei war sind anschlusstäcker die ans Mainboard gehören. ich denke wenn du so ein mainboard hast dürfte dein Problem weg sein. :devil
 
snake

snake

Dabei seit
18.01.2003
Beiträge
1.516
Mach das SP 1 drauf da sind Treiber drin für USB 2.0 .
 
E

EveN

Threadstarter
Dabei seit
02.03.2003
Beiträge
4
ich habe aber schon das sp1 drauf, und der hat die karte nur als 1.1 erkannt, denn ich hatte nunnicht nur 2 usb plätze sondern 6
 
B

Beatfabrik

Gast
Also ich hab das selbe Problem mit ner externen Festplatte (usb2.0) unter windows xp, hab auch schon das servicepack1 und so blabla...er schreibt mir immer hochgeschwingigkeitsgerät an nicht hochgeschwindigkeits port...also ich hab den neuen aldi pc und wenn das was mit dem pc zu tun hätte wärs mir ein rätsel
 
C

Chilliger Geselle

Gast
also das das mainboard USB 2.0 unterstützen muss ist quatsch.

war bei der Karte kein treiber dabei? wenn nicht dann geb bei google mal die bezeichnung der karte ein und such dann mal, wenn das nicht hilft... winboard hilft :D
 
W

Waldemar

Gast
Hallo,

ich habe auch Problme mit USB 2.0
Habe eine externe Festplatte an den PC angeschlossen.
Es kommt die Meldung:
Hochgeschwindigkeits USB Gerät ist was an einem langsamen Port angeschlossen !

Nun habe ich auch gelesen, dass XP erst ab SP 1 USB 2.0 unterstützt.
Ich habe nch die alte Version drauf.

Kann ich das Windows + SP1 über die installierte Version drüberziehen ?
Oder muss ich alles komplett neu installieren ?

Danke

Waldemar
 
WalterB

WalterB

Internet die Zukunft
Dabei seit
13.09.2002
Beiträge
4.068
Ort
Aargau
Wichtig ist wenn das Mainboard USB2.0 unterstützt das noch die Chipsatztreiber vom Mainboard installiert werden auch muss beim WINXP noch das SP1.0 oder neu das SP2.0 installiert werden damit USB2.0 besser verwaltet wird.

mfg. Walter

:prof
 
Thema:

USB 2.0 Probs

USB 2.0 Probs - Ähnliche Themen

USB 2.0 NTFS externe Festplatte von Win10 nicht erkannt, jedoch FAT32 HD am selben Port: Hallo, ich speicherte am USB 2.0 Front-Port meines i5 64KB Medion Desktop PC Anfang d.J. Daten auf eine NTFS formatierte externe USB 2.0...
Warum läuft Win 10 32-bit auf meinem alten Laptop, aber nicht Win 10 64-bit?: Hallo, ich habe letztens (mehr oder weniger aus Jux als aus Notwendigkeit) versucht, auf meinem alten Laptop Windows 10 zu installieren. Dabei...
Update auf nächste buils dauert Stunden: Hey zusammen warum dauert eine aktualisierung auf die nächste build über Windows Update mehrere Stunden nachdem das herunterladen abgeschlossen...
Update auf nächste buils dauert Stunden: Hey zusammen warum dauert eine aktualisierung auf die nächste build über Windows Update mehrere Stunden nachdem das herunterladen abgeschlossen...
Alle paar Monate startet mein PC langsam, was kann ich tun?: Guten Tag, wie der Titel schon verrät, kommt es alle 1-3 Monate bei meinem Rechner dazu, dass er langsam startet und sehr verzögert reagiert...
Oben