Ubuntu startet nicht in VirtualBox

Diskutiere Ubuntu startet nicht in VirtualBox im Linux Forum im Bereich Weitere Betriebssysteme; Hallo, Ubuntu 7.10 (32Bit und 64Bit) starten nicht in Virtual Box. System bootet von der CD und ich kann z.B. auswählen "Start or installing...
G

Gh0stc0der

Gast
Hallo,

Ubuntu 7.10 (32Bit und 64Bit) starten nicht in Virtual Box.
System bootet von der CD und ich kann z.B. auswählen "Start or installing Ubuntu". Nach dem ich das gewählt habe ladet der Linux-Kernel. Dann kommt dieser orange Balken der immer hin und her fährt. Der kommt sehr lange, danach bleibt ein schwarzer Bildschirm (in der VM). Wenn ich meinen echten PC von der CD starte, kommt der orange Balken nicht solange, und danach geht dann alles.

Ich hab dem VPC 64MB-RAM und 3 GB HDD zugeteilt.

Gibts eine Lösung für?
 
N

netrix

Mitglied seit
05.01.2008
Beiträge
740
Ein tipp von mir versuche es mit mehr RAM 256MB und aufwärts, 64MB sind meist viel zu wenig da selbst ältere Ubuntu Versionen auf meinem ganz alten Rechner nicht starten (128 MB RAM)
 
G

Gh0stc0der

Gast
Danke, Problem gelöst! Tschuldigung, das ich für das einen neues Thema eröffnet habe!

Tschuldigung und Danke!
 
Hups

Hups

Katzennarr
Team
Mitglied seit
01.07.2007
Beiträge
18.307
Standort
D-NRW
Warum "Entschuldigung" - du bist bestimmt nicht der einzige mit diesem Problem.

Wieviel RAM hast du denn nun zugeteilt?
 
G

Gh0stc0der

Gast
256! Bin gerade am installieren! Im Notfall kann ich auch noch raufsetzen!
Ich hab aber nur 8 MB GraKa eingestellt! Ist das nicht auch einbisschen wenig?
Und dieser Grafikspeicher wird ja nur verwendet, wenn die VM läuft. Dann kann ich ja die vollen 256MB geben, oder?
 
G

Gh0stc0der

Gast
Jetzt hab ich aber doch noch ne Frage: Hab jetzt 512MB RAM und 128MB VRAM eingestellt, aber ich kann die "Normalen" Desktopeffekte nicht aktivieren!

Warum?
 
K

Konservenbüchse

Mitglied seit
09.12.2007
Beiträge
334
Jetzt hab ich aber doch noch ne Frage: Hab jetzt 512MB RAM und 128MB VRAM eingestellt, aber ich kann die "Normalen" Desktopeffekte nicht aktivieren!

Warum?
Dafür muss ein Grafikkartentreiber installiert sein. Ich weiss nicht, ob das in VirtualBox möglich ist.
Soviel ich weiss, gehen solche hardwarenahen Einstellungen nur mit Xen.
 
G

Gh0stc0der

Gast
wie mach ich das? Was für einen Treiber brauch ich da? Einfach Xen installieren?
 
K

Konservenbüchse

Mitglied seit
09.12.2007
Beiträge
334
Xen ist ein Virtualisierungsprogramm wie VirtualBox.
Normalerwiese installierst du einen proprietären Treiber über System-Einstellungen oder Systemverwaltung (bin gerade in windows)-Verwaltung eingeschränkter Treiber.
Dort hakst du dann den Treiber ab und startest das System neu.
 
G

Gh0stc0der

Gast
Dann heissts "Ihre Hardware erfodert keine eingeschränkten Treiber!"
 
K

Konservenbüchse

Mitglied seit
09.12.2007
Beiträge
334
Dann kann es sein, dass es über Virtual Box gar nicht geht. Ich kann es dir aber nicht genau sagen.
Du könntest noch andere Virtualisierungsprogramme versuchen.
Da kenne ich WMWare, Xen und Qemu.
 
V

Vista-Freak

Mitglied seit
19.04.2006
Beiträge
452
Standort
CH-BL-Pratteln
Die Grafischen Effekte benötigen schon einige Rechenpower.
Und in einer VM hast du nicht genügend Performance um Ubuntu mit Grafik-Effekten zu betreiben. (mal abgesehen von der Treiberproblematik)

Ich würde an deiner Stelle Ubuntu mal testweise installieren und es ohne VM probieren.
 
G

Gh0stc0der

Gast
Egal, dann las ich das halt!

Danke trotzdem und Grüsse

PCghost
 
D

Darth Sandmann

Mitglied seit
05.01.2007
Beiträge
1.279
Standort
Duisburg, NRW
Also, ich würde eine zusätzliche Partition erstellen und dann da Ubuntu draufspielen!
Hab ich auch schon gemacht. Dann stellst du einfach den Vista oder XP Bootloader wieder her und haust du über easyBCD (unter XP/Vista) Ubuntu mit in deinen "normalen" Bootloader mit rein.
Klappt 1a!

MfG
Darth Sandmann
 
Thema:

Ubuntu startet nicht in VirtualBox

Sucheingaben

windows startet nicht in virtualbox unter ubuntu

,

virtual box Linux installation bleibt schwarz

,

sage startet nicht virtualbox

,
virtualbox debian startet nicht
, virtualbox ubuntu bildschirm schwarz, ubuntu virtualbox schwarz und weisser strich, virtualbox schwarzer bildschirm ubuntu, Debian :virtualbox Treiber nicht geladen, ubuntu in virtueller box startet nicht mehr, ubuntu startet nicht in virtualbox, ubuntu vm startet nicht vbox

Ubuntu startet nicht in VirtualBox - Ähnliche Themen

  • Nach Mainboardtausch startet Ubuntu 18.04 LTS. aber Windows 10 nicht (INACCESSIBLE BOOT DEVICE)

    Nach Mainboardtausch startet Ubuntu 18.04 LTS. aber Windows 10 nicht (INACCESSIBLE BOOT DEVICE): Ich habe mir einen PC zusammengebaut, auf dessen Harddisk Linux und Windows 10 installiert sind. Beim Systemstart kann ich über den Bootloader...
  • Ubuntu startet auf Surface 3 nicht

    Ubuntu startet auf Surface 3 nicht: Hallo, ich habe mir einen bootfähigen USB-Stick mit Ubuntu erstellt. Jetzt möchte ich diesen auf meinem Surface 3 booten und zwar im Test-Modus...
  • Ubuntu startet muss Codes eingeben ???

    Ubuntu startet muss Codes eingeben ???: Hi Boarder wollte mit Ubuntu online gehen aber jetzt wenn ich das auswähle öffnet sich das als wäre es cmd aber was muss ich da eingeen dass ich...
  • Ubuntu auf prim. Platte installiert, WinXP startet nicht mehr.

    Ubuntu auf prim. Platte installiert, WinXP startet nicht mehr.: Genau das. Ich komme nicht mehr in mein WinXP rein. Super, was. Dafür habe ich jetzt ein ganz tolles Ubuntu auf dem Rechner :wut. Ich brauche...
  • Ubuntu startet net mehr !? :-(

    Ubuntu startet net mehr !? :-(: Hallo! ich wollte eben mein Ubuntu 6.06 starten ! Hatte gestern 2 Updates runtergeladen... und was kommt "X Server konnt nicht starten ....." ...
  • Ähnliche Themen

    Oben