GELÖST Trotz viele Lüfter 4870 X2 zu heiss

Diskutiere Trotz viele Lüfter 4870 X2 zu heiss im weitere Hardware Forum im Bereich Hardware Forum; Hallo Ihr. Habe da ein Problem, das mich schon seit Wochen nervt. Eigentlich, finde ich, habe ich genug Lüfter im Gehäuse, aber meine Graka 4870...
C

cxmarkus71

Gast
Hallo Ihr.

Habe da ein Problem, das mich schon seit Wochen nervt.
Eigentlich, finde ich, habe ich genug Lüfter im Gehäuse,
aber meine Graka 4870 X2 wird mir viel zu heiss. Idle 75°C, Last bis zu 105°C
Wenn die Wohnung geheizt wird, wirds extrem.
Ich muss dazu sagen, das der Rechner unten im Schreibtisch steht. Nach hinten 10 cm platz und zur seite 10 cm platz

Habt Ihr vielleicht einen Tip was ich noch besser machen kann?

Meine Lösung zur Zeit ist, das ich den Lüfter im CCC hoch gedreht habe, aber dies ist keine Dauerlösung!

http://forum.sysprofile.de/attachments/luftkuehlung/3044d1238376752-trotz-viele-luefter-4870-x2-zu-heiss-belueftung.jpg
 
C

chosen

Mitglied seit
18.06.2007
Beiträge
24
Im Idle sind deine Temperaturen ganz normal für eine HD 4870X2.
Unter Volllast sollte die Karte knapp 100°C erreichen, aber 105°C sind auch noch unbedenklich. Wenn du natürlich die Last mit Furmark erzeugt hast sind die Temperaturen ganz normal.

Die einzigen Möglichkeiten um bessere Temperaturen zu ermöglichen sind:

Bessere Wärmeleitpaste drauf machen bzw. schauen ob der Hersteller nicht zuviel benutzt hat
Eine Wasserkühlung einsetzten
Einen optimierten Luftstrom erzeugen
 
T

terrapax

Mitglied seit
01.02.2009
Beiträge
28
Ich würde auch sagen, dass der Luftstrom nicht in Ordnung ist. Hast Du einen Gehäuselüfter verbaut? Ganz wichtig. Hat bei mir alle Temperaturprobleme gelöst.
 
T

theGrimmm

Mitglied seit
10.02.2008
Beiträge
644
bei mir ist es so, dass sich der lüfter der graka erst bei 90°C beschleunigt...
ich würde mir an deiner stelle keine gedanken darüber machen, denn die 4870X2 ist nun mal eine high-end graka die unmengen viel strom frißt und deswegen auch viel abwärme produziert^^
auf meine 4870X2 sind 5 14cm lüfter "gerichtet" und sie wird trotzdem noch an die 100°C heiß!

Mfg theGrimmm
 
K

Kickz

Mitglied seit
05.04.2008
Beiträge
1.286
Tja ja, du und deine Probleme mit den Temps:cheesy

Dabei waren die doch eigentlich mal besser. Auch mit deinem neuem Gehäuse.
Was hast du den schon wieder gemacht?:confused

Aber wenn hier alle sagen das die Temperaturen noch in Ordnung sind, wird das schon so sein.
Wie gesagt:
Highend-Graka = Viel Wärme (und viel Leistung natürlich:D)

Alternative:
Nen neuen Kühler drauf packen. Oder wie schon gesagt, WLP überprüfen.
 
C

cxmarkus71

Gast
Im Idle sind deine Temperaturen ganz normal für eine HD 4870X2.
Unter Volllast sollte die Karte knapp 100°C erreichen, aber 105°C sind auch noch unbedenklich. Wenn du natürlich die Last mit Furmark erzeugt hast sind die Temperaturen ganz normal.

Die einzigen Möglichkeiten um bessere Temperaturen zu ermöglichen sind:

Bessere Wärmeleitpaste drauf machen bzw. schauen ob der Hersteller nicht zuviel benutzt hat
Eine Wasserkühlung einsetzten
Einen optimierten Luftstrom erzeugen
Ja die Last habe ich unter Vantage gemessen, ich denke aber 105°C trägt nicht gerade an der Lebensdauer der Karte bei.

Die WLP werde ich nicht kontrollieren, da noch 2 Jahre Garantie, genau so Wakü. Ich denke schon das der Luftstrom optimiert ist, da die anderen Bauteile in Ordnung sind.

Ich würde auch sagen, dass der Luftstrom nicht in Ordnung ist. Hast Du einen Gehäuselüfter verbaut? Ganz wichtig. Hat bei mir alle Temperaturprobleme gelöst.
Habe 3 Gehäuselüfter verbaut, vorn und hinten je 120er und in der Seite nen 250er

bei mir ist es so, dass sich der lüfter der graka erst bei 90°C beschleunigt...
ich würde mir an deiner stelle keine gedanken darüber machen, denn die 4870X2 ist nun mal eine high-end graka die unmengen viel strom frißt und deswegen auch viel abwärme produziert^^
auf meine 4870X2 sind 5 14cm lüfter "gerichtet" und sie wird trotzdem noch an die 100°C heiß!

Mfg theGrimmm
Je ganau, erst kurz vor 100°C hört man den lüfter ein wenig pusten. Obwohl der Lüfter mit einen paar umdrehungen mehr, diese sehr gut und leise kühlt.
Aber die Lüftersteuerung im Catalyst lässt den Lüfter auf 27% im Idle trudeln und klettert locker auf 75°C. Wie gesagt ab 90 macht er ein paar umdrehung mehr.

Sag wo bekommt man 5 140er im Gehäuse unter?

Tja ja, du und deine Probleme mit den Temps:cheesy

Dabei waren die doch eigentlich mal besser. Auch mit deinem neuem Gehäuse.
Was hast du den schon wieder gemacht?:confused

Aber wenn hier alle sagen das die Temperaturen noch in Ordnung sind, wird das schon so sein.
Wie gesagt:
Highend-Graka = Viel Wärme (und viel Leistung natürlich:D)

Alternative:
Nen neuen Kühler drauf packen. Oder wie schon gesagt, WLP überprüfen.
Ja ich wieder mit meinen Temps.
Mit manueller Lüftersteuerung sind die Temps ja sehr gut. Nur muss ich dort wenn ich von Idle auf Last wechseln will, den lüfter hochstellen.

Ich möchte mich nur nicht immer um den Lüfter kümmern, er soll das Automatisch schaffen, das ist auch von ATI nicht gut gelöst.
Was ist wenn ich mal vergesse den Lüfter hoch zu stellen beim daddeln? :aah
 
Hoschi347

Hoschi347

Mitglied seit
26.07.2006
Beiträge
3.086
Alter
40
Standort
Hessen
Mal eine Frage, könntest Du mir mal ein Bild von deiner Karte zeigen? Mich würde mal interessieren, was für ein Lüfter Du auf Deiner X2 Karte verbaut ist.

ich habe den gleichen Referenzkühler auf meiner ATi 3870, der auch auf meiner ATi RX1950XT verbaut war.
Die Taktfrequenz ist bei beiden Karten "annähernd" dieselbe, also die 3870 fährt mit 770 Mhz und die 1950XT mit 650 Mhz.

Merkwürdigerweise habe nicht mal annähernd diese Temperaturen:confused und einfach laufen lassen, nach dem Motto "ich hab ja Garantie auf die hardware" würde ich auch nicht, da die Wahrscheinlichkeit recht hoch ist, andere Bauteile in Mitleidenschaft zu ziehen.
Vielleicht wendest Du Dich mal an den Support und fragst, was die davon halten.....

Ansonsten würde ich vielleicht darüber nachdenken, einen effizienteren Lüfter zu verbauen. Vielleicht gibts ja einen PC Spezi, der das macht, sodaß Dir die Garantie erhalten bleibt :unsure
 
C

cxmarkus71

Gast
Mal eine Frage, könntest Du mir mal ein Bild von deiner Karte zeigen? Mich würde mal interessieren, was für ein Lüfter Du auf Deiner X2 Karte verbaut ist.

ich habe den gleichen Referenzkühler auf meiner ATi 3870, der auch auf meiner ATi RX1950XT verbaut war.
Die Taktfrequenz ist bei beiden Karten "annähernd" dieselbe, also die 3870 fährt mit 770 Mhz und die 1950XT mit 650 Mhz.

Merkwürdigerweise habe nicht mal annähernd diese Temperaturen:confused und einfach laufen lassen, nach dem Motto "ich hab ja Garantie auf die hardware" würde ich auch nicht, da die Wahrscheinlichkeit recht hoch ist, andere Bauteile in Mitleidenschaft zu ziehen.
Vielleicht wendest Du Dich mal an den Support und fragst, was die davon halten.....

Ansonsten würde ich vielleicht darüber nachdenken, einen effizienteren Lüfter zu verbauen. Vielleicht gibts ja einen PC Spezi, der das macht, sodaß Dir die Garantie erhalten bleibt :unsure
Deswegen Steuere ich ja die Lüfter manuell, das da nichts verglüht. Im Idle habe ich bei manueller Steuerung 50°C und unter Last zwischen 75 und 85 °C

Ja klar bekommst ein Bild
 

Anhänge

Hoschi347

Hoschi347

Mitglied seit
26.07.2006
Beiträge
3.086
Alter
40
Standort
Hessen
Hm, laut dem Bild ist das doch der Referenzlüfter von der nVidia-Reihe, oder irre ich mich da jetzt gewaltig?
Also auf meiner 8800GTS, 8800GTX und 9800GTX sind ziemlich ähnliche Lüfter verbaut :confused
Ich such' mal ein Bild, welche Lüfter ich auf meiner 3870 und 1950XT verbaut habe.........to be continued......

So, hab ich doch noch gefunden......klick...

Mit welchen Taktfrequenzen fährt denn Deine X2 ?
 
K

Kickz

Mitglied seit
05.04.2008
Beiträge
1.286
Hm, laut dem Bild ist das doch der Referenzlüfter von der nVidia-Reihe, oder irre ich mich da jetzt gewaltig?
Also auf meiner 8800GTS, 8800GTX und 9800GTX sind ziemlich ähnliche Lüfter verbaut :confused
Ich such' mal ein Bild, welche Lüfter ich auf meiner 3870 und 1950XT verbaut habe.........to be continued......

So, hab ich doch noch gefunden......klick...

Mit welchen Taktfrequenzen fährt denn Deine X2 ?
Kanns leider nich angucken.
Forbidden
You don't have permission to access /video3/images/rv670/sapphire-3870-scan-front.jpg on this server.
 
C

cxmarkus71

Gast
Hm, laut dem Bild ist das doch der Referenzlüfter von der nVidia-Reihe, oder irre ich mich da jetzt gewaltig?
Also auf meiner 8800GTS, 8800GTX und 9800GTX sind ziemlich ähnliche Lüfter verbaut :confused
Ich such' mal ein Bild, welche Lüfter ich auf meiner 3870 und 1950XT verbaut habe.........to be continued......

So, hab ich doch noch gefunden......klick...

Mit welchen Taktfrequenzen fährt denn Deine X2 ?
GPU Takt 750, Mem Clock 900 mal 2

So, habe mal nach Sapphire geschrieben, bin mal gespannt was die Antworten, wenn überhaupt.
 
Hoschi347

Hoschi347

Mitglied seit
26.07.2006
Beiträge
3.086
Alter
40
Standort
Hessen
Kannst Du das Bild anklicken, was ich hochgeladen, beziehungsweise verlinkt habe, Markus?

Kickz kann es nicht öffnen :mad

Was, 750 Mhz?? Dann ist meine 3870 ja immer noch schneller :hehe, wenn auch nur SingleGPU

.....aber zurück zum Thema: Hast Du denn irgendwelche Grafikfehler entdeckt? Punkt, Verzerrungen oder "schwarze Balken", die sich verziehen, ausgehend beispielsweise von einer "Laterne" oder einem "Straßenpfosten etc..."?
 
Hoschi347

Hoschi347

Mitglied seit
26.07.2006
Beiträge
3.086
Alter
40
Standort
Hessen
Komisch, ich kann es öffnen, moment, ich arbeite daran.....

So, jetzt müsstet Ihr es ebenfalls sehen können!
 

Anhänge

C

cxmarkus71

Gast
Komisch, ich kann es öffnen, moment, ich arbeite daran.....

So, jetzt müsstet Ihr es ebenfalls sehen können!
Nein, Probleme hatte ich noch garnicht mit der Karte, die zeigt alles Top an, auch bei 105°C.

Also bei meiner X2 ist das kein Lüfter sondern eher eine Turbine.

Hier sieht mans besser
 

Anhänge

Hoschi347

Hoschi347

Mitglied seit
26.07.2006
Beiträge
3.086
Alter
40
Standort
Hessen
Merkwürdig, bei meinen nVidia-Karten höre ich rein garnichts vom Lüfter(Turbine)....

Hast Du mal gegoogelt was andere X2 Besitzer für Temps haben? Vielleicht haben die ja vergleichbare Werte und es ist alles im "grünen" Bereich...
 
C

cxmarkus71

Gast
Merkwürdig, bei meinen nVidia-Karten höre ich rein garnichts vom Lüfter(Turbine)....

Hast Du mal gegoogelt was andere X2 Besitzer für Temps haben? Vielleicht haben die ja vergleichbare Werte und es ist alles im "grünen" Bereich...
Ja habe mal bei Sysprofile mal geschaut, aber entweder haben die keine Temps angegeben, oder haben die auf Wakü umgebaut. Mal abwarten was der Support von Sapphire meint.:prof
 
Hoschi347

Hoschi347

Mitglied seit
26.07.2006
Beiträge
3.086
Alter
40
Standort
Hessen
Zu Deinem Thema habe ich das gefunden.....

Ich such' aber noch weiter......tbc

Nette Erklärung zu Temps

Hier habe ich noch was, und darin wird erzählt, das Temperaturen bei 100°C unbedenklich sind......
 
Hoschi347

Hoschi347

Mitglied seit
26.07.2006
Beiträge
3.086
Alter
40
Standort
Hessen
Ich kanns auch nicht.:confused

Die 3870 hat nen höheren Coretakt, aber schneller als die 4870?..........:rofl1
Klar! Vom reinen Coretakt gesehen schon. Meine 3870 braust Deiner 4870 "in weiter Ferne" um 20 Mhz davon ;-)

Dummerweise hast Du "2 Motoren", ich bloß einen :blush
 
C

cxmarkus71

Gast
Zu Deinem Thema habe ich das gefunden.....

Ich such' aber noch weiter......tbc

Nette Erklärung zu Temps

Hier habe ich noch was, und darin wird erzählt, das Temperaturen bei 100°C unbedenklich sind......
Ja habe schon soviel gelesen darüber und will wirklich sicher gehen das die investition von fast 500€ auch lange hält.

Klar! Vom reinen Coretakt gesehen schon. Meine 3870 braust Deiner 4870 "in weiter Ferne" um 20 Mhz davon ;-)

Dummerweise hast Du "2 Motoren", ich bloß einen :blush
Angeber:D
 
Thema:

Trotz viele Lüfter 4870 X2 zu heiss

Trotz viele Lüfter 4870 X2 zu heiss - Ähnliche Themen

  • Outlook Login trotz Passwort wechsel möglich

    Outlook Login trotz Passwort wechsel möglich: Hallo zusammen, ich habe gerade mein Outlook Passwort geändert. Alle bekannten Geräte entfernt und habe alle vertrauenswürdigen Geräte entfernt...
  • Windows 10 PRO Acronis Ordner Backup löschen trotz ADMIN nicht möglich lt. Anzeige

    Windows 10 PRO Acronis Ordner Backup löschen trotz ADMIN nicht möglich lt. Anzeige: Liebe Community, auch wenn ich mich als ADMIN es durchführen möchte, lehnt Windows es aus. Ich verwende für die Backups Acronis True Image 2019...
  • Kein Zugriff auf Apps trotz Windows 10 home

    Kein Zugriff auf Apps trotz Windows 10 home: Hey, ich richte gerade mein neues Surface Go ein. Daher habe ich von dem S Modus zum Windows 10 Home gewechselt. Dennoch habe ich im Windows Store...
  • Windows10 Funktionsupdate Version 1803 nicht möglich trotz vieler Versuche

    Windows10 Funktionsupdate Version 1803 nicht möglich trotz vieler Versuche: andauernd wird mir ein Update empfohlen: > Funktionsupdate für Windows Version 1803, wenn ich updaten will, fängt es > an, aber ab 79% gehts nicht...
  • Zugriff auf mein Hotmail.com Email Konto nicht möglich trotz vieler Antworten auf Sicherheitsfragen

    Zugriff auf mein Hotmail.com Email Konto nicht möglich trotz vieler Antworten auf Sicherheitsfragen: Liebes MSN Team - Plötzliche Sperrung nach 15 Jahren - Nach etlichen Anrufen und mindestens achtmalige Beantwortung der Sicherheitsfragen...
  • Ähnliche Themen

    Oben