GELÖST Treiberprobleme

Diskutiere Treiberprobleme im Vista - Treiber Forum im Bereich Windows Vista Forum; Hallo! Ich habe Probleme mit meinem Laptop. Mein PC ist ein DELL XPS M1730 und hat Windows Vista Home Premium 64 Bit als Betriebssystem. Ich bin...
D

Dscheibi

Threadstarter
Mitglied seit
19.02.2012
Beiträge
8
Hallo!

Ich habe Probleme mit meinem Laptop. Mein PC ist ein DELL XPS M1730 und hat Windows Vista Home Premium 64 Bit als Betriebssystem.
Ich bin ein ziemlicher Laie und den Dell Service kann man auch vergessen. Leider.

Die Probleme zeigen sich wie folgt. Ich habe drei Audioein- bzw. Ausgänge - um genau zu sein zwei Kopfhöhrer und einen Mirkofoneingang.
Dabei funktioniert nur einer der Kopfhöhrerausgänge.

Jedes Audiobearbeitungsprogramm stellt beim Start Probleme mit der Soundkarte fest. Ich kann also nichts aufnehmen. Selbst der No. 23 Recorder kann keine Soundkarte finden. Über den einen Kopfhörerausgang habe ich aber uneingeschränkten Sound.

Ich bin völlig verwirrt, und hoffe auf eure Hilfe...:wut

Danke im Vorraus!
 
Hoschi347

Hoschi347

Mitglied seit
26.07.2006
Beiträge
3.086
Alter
40
Standort
Hessen
Mach doch mal ein Foto von den Ein - und ausgängen und lade es hier hoch. Ich denke nicht, das du mehrere Kopfhörereingänge hast, sondern nur einen. Die anderen Eingänge sind fürs Mikrofon und sonstige Peripheriegeräte, beispielsweise für Boxen, die über Surroundsound 5.1 oder 7.1 verfügen.
 
D

Dscheibi

Threadstarter
Mitglied seit
19.02.2012
Beiträge
8
Hey!
Danke für die schnelle Antwort! :up

Mach doch mal ein Foto von den Ein - und ausgängen und lade es hier hoch. Ich denke nicht, das du mehrere Kopfhörereingänge hast, sondern nur einen. Die anderen Eingänge sind fürs Mikrofon und sonstige Peripheriegeräte, beispielsweise für Boxen, die über Surroundsound 5.1 oder 7.1 verfügen.
Hier ist mal ein Bild der drei Audiobuchsen:

Die oberste Audiobuchse funktioniert, auch wenn sie nicht so aussieht. Da ist nur ein Teil des Gehäuses beschädigt worden. Der Rest liegt lahm. Und selbst das eingebaute Mikrofon der Webcam funktioniert nicht.

Gruß
 
D

Dscheibi

Threadstarter
Mitglied seit
19.02.2012
Beiträge
8
Erstmal schönen Dank!
Muss ich denn da noch irgendwelche alten Treiber deinstallieren oder löschen oder so? Oder einfach installieren?
 
D

Dscheibi

Threadstarter
Mitglied seit
19.02.2012
Beiträge
8
Also den Webcam-Treiber konnte ich erfolgreich installieren. Den Sigmatel-Audiotreiber nicht. Am Ende kommt immer folgende Fehlermeldung:

"ExitError:Error=Device Object nicht vorhanden. Starten Sie das System neu und führen Sie das Setup erneut aus."

Ton habe ich weiterhin nur aus der einen Buchse.

Gruß
 
Zyndstoff

Zyndstoff

Mitglied seit
26.10.2010
Beiträge
2.445
Alter
58
Standort
BERLIN
Hmmm...

Was sagt denn der Gerätemanager zu der Audiokarte? Alles ok da?
 
Zyndstoff

Zyndstoff

Mitglied seit
26.10.2010
Beiträge
2.445
Alter
58
Standort
BERLIN
Versuche mal, die Treiberinstallation per Rechtsklick und "Als Administrator ausführen" zu starten...
 
D

Dscheibi

Threadstarter
Mitglied seit
19.02.2012
Beiträge
8
Also entweder ich bin blind oder ich finde gar keine Audiokarte im Geräte-Manager. Hier ist mal ein Screenshot:

2012-02-19 19 47 42.png

Gruß
 
Zuletzt bearbeitet von einem Moderator:
D

Dscheibi

Threadstarter
Mitglied seit
19.02.2012
Beiträge
8
Jetzt habe ich im Übrigen gar kein Ton mehr auf dem Laptop.
 
Zyndstoff

Zyndstoff

Mitglied seit
26.10.2010
Beiträge
2.445
Alter
58
Standort
BERLIN
Das wird das unbekannte Gerät sein...

Versuch mal den Treiber aus meinem letzten Post.

Und wieso ist die Webcam gelb? Da stimmt doch auch was nicht... Mal Vista automatisch online nach aktuellem Treiber für die Cam suchen lassen.
 
D

Dscheibi

Threadstarter
Mitglied seit
19.02.2012
Beiträge
8
Sorry für das große Bild! Werde ich nächstes Mal beachten!

Es hat übrigens geklappt! als Admin ausgeführt und fertig! Danke.
 
D

Dscheibi

Threadstarter
Mitglied seit
19.02.2012
Beiträge
8
Super Forum übrigens!
 
Zyndstoff

Zyndstoff

Mitglied seit
26.10.2010
Beiträge
2.445
Alter
58
Standort
BERLIN
Und die WebCam? Ist da das gelbe Fragezeichen jetzt weg im Gerätemanager?
 
Thema:

Treiberprobleme

Treiberprobleme - Ähnliche Themen

  • Windows 10 Versionsupdate Treiberprobleme

    Windows 10 Versionsupdate Treiberprobleme: Guten Tag, ich habe generell bei jedem Versionsupdate von Windows 10 das Problem, dass Windows immer automatisch nach neuen Treibern über...
  • Treiberprobleme Grafikkarte nach Update auf 1709

    Treiberprobleme Grafikkarte nach Update auf 1709: Probleme mit den Grafikkarten nach dem Update auf Win 1709. Ich habe einen Gaming Laptop mit 2 Grafikkarten(MSI GX70 Destroyer). 1X Onboard...
  • Surface Book - Treiberprobleme mit Tastatur & USB

    Surface Book - Treiberprobleme mit Tastatur & USB: Hallo Support-Team, ich bin wenig stolzer Besitzer eines Surface-Book 1. Generation mit neustem Update Stand. Mich plagen zwei wirklich...
  • Treiberprobleme Touchscreen Surface Book

    Treiberprobleme Touchscreen Surface Book: Hallo Zusammen Zurzeit verwende ich ein Surface Book (2017). Jedoch funktioniert ab und zu der Touchscreen nicht richtig und man muss im...
  • Fall Creators Upgrade seit dem Treiberprobleme

    Fall Creators Upgrade seit dem Treiberprobleme: Hallo, ich habe einen PC von AsRock 3D Vision ca.5 Jahre alt. Mit einer Grafikkarte Nvidia GeForce GT 425M mit der Treiber Vers. 376.54. Mit...
  • Ähnliche Themen

    • Windows 10 Versionsupdate Treiberprobleme

      Windows 10 Versionsupdate Treiberprobleme: Guten Tag, ich habe generell bei jedem Versionsupdate von Windows 10 das Problem, dass Windows immer automatisch nach neuen Treibern über...
    • Treiberprobleme Grafikkarte nach Update auf 1709

      Treiberprobleme Grafikkarte nach Update auf 1709: Probleme mit den Grafikkarten nach dem Update auf Win 1709. Ich habe einen Gaming Laptop mit 2 Grafikkarten(MSI GX70 Destroyer). 1X Onboard...
    • Surface Book - Treiberprobleme mit Tastatur & USB

      Surface Book - Treiberprobleme mit Tastatur & USB: Hallo Support-Team, ich bin wenig stolzer Besitzer eines Surface-Book 1. Generation mit neustem Update Stand. Mich plagen zwei wirklich...
    • Treiberprobleme Touchscreen Surface Book

      Treiberprobleme Touchscreen Surface Book: Hallo Zusammen Zurzeit verwende ich ein Surface Book (2017). Jedoch funktioniert ab und zu der Touchscreen nicht richtig und man muss im...
    • Fall Creators Upgrade seit dem Treiberprobleme

      Fall Creators Upgrade seit dem Treiberprobleme: Hallo, ich habe einen PC von AsRock 3D Vision ca.5 Jahre alt. Mit einer Grafikkarte Nvidia GeForce GT 425M mit der Treiber Vers. 376.54. Mit...
    Oben