Treiberproblem oder ????......

Diskutiere Treiberproblem oder ????...... im WinXP - Treiber Forum im Bereich Windows XP Forum; Liebe Leute, nach Installation der LIDL-Fotoservice-Software wollte ich diese einfach nur mal ausprobieren. Beim Versuch, mir die Fotos eines...

Idur

Threadstarter
Dabei seit
14.08.2004
Beiträge
72
Liebe Leute,

nach Installation der LIDL-Fotoservice-Software wollte ich diese einfach nur mal ausprobieren. Beim Versuch, mir die Fotos eines Verzeichnisses als Diashow anzeigen zu lassen, erschien plötzlich (und zwar jedesmal reproduzierbar) der ungeliebte Bluescreen mit dem Hinweis, dass die Datei "ati2dvag" die Ursache für die Störung sei.

Ansonsten läuft der Rechner einwandfrei, beim Nutzen anderer Fotoprogramme wird kein Bluescreen verursacht (und auch sonst nicht).

Diese "ati2dvag" ist ja nun eine Grafikkarten-Treiberdatei. Sollte ich nun tatsächlich etwa den kompletten Grafiktreiber zuerst de- und dann neu installieren oder liegt die Ursache doch eher in der LIDL-Fotoservice-Software?

Über hilfreiche Hinweise würde ich mich sehr freuen.

Viele Grüße

Idur
 

Michel

Dabei seit
09.11.2006
Beiträge
12.595
Alter
40
Ort
Wetterau
Das wirst du wohl nur über die Neuinstallation des Treibers rausfinden.

Also:

Treiber runter, neustarten, Driver Cleaner PE laufen lassen, neustarten, alle verbleibenden ATI-Verzeichnisse per Hand löschen, Ccleaner laufen lassen, neusten Treiber installieren (alle Programme findest du auch hier im Download-Berich).

Falls es dann immer noch zu dem Fehler kommt, liegt es an der LIDL-Software.
 
Thema:

Treiberproblem oder ????......

Treiberproblem oder ????...... - Ähnliche Themen

GELÖST Kleine Anleitung: Der stabile PC: Wer kennt das nicht: Glühende Nerven und am liebsten würde man die blöde Kiste aus dem Fenster schmeißen - Ein Bluescreen nach dem Anderen und...
Oben