GELÖST Treiberproblem bei High Definition Audio-Gerät

Diskutiere Treiberproblem bei High Definition Audio-Gerät im Win7 - Hardware Forum im Bereich Windows 7 Forum; Hallo zusammen, habe auf meinem PC Windows 7 Home Premium, 32 bit installiert. Hat alles soweit funktioniert. 1 Problem hat das Teil jedoch...
M

Manni-Best

Threadstarter
Mitglied seit
07.11.2009
Beiträge
5
Hallo zusammen,

habe auf meinem PC Windows 7 Home Premium, 32 bit installiert. Hat alles soweit funktioniert. 1 Problem hat das Teil jedoch gefunden und folgende Info wird mir angezeigt: "Es besteht ein Problem mit dem Treiber für "High Definition Audio-Gerät Der Treiber muss neu installiert werden" ID: HDAUDIO\FUNC_01&VEN_434D&DEV_4980&SUBSYS_70911462&REV_0904\4&850A221&0&0101 - Fehlercode: 10 :wut
Danach habe ich die Neuinstallatin des Gerätetreibers durchgeführt. Hier erhalte ich den Hinweis: Treiberproblem bei High Definition Audio-Gerät nicht behoben. Bin jetzt schon den ganzen Nachmittag dabei, den Fehler zu finden. Leider bisher ohne Erfolg. :sneaky Ich habe die Hoffnung, dass man mir hier bei behilflich sein kann. Vorab schon mal ein Dankeschön.
Viele Grüße

Manni-Best:sing

PS.: Sorry, habe gerade erst gesehen, dass ich meinen Beitrag in die falsche Sparte eingestellt habe. Mein Beitrag müsste verschoben werden. Danke
 
M

Manni-Best

Threadstarter
Mitglied seit
07.11.2009
Beiträge
5
Hallo Samtron,

danke für Deine schnelle Antwort. Treiberdatum ist der 13.07.2009, Treiberversion 6.1.7600.16385, Signaturgeber: Microsoft Windows. Wenn ich den Treiber aktualisieren möchte, erhalte ich als Antwort, dass bereits der neueste Treiber installiert ist. Werde mal Deinen Tipp befolgen und mir den Treiber runterladen und das alte Teil mit ccleaner entfernen.
 
I

imaetz70

Mitglied seit
07.12.2005
Beiträge
9.246
Alter
49
Standort
Hamburg
schau mit everest nach welchen audiochip dein mainbord hat. highdefintion audio bedeutet nicht, dass er von realtek ist. ich habe z.Bsp. einen AD chip (SoundMax) drauf und dieser läuft nicht mit realtek-treibern. ;)
 
Paulchen

Paulchen

DL-Team / MOD
Team
Mitglied seit
08.04.2005
Beiträge
11.032
Alter
31
Standort
Bayern
Wie lautet denn die genaue Bezeichnung deines Mainboards?
 
M

Manni-Best

Threadstarter
Mitglied seit
07.11.2009
Beiträge
5
Hallo Jungs,

danke für die schnellen Antworten. Hier die Antworten. Ich habe einen Medion Titanium MD 8386 PC und den Sound Treiber C-Media AZA AC 97(onboard).
 
M

Manni-Best

Threadstarter
Mitglied seit
07.11.2009
Beiträge
5
Habe gerade gelesen, dass ich nicht der einzige bin, der sich mit diesem Problem herumschlägt. Habe hier einen link, der auf chip.de ebenfalls dieses Problem schildert und bisher noch keine Lösung gefunden hat. Wenn es erlaubt ist, lege ich den link hier ab und ihr könnt Euch diese Fragen und Antworten einmal anschauen. Vorab vielen Dank für Eure Mühe.

Viele Grüße

Manni-Best

http://forum.chip.de/windows-7/soundtreiber-c-media-ac97-treiber-gesucht-1285544.html
 
M

Manni-Best

Threadstarter
Mitglied seit
07.11.2009
Beiträge
5
Hallo Leute,

habe das Problem gelöst. Es war im nachhinein ganz einfach. Bin auf die homepage von Medion Deutschland gegangen unter Service - Treiber und Updates und habe mir den Sound Treiber C-Media AZA AC 97 (onboard) Version: 5.12.01.008 - Win2000/Win98SE/WinME/WinXP - 16.11.2005 runtergeladen und nochmals installiert. Die Kiste nochmals gebootet und ich konnte es kaum glauben. Der Treiber wurde erkannt und mein Audio funktioniert. Nochmals Danke für Eure Mühen.:up

Viele Grüße

Manni-Best:D
 
Paulchen

Paulchen

DL-Team / MOD
Team
Mitglied seit
08.04.2005
Beiträge
11.032
Alter
31
Standort
Bayern
Wenn man den richtigen Treiber installiert, funktioniert's im Normalfall auch. ;)
 
Thema:

Treiberproblem bei High Definition Audio-Gerät

Sucheingaben

azalia hd audio

,

high definition audio gerät windows 10

,

HDAUDIO\FUNC_01&VEN_434D&DEV_4980&SUBSYS_70911462&REV_0904

,
azalia hd audio treiber
, high definition audio gerät installieren, High Definition Audio Treiber fehler, treiberproblem bei realtek high definition audio windows 10, treiber audiogerät high definition audio bus, windows 98 hd audio bus, audio azalia gerät, high definition audio gerät, HD Audio azalia gerät, treiber high definition audio gerät, high definition audiogerät, high definition audio-geraet-microsoft, High Definition Audio-Gerät, soundmax muss neu installiert werden, high definition audio, realtek azalia hd audio treiber richtig installieren, Sound Treiber des onboard C Media AZA AC 97 Soundchip, high definition audio doppelt, c-media aza ac97 windows 7, high definition audiogerät treiber, medion high definition audio treiber code 32, f751l win10 audio

Treiberproblem bei High Definition Audio-Gerät - Ähnliche Themen

  • Treiberproblem - Code 52 - MadCatz R.A.T. 7

    Treiberproblem - Code 52 - MadCatz R.A.T. 7: Hallo, seitdem ich meine PC Hardware geupgraded und dabei von Legacy auf UEFI Boot umgestellt habe, wird der Treiber meiner Maus als nicht korrekt...
  • Win 10 Treiberproblem mit netr28ux.sys

    Win 10 Treiberproblem mit netr28ux.sys: Nach der Umstellung von Win7 auf Win10 funktioniert mein Wireless-Adapter nicht mehr. Das System stürzt ab, wenn ich mich über den Adapter ins...
  • Bug bei Windows Treiber Update - Windows 10 Treiberproblem

    Bug bei Windows Treiber Update - Windows 10 Treiberproblem: Hallo zusammen, Vorab folgende Hardware: Zotac Zbox BI329 mini-PC Zotac Zbox BI329 mini-PC mit Windows 10: Amazon.de: Computer &...
  • Surface Pro (2017) Bluetooth Treiberproblem? Abgehackter Sound und Verbindungsabbrüche

    Surface Pro (2017) Bluetooth Treiberproblem? Abgehackter Sound und Verbindungsabbrüche: Hallo allerseits, ich wollte seit längerem meine Phonak Marvel Audéo Hörgeräte mal wieder als Bluetooth-Headset (bzw. Stereo-Kopfhörer) an...
  • SD Kartenleser Treiberproblem

    SD Kartenleser Treiberproblem: Ich möchte gerne den Speicherplatz meines Surfacebooks erweitern und habe mir dazu eine Micro SD Karte (512GB) und einen entsprechenden Adapter...
  • Ähnliche Themen

    Oben