GELÖST Treiberproblem bei High Definition Audio-Gerät

Diskutiere Treiberproblem bei High Definition Audio-Gerät im Win7 - Hardware Forum im Bereich Windows 7 Forum; Hallo zusammen, habe auf meinem PC Windows 7 Home Premium, 32 bit installiert. Hat alles soweit funktioniert. 1 Problem hat das Teil jedoch...

Manni-Best

Threadstarter
Dabei seit
07.11.2009
Beiträge
5
Hallo zusammen,

habe auf meinem PC Windows 7 Home Premium, 32 bit installiert. Hat alles soweit funktioniert. 1 Problem hat das Teil jedoch gefunden und folgende Info wird mir angezeigt: "Es besteht ein Problem mit dem Treiber für "High Definition Audio-Gerät Der Treiber muss neu installiert werden" ID: HDAUDIO\FUNC_01&VEN_434D&DEV_4980&SUBSYS_70911462&REV_0904\4&850A221&0&0101 - Fehlercode: 10 :wut
Danach habe ich die Neuinstallatin des Gerätetreibers durchgeführt. Hier erhalte ich den Hinweis: Treiberproblem bei High Definition Audio-Gerät nicht behoben. Bin jetzt schon den ganzen Nachmittag dabei, den Fehler zu finden. Leider bisher ohne Erfolg. :sneaky Ich habe die Hoffnung, dass man mir hier bei behilflich sein kann. Vorab schon mal ein Dankeschön.
Viele Grüße

Manni-Best:sing

PS.: Sorry, habe gerade erst gesehen, dass ich meinen Beitrag in die falsche Sparte eingestellt habe. Mein Beitrag müsste verschoben werden. Danke
 

Manni-Best

Threadstarter
Dabei seit
07.11.2009
Beiträge
5
Hallo Samtron,

danke für Deine schnelle Antwort. Treiberdatum ist der 13.07.2009, Treiberversion 6.1.7600.16385, Signaturgeber: Microsoft Windows. Wenn ich den Treiber aktualisieren möchte, erhalte ich als Antwort, dass bereits der neueste Treiber installiert ist. Werde mal Deinen Tipp befolgen und mir den Treiber runterladen und das alte Teil mit ccleaner entfernen.
 

imaetz70

Dabei seit
07.12.2005
Beiträge
9.256
Alter
50
Ort
Hamburg
schau mit everest nach welchen audiochip dein mainbord hat. highdefintion audio bedeutet nicht, dass er von realtek ist. ich habe z.Bsp. einen AD chip (SoundMax) drauf und dieser läuft nicht mit realtek-treibern. ;)
 

Paulchen

Dabei seit
08.04.2005
Beiträge
11.035
Wie lautet denn die genaue Bezeichnung deines Mainboards?
 

Manni-Best

Threadstarter
Dabei seit
07.11.2009
Beiträge
5
Hallo Jungs,

danke für die schnellen Antworten. Hier die Antworten. Ich habe einen Medion Titanium MD 8386 PC und den Sound Treiber C-Media AZA AC 97(onboard).
 

Manni-Best

Threadstarter
Dabei seit
07.11.2009
Beiträge
5
Habe gerade gelesen, dass ich nicht der einzige bin, der sich mit diesem Problem herumschlägt. Habe hier einen link, der auf chip.de ebenfalls dieses Problem schildert und bisher noch keine Lösung gefunden hat. Wenn es erlaubt ist, lege ich den link hier ab und ihr könnt Euch diese Fragen und Antworten einmal anschauen. Vorab vielen Dank für Eure Mühe.

Viele Grüße

Manni-Best

http://forum.chip.de/windows-7/soundtreiber-c-media-ac97-treiber-gesucht-1285544.html
 

Manni-Best

Threadstarter
Dabei seit
07.11.2009
Beiträge
5
Hallo Leute,

habe das Problem gelöst. Es war im nachhinein ganz einfach. Bin auf die homepage von Medion Deutschland gegangen unter Service - Treiber und Updates und habe mir den Sound Treiber C-Media AZA AC 97 (onboard) Version: 5.12.01.008 - Win2000/Win98SE/WinME/WinXP - 16.11.2005 runtergeladen und nochmals installiert. Die Kiste nochmals gebootet und ich konnte es kaum glauben. Der Treiber wurde erkannt und mein Audio funktioniert. Nochmals Danke für Eure Mühen.:up

Viele Grüße

Manni-Best:D
 

Paulchen

Dabei seit
08.04.2005
Beiträge
11.035
Wenn man den richtigen Treiber installiert, funktioniert's im Normalfall auch. ;)
 
Thema:

Treiberproblem bei High Definition Audio-Gerät

Treiberproblem bei High Definition Audio-Gerät - Ähnliche Themen

Nochmal Intel Audio High Definition- Zu früh gefreut: Hallo Leute, Dieser Thread wurde zu früh geschlossen. Viele andere und ich haben auch das ungelöste Problem: Nach Intel Media Update...
High Definition Audio-Controller (Code 10): Hallo, Ich habe Windows 10 auf meinem Mac installiert und habe dabei folgenden Fehler: High Definition Audio-Controller Das Gerät kann nicht...
Audio Treiber Fehler: Hallo, nachdem sich mein PC heute aufgehängt hat und ich ihn neugestartet habe, hatte ich kein Ton mehr. Im Geräte-Manager ist bei "High...
Micro schaltet sich nach einer weile ab: Hallo Ich habe das problem das sich dauernd mein micro abschaltet und nur mit einem neustart des pc's wieder funktioniert. Das passiert meißt so...
Windows 10: "Conexant High Definition Smart Audio221" and "Intel(R) High Definition Audio HDMI": Windows 10: "Conexant High Definition Smart Audio221" and "Intel(R) High Definition Audio HDMI" Windows 10 has problems with two devices of my...

Sucheingaben

azalia hd audio

,

high definition audio gerät windows 10

,

HDAUDIO\FUNC_01&VEN_434D&DEV_4980&SUBSYS_70911462&REV_0904

,
high definition audio gerät
, azalia hd audio treiber, high definition audio gerät installieren, High Definition Audio Treiber fehler, treiber audiogerät high definition audio bus, windows 98 hd audio bus, audio azalia gerät, HD Audio azalia gerät, treiber high definition audio gerät, high definition audiogerät, treiberproblem high definition audio gerät, treiberproblem bei realtek high definition audio windows 10, high definition audio-geraet-microsoft, High Definition Audio-Gerät, soundmax muss neu installiert werden, high definition audio, realtek azalia hd audio treiber richtig installieren, Sound Treiber des onboard C Media AZA AC 97 Soundchip, high definition audio doppelt, c-media aza ac97 windows 7, high definition audiogerät treiber, medion high definition audio treiber code 32
Oben