Treiber für Aldi Notebook MD98300

Diskutiere Treiber für Aldi Notebook MD98300 im Notebook & Ultrabook Forum Forum im Bereich Notebook & Ultrabook Forum; Hallo zusammen. Da ich lange auf der Suche nach Treibern war, poste ich mal die Treiber für das Notebook hier, falls noch mehr danach suchen...
#1
P

pr0j3ctx

Threadstarter
Dabei seit
16.08.2006
Beiträge
129
Hallo zusammen.

Da ich lange auf der Suche nach Treibern war, poste ich mal die Treiber für das Notebook hier, falls noch mehr danach suchen.

Ich glaube das sind alle, falls ich einen vergessen habe sagt bescheid. Damit läuft bei mir auf jedenfall bisher alles einwandfrei

WLan:
http://www.kcomputerzone.ca/pages/posts/atheros-ar5007ug-on-windows-xp24.php

Audio:
http://www1.medion.de/site/service_...dates/?op=detail&id=4569&type=treiber&lang=de

Video:
http://www.laptopvideo2go.com/drivers/xp

Chipsatz (enthält auch die NIC treiber):
http://www.nvidia.de/object/nforce_nf4_430_410_winxpmce_8.26_de.html

CoProzessor:
http://www1.medion.de/site/service_...=treiber&filename=chpwam2020winxp.exe&lang=de

Touchpad, Cardreader etc:
Treiber von CD nehmen (die funktionieren auch bei XP)

Grüße
pr0
 
#2
T

Think different

Gast
finde ich für die medion-notebook besitzer sehr gut von dir, dass du dir die mühe gemacht hast!!! :)
gut aber, dass ich mir ein iBook gekauft habe: Mac OS X installieren und schon gehts los, mit dem arbeiten :D
 
#3
C

Chreck

Dabei seit
24.04.2007
Beiträge
6
Super....
Vielen Dank für die Treiber!!! Soweit läuft auch alles...
Nur jetzt hab ich noch 4 Geräte ohne Treiber davon heißen 3 Stück "Basissystemgerät" und das 4. ist das eingebaute Modem.
Das Modem würde ich nicht unbedingt benötigen allerdings würde ich gerne wissen was sich hinter diesen Basissystemgeräten versteckt...
Hast du die auch noch oder hast du bereits Treiber dafür?
 
#5
P

pr0j3ctx

Threadstarter
Dabei seit
16.08.2006
Beiträge
129
Die Baisissystemgeräte ist das Kartenlesegärte. Die Treiber findest du auf der Recovery CD oder auf dem Recovery Laufwerk bei den Treibern. Die sind auch für XP.
 
#6
C

Chreck

Dabei seit
24.04.2007
Beiträge
6
ahhh... sehr gut... das Problem wäre nun also gelöst...
Kaum das eine gelöst schon kommt das nächste.... zum verückt werden
jetzt tut das Wlan nicht... hab den Treiber von oben geladen und istalliert, allerdings wird kein Netzwerkgerät o.ä. angezeigt auch find ich keine Verbindung die auf das Wlan zugreift bzw wie ich das aktivieren kann... wenn ich das Prog starte wird das Fenster nach 1 Sekunde wieder geschlossen (ohne richtig angezeigt zu werden) aber der Prozess läuft weiter

könnte mir da vieleicht noch jemand helfen?
 
#7
T

Think different

Gast
geht das nicht über die windows-integrierte WLAN-netzwerk-erkennung? warum unnötigen ballast starten? mein vater hat ebenfalls einen computer von medion (kein NB) und das geht über die windows-integrierte funktion recht gut und einfach.
 
#8
P

pr0j3ctx

Threadstarter
Dabei seit
16.08.2006
Beiträge
129
Nach der Installation liegt immer dieses kleine Zydtel Tool in der Leiste. Dieses kannst du beenden und aus der Autostartliste rausnehmen. Dazu musst dann noch einstellen das Windows die Konfiguration vornehmen soll, damit klappt es bei mir einwandfrei.

Ist bei dir denn die WLan LED am Laptop an? Bzw hast du und kannst du es über die Taste aktivieren? Wenn nicht dann musst du noch den TZreiber für die Tasten oben (Launchpad glaube ich) aktivieren. Musste ich bei mir nicht da ich bei mir im Vista schon WLan eingeschaltet hatte und der sich das gemerkt hat.
 
#9
M

Moverik

Dabei seit
11.05.2007
Beiträge
14
Hallo!

erstmal finde ich es sehr nett von dir, dass du uns die Suche nach den Treibern ersparst. Ich hatte es irgendwann aufgegeben.
Allerdings ein Problem habe ich noch. Welcher Grafikkartentreiber funktioniert? Ich habe jetzt schon etliche ausprobiert, auch welche bei denen die geforce go 6150 angegeben war, wenn ich jedoch die Treiber installieren will, kommt immer ne Fehlermeldung, dass keine passenden Treiber vorhanden sind.
Also wäre noch gut wenn du sagen könntest welche funktionieren

Mfg
 
#10
P

pr0j3ctx

Threadstarter
Dabei seit
16.08.2006
Beiträge
129
Hi Moverik.

In der Liste wo du den Treiber runtergalden hast, steht daneben INF. Wenn du darauf klickst kannst du eine inf Datei runterladen. Diese musst du in den Ordner des runtergeladenen Treibers kopieren nachdem du ihn entpackt hast. Danach kannst du den Treiber installieren.
 
#11
M

Moverik

Dabei seit
11.05.2007
Beiträge
14
Ok, jetzt klappts, vielen Dank!

Jetzt hab ich nur noch ein Problem. Wie kann man das Multimedia Touchpad einschalten? Wenn ich auf das X berühre passiert nichts. Geht diese Funktion überhaupt unter XP noch?

gruß
 
#12
C

Chreck

Dabei seit
24.04.2007
Beiträge
6
ja geht.... Allerdings musst du auch noch Treiber dafür installieren
dafür kannst du allerdings die standartmäßigen Treiber nehmen die auf dem Backup-Laufwerk vorhanden sind.
Ebenso für die 4 oben Knöpfe und für den Kartenleser
 
#13
M

Moverik

Dabei seit
11.05.2007
Beiträge
14
Das ist merkwürdig. Ich habe eigentlich alle Treiber installiert, es wird auch kein fehlender Basisgerättreiber mehr angezeigt, aber es klappt trotzdem nicht. Ebenso klappt die Wlan Taste nicht mehr?!? ;/ Oder kann man da noch irgendwo etwas einstellen?
 
#14
P

pr0j3ctx

Threadstarter
Dabei seit
16.08.2006
Beiträge
129
Schau mal bei den Treibern unter Launchpad oder sowas ähnliches. Das sind keine richtigen Treiber, aber anscheinend ein Stück Software womit du das ans laufen bekommen solltest.
 
#15
M

Moverik

Dabei seit
11.05.2007
Beiträge
14
Ok, danke. Mir fehlte diese Programm für das Touchpad und die Tasten. JEtzt funktioniert alles ohne Probleme!
 
#16
B

Bettina

Dabei seit
17.05.2007
Beiträge
6
Hallo zusammen.

Da ich lange auf der Suche nach Treibern war, poste ich mal die Treiber für das Notebook hier, falls noch mehr danach suchen.

Ich glaube das sind alle, falls ich einen vergessen habe sagt bescheid. Damit läuft bei mir auf jedenfall bisher alles einwandfrei

WLan:
http://www.kcomputerzone.ca/pages/posts/atheros-ar5007ug-on-windows-xp24.php

Audio:
http://www1.medion.de/site/service_...dates/?op=detail&id=4569&type=treiber&lang=de

Video:
http://www.laptopvideo2go.com/drivers/xp

Chipsatz (enthält auch die NIC treiber):
http://www.nvidia.de/object/nforce_nf4_430_410_winxpmce_8.26_de.html

CoProzessor:
http://www1.medion.de/site/service_...=treiber&filename=chpwam2020winxp.exe&lang=de

Touchpad, Cardreader etc:
Treiber von CD nehmen (die funktionieren auch bei XP)

Grüße
pr0
Habe mich sehr über den Hinweis gefreut, hatte schon selbst gesucht, ohne Erfolgt. Nun habe ich alles heruntergeladen, extrahiert und im Download-Ordner. Mein Hardware-Assistent findet die Treiber trotzdem nicht. Weder über Treiber aktualisieren noch nachdem ich alle Geräte gelöscht habe und sie wiedergefunden wurden.
Irgendetwas mache ich falsch, aber was?
Bitte helft mir auf die Sprünge.
Bettina
 
#17
Michel

Michel

Gallery / Moderator
Team
Dabei seit
09.11.2006
Beiträge
12.595
Alter
37
Ort
Wetterau
In den Ordnern müssen die Treiber als .sys-Dateien vorliegen. Manchmal müssen Treiber auch als .exe-Datei installiert werden.
 
#18
B

Bettina

Dabei seit
17.05.2007
Beiträge
6
Bei mir sagt's, dass das Netzwerkkabel entfernt wurde, deshalb funktioniert die WLAN-Verbindung nicht. Was hat das denn zu bedeuten?
Und außerdem funtionier auch der Videocontroller immer noch nicht (sagt mir der Gerätemanager). Hat das Notebook überhaupt diese Funktion? Freue mich über Aufklärung. Bettina
 
#19
M

microsoft

Dabei seit
22.01.2007
Beiträge
4.510
Hallo Bettina

Du musst dem Hardwareassistent mitteilen in welchem Ordner die Treiber sind.
 
#20
B

beta03

Dabei seit
18.05.2007
Beiträge
2
Hallo,

Erst einmal ein Hoch auf WinBoard Community, XP läuft auf dem MD98300.
Nach dem ich nun vermeidlich alle Treiber installiert habe (Grefik, ChipSet, LAN und WLAN, Audio, Touchpad, Sondertasten) bleiben doch noch zwei Fragen offen.
1. Der Card Reader erkennt keine SD Karten (Treiber für MMS, MS und XD ließen sich instalieren).
2. Im Geräte Manager sind noch zwei Geräte unerkannt
a) ein "PCI Device"
b) Unbekanntes Gerät

Weiß jemand wie ich auch meine SD Karten mit dem Kartenleser angezeigt bekomme und was es mit den nicht erkannten Geräten auf sich hat?
 
Thema:

Treiber für Aldi Notebook MD98300

Sucheingaben

md98300 treiber windows 7

,

coprozessor treiber medion md 98300 windows 7

,

md 98300 windows vista wlan probleme

,
grafiktreiber medion md98300
, display driver md98300 win7, medion md 98300 windows xp, Aldi Notebook bildschirm driver

Treiber für Aldi Notebook MD98300 - Ähnliche Themen

  • Treiber für Intel (R) 82567 LF Gigabit Network Connection#4

    Treiber für Intel (R) 82567 LF Gigabit Network Connection#4: An Microsoft, ich kann den Treiber für Intel(R) 8222567 LF Gigabit Network Connection nicht laden.Was kann ich tun?
  • Treiber gesucht für alten Medion PC

    Treiber gesucht für alten Medion PC: Hallo liebe Community, wie man dem Thema bereits entnehmen kann bin ich auf der Suche nach den passenden Windows XP treibern für folgenden...
  • Suche XP-Treiber für Aldi Notebook Medion akoya MD 96630

    Suche XP-Treiber für Aldi Notebook Medion akoya MD 96630: Hallo zusammen, bin auf der Suche nach allen XP Treibern für das Aldi Notebook Medion akoya MD 96630 und kann sie nirgends finden, auch nicht bei...
  • GELÖST Vista-Trreiber für ALDI-Scanner md 6228?

    GELÖST Vista-Trreiber für ALDI-Scanner md 6228?: Hallo miteinander! Trotz einzelner Erfolgsmeldungen zur Installation des 6228-Scanners hier im Forum "hänge" ich nach wie vor. Das Programm zum...
  • Wichtig: GraKa Treiber für Aldi rechner unter Linux!

    Wichtig: GraKa Treiber für Aldi rechner unter Linux!: Kann mir jemand helfen??? Bin auf Linux umgestiegen und suche jetzt einen GraKa Treiber für meine MEDION Radeon 9800XXL! Ich könnte ja einfach den...
  • Ähnliche Themen

    Oben