GELÖST Thunderbird 2.0 - keine Verbindung zum IMAP-Server!

Diskutiere Thunderbird 2.0 - keine Verbindung zum IMAP-Server! im Thunderbird Forum im Bereich Thunderbird; Hallo Jungs und Mädels, im neuen Thunderbird 2 wird mein eingetragener IMAP-Server nicht mehr angesprochen. Alle Einträge die ich gemacht habe...
#1
Michel

Michel

Gallery / Moderator
Threadstarter
Team
Dabei seit
09.11.2006
Beiträge
12.595
Alter
38
Ort
Wetterau
Hallo Jungs und Mädels,

im neuen Thunderbird 2 wird mein eingetragener IMAP-Server nicht mehr angesprochen. Alle Einträge die ich gemacht habe sind richtig (vgl. hier). Habe die Angaben erst aus dem funktionierenden Thunderbird 1.5 per Mozbackup importiert und vorhin TB auch nochmal in der Version 2.0 völlig neu (alle TB-Ordner gelöscht) installiert und die Kontenangaben wieder eingetragen.
Beim zwei Überprüfungsintervallen war alles in Ordnung, dann gab's wieder keine Verbindung mehr zum IMAP.
Liegt da eine Inkompatibilität zwischen dem Uni-Server und TB2 vor? Wird z.B. das zu installierende Zertifikat nicht mehr richtig verarbeitet, weil es zu alt ist? Oder kackt der Uni-Server einfach nur ständig ab? Anzahl der Verbindungen habe ich übrigens schon mehrfach getestet (von 1-5), hat nix gebracht.
 
Zuletzt bearbeitet:
#2
C

cc-max

Dabei seit
02.12.2006
Beiträge
990
Alter
27
ich kann nur sagen, dass ich das prob nur unter linux habe
 
#3
Michel

Michel

Gallery / Moderator
Threadstarter
Team
Dabei seit
09.11.2006
Beiträge
12.595
Alter
38
Ort
Wetterau
ich kann nur sagen, dass ich das prob nur unter linux habe
Auch nicht schlecht, sind wir schon zwei. :blush

Hast du auch einen Uni-Account oder was Standardmäßiges wie Yahoo, GMX etc.?
 
#4
Michel

Michel

Gallery / Moderator
Threadstarter
Team
Dabei seit
09.11.2006
Beiträge
12.595
Alter
38
Ort
Wetterau
Hey, heute beschwert sich TB2, dass bei der Verbindung zum IMAP-Server das Zeitlimit überschritten wurde. Alle Einstellungen sind nach wie vor die selben. Versteht das jemand?
 
#5
Michel

Michel

Gallery / Moderator
Threadstarter
Team
Dabei seit
09.11.2006
Beiträge
12.595
Alter
38
Ort
Wetterau
Hab das Problem gelöst: Avast! 4 Home blockiert die Verbindung zum IMAP-Server, wenn es eingeschaltet ist. Da wird Alvil wohl ein Update nachschieben müssen. :thumbdown
 
#6
Michel

Michel

Gallery / Moderator
Threadstarter
Team
Dabei seit
09.11.2006
Beiträge
12.595
Alter
38
Ort
Wetterau
Weiß vielleicht jemand, wie ich in der avast4.ini die Anzahl der möglichen Verbindungen hochsetzen kann? Würde sehr ungern auf den Mailscanner verzichten.
 
Thema:

Thunderbird 2.0 - keine Verbindung zum IMAP-Server!

Sucheingaben

thunderbird keine verbindung zum imap server

Thunderbird 2.0 - keine Verbindung zum IMAP-Server! - Ähnliche Themen

  • Windows 10 , Installation thunderbird

    Windows 10 , Installation thunderbird: Hallo Wir haben einen Laptop mit Windows 10 und hatten vorher outlook auf dem Rechner installiert. Dort konnten wir keine Nachrichten mehr...
  • smtp Versand über Thunderbird oder ähnliches E-Mail Programm - Office365

    smtp Versand über Thunderbird oder ähnliches E-Mail Programm - Office365: Guten Tag, habe eine Domain xx.one die ich in meinem Officeonline Account auch connecetet habe - das heist von dort kann ich mails senden und...
  • E-Mail Programm Thunderbird

    E-Mail Programm Thunderbird: Hallo und guten Morgen, es kann ja sein, dass ich mit meiner Frage bei euch (Microsoft Community nicht den richtigen Ansprechpartner finde, ich...
  • Keine Verbindung zum IMAP server mit Thunderbird oder Android möglich

    Keine Verbindung zum IMAP server mit Thunderbird oder Android möglich: Hallo seit einigen Tagen kann ich weder über thunderbird (zeitüberschreitung der Verbindung mit Server) noch über Android (persistent incoming...
  • Thunderbird stellt keine smtp Verbindung her

    Thunderbird stellt keine smtp Verbindung her: Moin! Ich sitze hier bei meinen Eltern und versuch Thunderbird zu überreden Mails zu verschicken. Der Empfang klappt einwandfrei. Als Fehler...
  • Ähnliche Themen

    Oben