GELÖST SysVol "Netlogon" Batchdatei wird nicht ausgeführt

Diskutiere SysVol "Netlogon" Batchdatei wird nicht ausgeführt im Windows Server 2000 Forum im Bereich Server Systeme; Morgen. Mahlzeit, habe das Problem, dass ich eine Batchdatei geschrieben habe wo nichts andere drinsteht, als das es ein Netzlaufwerk verbinden...

SysNuBe

Threadstarter
Dabei seit
25.06.2004
Beiträge
109
Alter
40
Morgen. Mahlzeit,

habe das Problem, dass ich eine Batchdatei geschrieben habe wo nichts
andere drinsteht, als das es ein Netzlaufwerk verbinden soll.

Hier der Inhalt der Datei:

net use R: \\S2081111\FmRgt 1 /persistent:no

doch es geht nicht.

Diese Datei habe ich dann ins AD integriert. Auf der Domänen liegt diese
GPO. Zu finden unter "Benutzerkonfigurration" --> "Windows-Einstellungen" --> "Skripts" ---> anmelden

Aber es funktioniert nicht! Warum?

Gruss
SysNuBe
 

PraesidentEvil

Dabei seit
19.04.2005
Beiträge
1.623
Alter
36
setze mal den Pfad in Anführungszeichen, also so:

net use R: "\\S2081111\FmRgt 1" /persistent:no
 

SysNuBe

Threadstarter
Dabei seit
25.06.2004
Beiträge
109
Alter
40
Ups, ja sorry habe ich vergessen... habe ich auch so drin stehen :wut

ist trotzdem noch nicht so wie ich es haben möchte.

Unter CMD gehts aber nicht im AD

Noch nen Lösungvorschlag?

Gruss
SysNuBe
 

PraesidentEvil

Dabei seit
19.04.2005
Beiträge
1.623
Alter
36
trage das script mal im AD unter einem Benutzeraccount als Anmeldescript ein und schaue ob es dann funktioniert!
 

SysNuBe

Threadstarter
Dabei seit
25.06.2004
Beiträge
109
Alter
40
Danke für die Tips... habe dort auch noch mal nachgesehen
und ein paar Screenshots gemacht...

Hier das Ergebnis. Ich bin der Meinung das sollte so alles funktionieren.

Ich weiss auch nicht mehr weiter...

So ein Mist, kann ich euch sagen.

150 user können nicht arbeiten und sitzen mit im Nacken. :wut

Gruss
SysNuBe
 

Anhänge

  • Freigabe.doc
    634 KB · Aufrufe: 893
  • Freigabe_2.doc
    422 KB · Aufrufe: 547
  • Sicherheit.doc
    382,5 KB · Aufrufe: 483
  • Sicherheit_2.doc
    400 KB · Aufrufe: 481

SysNuBe

Threadstarter
Dabei seit
25.06.2004
Beiträge
109
Alter
40
Hey, das mit dem Anmeldeskript an einen Benutzerkoto anzuhängen bzw. dort einzutragen habe ich auch schon gemacht OHNE ERFOLG.

Aber ich probiere es noch mal wie soooooo einige Dinge schon ein zweites oder drittes mal...

Vielleicht ja jetzt...

Danke.

Gruss
SysNuBe
 

Peter Schirmer

Dabei seit
14.04.2006
Beiträge
7.060
Alter
41
Ort
7th Avenue, Ecke XP und Vista, 8ter Stock, Wohnung
Also die Bilder sehen soweit gut aus.

Hast du evtl. übergeordneter Berechtigungen gesetzt, sprich direkt die Festplatte ohne Vollzugriff versehen?

Ich meine folgendes:
Deine Freigabe liegt z.B. auf D:\. Hast du dann dann D:\ angesehen und dort die Berechtigung "Vollzugriff" erteilt? Im Anhang habe ich mal ein Bild angehängt.

Hast du denn schon einmal das Skript unter dem DOS-Eingabefenster aufgerufen (cmd.exe)? Gab es da Fehlermeldungen?


Peter
 

Anhänge

  • Unbenannt.bmp
    590,7 KB · Aufrufe: 1.060

PraesidentEvil

Dabei seit
19.04.2005
Beiträge
1.623
Alter
36
Ich stelle mir gerade die Frage, ob überhaupt etwas ausgeführt wird?!?

Könntest du bitte mal anstatt dem net use Befehl folgendes reinschreiben?

Code:
echo TEST
pause

Sollte das schwarze DOS-Fenster beim anmelden nicht da stehen,
so wird dein Anmeldescript nicht mal ausgeführt!
 

SysNuBe

Threadstarter
Dabei seit
25.06.2004
Beiträge
109
Alter
40
Hey Jungs und Mädels *lol*

ich habe das Problem gelösst.

Und zwar lag es nicht am Skript sondern an einer vorhandenen GPO
die ich zuerst nicht gefunden habe. Nach entfernen dieser GPO
und einem neustart des Servers ging nun auch wieder Batch-Datei
und somit alle anderen Gruppenrichtlinien.

Ich danke euch für eure Hilfe.

Hoch auf www.winboard.de :sing

Gruss
SysNuBe
 

SysNuBe

Threadstarter
Dabei seit
25.06.2004
Beiträge
109
Alter
40
es war die LW-Mapping die alles in rudern gebracht hat.

eigentlich kaum zu glauben aber was will ich machen...

Ich schaue einfach der Tatsache ins Gesicht *g*

Gruss
 

Trex

Dabei seit
24.11.2006
Beiträge
1
Servus, hatte das gleiche Problem.

Gib unter Anmeldescript nur den Namen des Batchfiles ohne Pfadangaben...
Windows schaut automaitsch unter NETLOGON nach....
 
Thema:

SysVol "Netlogon" Batchdatei wird nicht ausgeführt

SysVol "Netlogon" Batchdatei wird nicht ausgeführt - Ähnliche Themen

Netzlaufwerke Win-Linux verbinden - Passwortabfrage immer doppelt: Hallo -> ich bin kein Netzwerkadmin, nur ein User, der was nicht versteht ... Vielleicht ist das so trivial, das man mit...
Netzlaufwerk per Gruppenrichtlinien (GPO) verbinden - Probleme: Hallo Community, ich habe aktuell ein mir unverständliches Problem beim Verteilen von Netzlaufwerken per Gruppenrichtlinien. Ausgangsszenario...
Netzwerkfreigabe funktioniert einfach nicht.: Hallo, ich bin jetzt seit knapp 5h daran, eine einfache Netzwerkfreigabe mit Lese- und Schreibrechten einzurichten, einmal auf dem einen PC und...
Windows 10: kumulative Updates für Version 1607 und 1703: Obwohl der April-Patchday gerade Mal eine Woche zurück liegt und man meinen müsste, dass dort eine ausreichende Fehlerbereinigung stattgefunden...
NET USE - Netzlaufwerk verbinden BatchDatei: Hey Leute ... Vollgendes Problem uns zwar nutze ich die Batch Datei um beim Start meine Netzlaufwerke zu verbinden . Klappt auch alles nur wie...

Sucheingaben

gelöst ein objekt namens "trustedinstaller" wurde nicht gefunden

,

logon script funktioniert nicht

,

server 2010 login script wird nicht ausgeführt

,
gruppen netlogon batchdatei
, sysvol bat wird nicht ausgeführt, fileserver zieht logon.cmd nicht, ad anmeldescipt wird nicht ausgeführt, logon script windows 10 wird nicht ausgeführt, 2012 R2 netlogon wird nicht ausgeführt, netlogon script wird nicht ausgeführt, server 2016 anmeldescript lädt nicht, bb netlogon windows 7 batch nicht verarbeitet, bb sysvol windows 7 anmeldebatch nicht verarbeitet, autologon script wird nicht geladen, login script startet nicht server2016
Oben