Systemsteuerung... Geräte u. Drucker läuft stundenlang...

Diskutiere Systemsteuerung... Geräte u. Drucker läuft stundenlang... im Win7 - Hardware Forum im Bereich Win7 - Hardware; Jetzt habe ich doch noch etwas, bei dem ich einfach nicht weiterkomme: Wollte einen neuen Drucker installieren. Habe nun Start -> Geräte und...
#1
Rebecca M.

Rebecca M.

...wird behandelt...
Threadstarter
Dabei seit
23.01.2006
Beiträge
2.429
Alter
49
Ort
D - Ahrensburg (No-Go-Area)
Jetzt habe ich doch noch etwas, bei dem ich einfach nicht weiterkomme:

Wollte einen neuen Drucker installieren.

Habe nun Start -> Geräte und Drucker geklickt, dann erscheint ja so ein "Explorer" Fenster, wo sich oben ein Fortschrittsbalken bewegt.

Nur als ich gerade wieder nachgesehen habe, lief der Balken immer noch.
Wollte ja eigentlich mit "Drucker hinzufügen" weiter rnachen, aber der Balken kommt nicht zur Ruhe. Im Moment geschätzte 2 Stunden + :(

Im Task Manager wird die Anwendung als "wird ausgeführt" dargestellt.
Zur Zeit ist ein Drucker per USB verbunden, der im Geräte Manager auch richtig erkannt wird.

Egal, ob ich den Drucker ein- oder ausschalte, der Fortschrittsbalken bewegt sich wirklich extrem langsam. Neustart ändert auch nichts am Verhalten.

Ebenso, wenn ich die Prozedur unter "Systemsteuerung" anschiebe.

Hat bitte jemand einen Tip für mich, was ich wohl falsch mache?

Vielen Dank im Voraus


Rebecca :sing
 
#2
Dirk

Dirk

Dabei seit
27.03.2007
Beiträge
6.205
Ort
Bonn / Germany
Der Gerätemanager selber ist aber clear und zeigt keine weiteren unbekannten Geräte ? :confused

Am USB-Anschluß sind keine weiteren "problematischen" Geräte ?
 
#3
D

Der-S

Dabei seit
14.12.2008
Beiträge
242
Ort
Bayern
vielleicht bringt das was, lösche einfach einmal denn Drucker komplett wieder raus.
Drucker hinzufügen habe ich seit W. 2000 nicht mehr benutzt, weil es ja alleine geht.
Da Windows es alleine macht, sofern man suche nach Treiber automatisch eingestellt hat.
Und dann kann man im nach hin ein wenn man die spezielle Software benötigt immer noch nach Installieren!

also so würde ich das machen! auch bei meinen Kunden.
 
#4
Zyndstoff

Zyndstoff

Dabei seit
26.10.2010
Beiträge
2.445
Alter
57
Ort
BERLIN
Ich würd's für eine Einstellungsfrage der Windows Indizierungsoptionen halten... ???

Den Drucker hat sie ja gar nicht mehr hinzugefügt, d.h. das tritt auf alleine beim Aufrufen der "Seite".
 
#5
D

Der-S

Dabei seit
14.12.2008
Beiträge
242
Ort
Bayern
Ich würd's für eine Einstellungsfrage der Windows Indizierungsoptionen halten... ???

Den Drucker hat sie ja gar nicht mehr hinzugefügt, d.h. das tritt auf alleine beim Aufrufen der "Seite".

Ok, danke für denn Hinweis... wer lesen kann ist klar im Vorteil! :wut

Vielleicht bringt das was: ändern erweiterter Indizierungsoptionen , habe es nicht getestet.
Werde ich mich selber einmal abspeichern, man weiß ja nie!

Aber es würde mich interessieren was er gemacht hat wie sie denn angeschlossen hat, hat er nach Treiber gesucht oder wie !?!



.
 
#6
Bullayer

Bullayer

Schwergewicht
Dabei seit
19.07.2006
Beiträge
24.149
Ort
DE-RLP-COC
Versuchs mal mit nem anderen Benutzerprofil, ob dort das gleiche Problem auftritt.
 
#7
G

gk68

Dabei seit
06.09.2006
Beiträge
221
Alter
51
Wollte einen neuen Drucker installieren.

Zur Zeit ist ein Drucker per USB verbunden, der im Geräte Manager auch richtig erkannt wird.
Bei dem Drucker der im Moment installiert ist handelt es sich nicht zufällig um ein Brother Multifunktionsgerät?
Frage deshalb weil wir im Netzwerk so einen Drucker (MFC 74xx) installiert haben, und auf allen Rechnern solch ein geschildertes Verhalten auftrat.
Erst nachdem wir von der Brother HP die aktuellsten Treiber installiert hatten war das Problem weg.

Gruß
gk68
 
#8
Paulchen

Paulchen

DL-Team / MOD
Team
Dabei seit
08.04.2005
Beiträge
11.032
Alter
30
Ort
Bayern
Ich würde das nochmal testen, wenn wirklich alle Geräte (USB, Parallel, etc.) vom Rechner getrennt sind.

@Zyndstoff: Was soll das mit der Indizierung zu tun haben? :unsure
 
#9
webspider[GER]

webspider[GER]

Dabei seit
06.05.2006
Beiträge
2.408
Im Task Manager wird die Anwendung als "wird ausgeführt" dargestellt.
Zur Zeit ist ein Drucker per USB verbunden, der im Geräte Manager auch richtig erkannt wird.

Egal, ob ich den Drucker ein- oder ausschalte, der Fortschrittsbalken bewegt sich wirklich extrem langsam. Neustart ändert auch nichts am Verhalten.

Welcher Drucker Name /Hersteller /Bezeichnung?

wie wurde der Drucker genau installiert?

Welche -Installationroutine/ -Installationmedium wurden verwendet?

Welche -Drucker/ -Treiber/-Software wurde verwendet
 
#10
Zyndstoff

Zyndstoff

Dabei seit
26.10.2010
Beiträge
2.445
Alter
57
Ort
BERLIN
Ich würde das nochmal testen, wenn wirklich alle Geräte (USB, Parallel, etc.) vom Rechner getrennt sind.

@Zyndstoff: Was soll das mit der Indizierung zu tun haben? :unsure
Nun, dieses "Fenster" der Gerätesteuerung ist ja nichts anderes als ein Explorerfenster.

Und dieses Verhalten des ewig lang laufenden grünen Balkens hatte ich kürzlich bei einer ca. 50% gefüllten 1 TB Festplatte (intern), die ich von einem anderen System in meines eingebaut habe, eine reine Datenplatte.

Irgendwie habe ich an den Indizierungsoptionen rumgeschraubt, weil mich das genervt hat - und dann war es halt plötzlich weg. Aber frag mich jetzt nicht, was genau ich gemacht habe... ich habe eher ziel- und planlos rumgeändert.

Daher mein Gedanke mit der Indizierung - ist ja auch nur eine vage Idee, muss nicht stimmen.
 
#11
Rebecca M.

Rebecca M.

...wird behandelt...
Threadstarter
Dabei seit
23.01.2006
Beiträge
2.429
Alter
49
Ort
D - Ahrensburg (No-Go-Area)
So, liebe Leute :blush

hab alles so weit abgearbeitet. Im Ergebnisn aber keine Besserung erzielt.
Einzelheiten wie folgt:


Der Gerätemanager selber ist aber clear und zeigt keine weiteren unbekannten Geräte ?
Am USB-Anschluß sind keine weiteren "problematischen" Geräte?

So weit alles funktionsfähig, s.h. es werden keine unbekannten oder Problem Geräte angezeigt.
Hab auch mal alles abgezogen, bis auf die Maus, den Drucker und eine PS\2 Tastatur angeschlossen.

Komischerweise auch kene Änderung des Verhaltens, wenn ich den Drucker komplett vom PC trenne.


Ich würd's für eine Einstellungsfrage der Windows Indizierungsoptionen halten... ???

Den Drucker hat sie ja gar nicht mehr hinzugefügt, d.h. das tritt auf alleine beim Aufrufen der "Seite".
Indizierung ist in den Diensten (Verwaltung -> Dienste) komplett deaktiviert. (eigentlich meine Grundeinstellung).

Bei dem Drucker der im Moment installiert ist handelt es sich nicht zufällig um ein Brother Multifunktionsgerät?
Frage deshalb weil wir im Netzwerk so einen Drucker (MFC 74xx) installiert haben, und auf allen Rechnern solch ein geschildertes Verhalten auftrat.
Erst nachdem wir von der Brother HP die aktuellsten Treiber installiert hatten war das Problem weg.gk68
Der hinzu zufügende Drucker ist ein bisher noch nie genutzter Canon MX 700. War noch original verpackt.
Obwohl er ein Modell des selben Typs ersetzen soll, habe ich die Treiber noch mal komplett aufgespielt (also die neuesten von der Canon Seite).
Aber der Alte zeigt das selbe Verhalten.


Ich würde das nochmal testen, wenn wirklich alle Geräte (USB, Parallel, etc.) vom Rechner getrennt sind.

@Paulchen
Weiß aber dann nicht, wie ich ohne Mouse in die Systemsteuerung etc. gelange.
Werde es aber mal mit der Tastatur versuchen.


Versuchs mal mit nem anderen Benutzerprofil, ob dort das gleiche Problem auftritt.
Ok. @Bullayer

muss ich gleich noch mal ran.
Spiele gerade probehalber ein älteres Image auf. Zu Testzwecken, ob dieses Verhalten schon früher aufgetreten, aber von mir nicht bemerkt worden ist.

Aber das kann etwas dauern.
Ergebis folgt so schnell wie möglich.

So, unser Abendbrottisch ist gedeckt. Deswegen muss ich erst mal meinen "familiären Pflichten" nachkommen :( ; wie das eben so ist.

Bis nachher


Rebecca :sing

P.S. Hoffentlich habe ich mich jetzt nicht "verhaspelt", aber ich muss erst mal los, der "Leitwolf" und der Rest wartet schon... :D
 
#12
Paulchen

Paulchen

DL-Team / MOD
Team
Dabei seit
08.04.2005
Beiträge
11.032
Alter
30
Ort
Bayern
Maus und Tastatur bleiben natürlich dran. ;) Ich meinte eher solche Geschichten wie Drucker, Webcam, Festplatten, etc...
 
#13
D

Der-S

Dabei seit
14.12.2008
Beiträge
242
Ort
Bayern
für bis nachher ist das doch ganz schön lange, ich hoffe das es keine Probleme gegeben hat mit dem Image aufspielen :confused

Was mich jetzt noch persönlich Interessiert, siehe Bild.
Weil wenn ich was neues an stöpsle dann habe ich mein Windows so eingestellt,
das es automatische nach Treiber im Netzsucht / Update.:satisfied

Hat er bei dir nicht hin geschrieben Gerät wird Installiert? :unsure
 

Anhänge

#14
Rebecca M.

Rebecca M.

...wird behandelt...
Threadstarter
Dabei seit
23.01.2006
Beiträge
2.429
Alter
49
Ort
D - Ahrensburg (No-Go-Area)
Hinweis in eigener Sache

Guten Tag liebe Foristen,

ich bedanke mich erst mal ganz herzlich für die ganzen Antworten.

Leider kann ich im Moment nichts davon umsetzen, weil ich "zwangs-" eingeliefert wurde :sarkastisch .
Sollte ein Scherz sein...

Tatsache ist, das ich wohl ein paar Tage festsitze \ liege. Kann aber, UMTS sei Dank, kommunizieren.


Würde den Thread gerne offen lassen, da das Grundproblem noch nicht beseitigt werden konnte.
Wenn ich wieder "qrv" bin, möchte ich die Vorschläge umsetzen, bzw. mich natürlich entsprechend hier melden.

P.S. diesen Hinweis habe ich absichtlich nicht in die "Small talk" Abteilungen gepostet, da es dort nur für Leute angezeigt wird, die "Neues" aufrufen.

Da sich aber so viele Mitglieder um mein Problem kümmern, wollte ich mich einfach nur mal melden, und die Situation klären.

Wenn es notwendig ist, sollte der Post halt verschoben werden.

Vielen Dank für Euer Verständnis


Rebecca :doc
 
#16
Rebecca M.

Rebecca M.

...wird behandelt...
Threadstarter
Dabei seit
23.01.2006
Beiträge
2.429
Alter
49
Ort
D - Ahrensburg (No-Go-Area)
Ich hoffe nichts Schlimmes, Wünsche dir aber gute Besserung.
nee nee, eine alte Sache mit der Achillessehne. War wohl nicht richtig ausgeheilt :sneaky .

Auf jeden Fall habe ich es mir erst mal hier gemütlich gemacht.
So kann ich endlich nach Herzenslust lesen, und meine PC Kenntnisse vertiefen; Ihr werdet mich nicht mehr wieder erkennen :prof .

So, wir wollen den Thread nicht zu lang werden lassen, sonst wird er mit Recht geclosed.

Liebe Grüße

Rebecca :rose
 
Thema:

Systemsteuerung... Geräte u. Drucker läuft stundenlang...

Sucheingaben

win 7 systemsteuerung langsam

,

drucker Systemsteuerung offnet nicht

,

durcler u gerate

,
windows 7 gerate und Drucker lädt nichtmehr
, geräte und drucker lädt nicht, windows 7 druckverwaltung aufrufen dauert lange

Systemsteuerung... Geräte u. Drucker läuft stundenlang... - Ähnliche Themen

  • Drucker sichtbar in Systemsteuerung\Hardware und Sound\Geräte und Drucker, aber in Anwendungen nicht verfügbar

    Drucker sichtbar in Systemsteuerung\Hardware und Sound\Geräte und Drucker, aber in Anwendungen nicht verfügbar: Guten Abend, ich kann aus keiner Anwendung heraus mehr drucken. Bei Aufruf des Druckmenüs (z.B. in word oder excel) erscheint im "kein Drucker...
  • Systemsteuerung\Hardware und Sound\Geräte und Drucker

    Systemsteuerung\Hardware und Sound\Geräte und Drucker: Unter - Systemsteuerung \ Hardware und Sound \ Geräte und Drucker wird mein Laptop nur rot angezeigt. Ich kann mich nicht in meinem Microsoft...
  • Mein PC sagt in der Systemsteuerung unbekanntes Gerät

    Mein PC sagt in der Systemsteuerung unbekanntes Gerät: PC sagt in der Systemsteuerung unbekanntes Gerät und zeigt ACPI\VEN_INT&DEV_33A0 an. Der PC erkennt keine Chips mehr
  • Symbole in Systemsteuerung\Hardware und Sound\Geräte und Drucker

    Symbole in Systemsteuerung\Hardware und Sound\Geräte und Drucker: Kann man in Systemsteuerung\Hardware und Sound\Geräte und Drucker den Geräten andere Symbole zuweisen? Denn wie im Bild ersichtlich stimmt da...
  • GELÖST Systemsteuerung / Anzeige von Geräten

    GELÖST Systemsteuerung / Anzeige von Geräten: Nach Klick auf "Systemsteuerung" > "Hardware und Sound" > "Geräte und Drucker anzeigen" > sucht das System auf der folgenden Seite nach den...
  • Ähnliche Themen

    Oben