SuseLinux 9

Diskutiere SuseLinux 9 im Linux Forum im Bereich Weitere Betriebssysteme; Hi an alle LinuxFreaks! Ich habe mir heute Nachmittag SuseLinux 9.0 Personal installiert. In einer guten Stunde war alles erledigt...
Companero

Companero

Threadstarter
Mitglied seit
06.03.2004
Beiträge
285
Alter
66
Hi an alle LinuxFreaks!

Ich habe mir heute Nachmittag SuseLinux 9.0 Personal installiert. In einer guten Stunde war alles erledigt (Komplett-Paket), einschließlich der Internet-Updates während der Installation :repect

2 Probleme habe ich aber:

Natürlich wollte ich gleich mal hier auf die Seite drauf. Ging aber nicht - wohl die Netzwerkkonfiguration. Bekomme ich aber hin (bin im Moment unter Win2000).

Die 2. Sache, ich habe keinen Sound! :music
Ich habe hier eine SB Audigy2 drin. Als ich Treiber dafür suchte ("root"), fand ich nichts. Zumindest diese SB.
Wo liegt das Problem? Gibt es die Treiber noch nicht ( :eh ) oder habe ich einen Denk~ / Installationsfehler?

:danke im Voraus!

:pfeifen ( ... ohne Sound ...)
 
stpe

stpe

Mitglied seit
14.11.2001
Beiträge
2.729
sb audigy sollte kein problem sein.

poste mal die ausgabe von "lsmod" (einzugeben auf der konsole als root). dann koennen wir sehen, ob die benoetigten module geladen sind.

wenn in der liste das modul "emu10k1" nicht enthalten sein sollte, probier auch mal die eingabe von: "modprobe emu10k1" und probier danach nochmal das abspielen eines testsounds. wenn's nicht funktioniert -> fehlermeldung posten ;)
 
Companero

Companero

Threadstarter
Mitglied seit
06.03.2004
Beiträge
285
Alter
66
@ stpe

:danke für die Tipps. Habe sie notiert, vielleicht braucht man sie mal.

--------------------------------------------------------------------------------

Denn,
(ich traue es mir garnicht, zu schreiben ...) ....
das Problem ist gelöst und ich bin wohl auf eine der dämlichsten Dinger reingefallen :wut

Die Lösung war einfach: Das MasterVol stand auf "0" :wut

Ich gebe aber zu, daß ich das von vorherigen Linux-Installationen nicht kannte. Bei den 7er- und 8er-Versionen kam während der Installation auch die Hardwareerkennung und -einrichtung. Hier konnte man dann die Soundkarte gleich testen und einrichten.

Bei der 9er-Version fehlten mir während der Installation diese "Fenster". Na gut. Also gestartet ... kein Sound? :music - Und ich selten blöder Hund .... falle darauf rein! :wut

Trotzdem, Danke nochmals!
 
Thema:

SuseLinux 9

Oben