GELÖST suche Formel zur Auswertung

Diskutiere suche Formel zur Auswertung im MS Office 2007 Forum im Bereich Office Produkte; Hallo, ich habe eine Excel Tabelle, welche zwei Spalten voller Daten enthält. Die eine Spalte sind IDs und in der zweiten Spalte irgendwelche...
D

dollar

Threadstarter
Mitglied seit
19.03.2007
Beiträge
181
Hallo,

ich habe eine Excel Tabelle, welche zwei Spalten voller Daten enthält. Die eine Spalte sind IDs und in der zweiten Spalte irgendwelche Werte.

kurzes Beispiel:
1 | 2
2 | 1
3 | 1
4 | 2
1 | 3
2 | 3
3 | 1
4 | 1


nun suche ich eine Möglichkeit die Werte aus Spalte 2 anhand der ID zu summieren. Als Resultat möchte ich dann in etwa solch eine Liste:

1 | 5
2 | 4
3 | 2
4 | 3


Gibbets da irgend ne Möglichkeit das zu bewerkstelligen? :wacko

Für jeden Input bin ich froh!

Grüsse dollar
 
DerZong

DerZong

MODERATOR/FAQ-Team
Team
Mitglied seit
12.10.2004
Beiträge
4.677
Alter
41
Die hierzugehörige Formel lautet SUMMEWENN(Bereich; Suchkriterien; Summe_Bereich).
Angenommen, die IDs erstrecken sich von A1 bis A8, die entsprechenden Werte von B1 bis B8, dann lauten die Formeln für die entsprechenden Summen
Code:
1 |  [FONT=Arial][SIZE=2]=SUMMEWENN(A1:A8;1;B1:B8)[/SIZE][/FONT]
[FONT=Arial][SIZE=2]2 |  =SUMMEWENN(A1:A8;2;B1:B8)[/SIZE][/FONT]
[FONT=Arial][SIZE=2]3 |  =SUMMEWENN(A1:A8;3;B1:B8)[/SIZE][/FONT]
[FONT=Arial][SIZE=2]4 |  =SUMMEWENN(A1:A8;4;B1:B8)[/SIZE][/FONT]
 
D

dollar

Threadstarter
Mitglied seit
19.03.2007
Beiträge
181
perfekt, vielen dank @derZong!
 
Thema:

suche Formel zur Auswertung

suche Formel zur Auswertung - Ähnliche Themen

  • suche formel für Gas und Strom

    suche formel für Gas und Strom: Hallo, suche formel für Gas und Strom möchte in 2 Spalten Gas und Strom eingeben es sollte dann in Grafik für jeden monat amgezeigt werden ob...
  • Excel crashed by jedem Eingabeversuch in der "Formel suchen" Zeile des Formel-Genrators

    Excel crashed by jedem Eingabeversuch in der "Formel suchen" Zeile des Formel-Genrators: Jedwede Eingabe führt zum Programmabsturz. Interessanterweise kann man aber Texte mit cmd+v in die Suche Zeile kopieren. Dies ist die...
  • Excel - suche Formel, die Werte addiiert

    Excel - suche Formel, die Werte addiiert: ich habe ein Arbeitsblatt mit mehreren Spalten und Zeilen. In der ersten Spalte stehen verschiedene Datums aufsteigend von 2010 bis 2016...
  • suche eine Formel - Umgekehrter SVERWEIS?

    suche eine Formel - Umgekehrter SVERWEIS?: Hallo, ich suche eine Formel. Ich denke, ich benötige so etwas wie einen "umgekehrten" Sverweis. Hintergrund: Ich hab zwei Tabellen. Eine...
  • Hilfe.... suche dringend eine passende Formel

    Hilfe.... suche dringend eine passende Formel: Hallo an alle, ich bin gerade dabei mir bie Excel eine Tabelle zu erstellen. Nun komme ich nicht weiter und zwar möchte ich in einer Spalte ein...
  • Ähnliche Themen

    Oben