Startprobleme / Datum- und Uhrzeit verstellt sich

Diskutiere Startprobleme / Datum- und Uhrzeit verstellt sich im Win8 - Allgemeines Forum im Bereich Windows 8 Forum; Hallo liebe Community, ich habe mir ein neues Board zugelegt, mein erstes mit UEFI-Bios. Darum dachte ichzunächst an einen Installationsfehler...
G

Gast

Gast
Hallo liebe Community,

ich habe mir ein neues Board zugelegt, mein erstes mit UEFI-Bios. Darum dachte ichzunächst an einen Installationsfehler (da kann man ja einiges verkehrt machen). Aber auch mein Dealer hat trotz verschiedener Komponentenwechsel und Neuinstallation kein brauchbares Ergebnis geliefert.

Der Anfang:
Win 8.1 Pro 64bit per UEFI installiert. Uhrzeit im Bios und Windows korrekt. Alle aktuellen Updates (sowohl Windows, als auch AMD Treiber) installiert.

Das Problem:
Nach 1-2 Neustarts bleibt der Bildschirm entweder schwarz nur mit bewegbarem Mauszeiger, oder zeigt einen unvollständig geladenen Desktop (z.B. Uhr fehlt unten rechts) mit einem zu kleinen Bildschirmausschnitt (rechter Rand schwarz). Auch hier kann man nur die Maus bewegen, der Rest ist wie eingefroren.

Bisherige Erkenntnis:
Es liegt wohl nicht an einer Hardwarekomponente. Es wurden alle ausgewechselt bzw. auch schon nacheinander angeklemmt. Der Fehler tritt immer nur nach Neustarts auf, nicht nach anklemmen/wechseln bestimmter Komponenten (trotzdem unten aufgeführt).
Geht man wegen dem Fehler in das Bios und startet dann (OHNE Änderungen durchgeführt zu haben) neu kommt man i.d.R. wieder auf den Desktop, aber die Uhrzeit ist verkehrt (im Bios ist sie aber korrekt).
Fährt man den Rechner mit dieser falschen Uhrzeit runter geht dieser nicht komplett aus (Bildschirm ist schon schwarz) und muss hart (lange auf Powerbutton drücken) ausgemacht werden. Danach startet gar nichts mehr ausser den Lüftern und LEDs. Der Rechner fährt kein Stück mehr hoch, auch kein Biosbildschirm. Hier ist dann ein Bios-Reset nötig.
Korrigiert man allerdings die Uhrzeit im Windows fährt der Rechner vernünftig runter (geht also auch aus) und startet auch wieder normal. Nach 1-2 Neustarts wieder das gleiche Problem.

Lösungsversuche:
Es wurden alle Komponenten einzeln ausgetauscht (sogar das Gehäuse). In Windows wurde die automat. Zeitaktualisierung mit einem anderen Zeitserver getestet und danach sogar ganz abgeschaltet.

Fragezeichen:
WO holt das Windows seine Bullshit-Bingo-Uhrzeit her...und WARUM fährt der Rechner dann nicht oder nicht richtig hoch??

ANMERKUNG: Es ist KEIN Secure Boot aktiviert. Daran liegt es also wohl nicht. -.-

Hope someone can help me... :(

Konfiguration:
ASROCK 970 pro extreme 3 R2 (Bios-Version: 1.70)
Samsung EVO 840 SSD 120GB
4GB Crucial DDR3
AMD FX CPU (Nr. hab ich gerade nicht auf dem Schirm)
Geforce GTX 560 Ti Phantom
 
G

Gast

Gast
Änderung

korrekte Boardbezeichnung:

ASROCK 970 extreme 3 R2.0 (nicht Pro)
 
W

Win8Nerd

Dabei seit
27.02.2013
Beiträge
1.774
das Board ist erstmal zweitrangig,
wichtig ist das die Parameter stimmen:
erstens hier in der Registry:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\Parameters
zweitens in der Systemsteuerung\Alle Systemsteuerungselemente\Verwaltung\Dienste
Windows-Zeitgeber, der sollte gestartet sein und auf Automatisch stehen
 
G

Gast

Gast
Nope... -.-

Nein...alle Kombination mit Zeitserver und Windows-Zeitgeber getestet...immer der gleiche Effekt.

Fahre ich normal runter und wieder rauf bekomme ich nur die Maus zu sehen. Rest schwarz oder eingefroren wie oben beschrieben.

Gehe ich einmal ins Bios und wieder raus (ohne Änderung) geht Windows mit falschem Datum/Uhrzeit an. Es ist zum Heulen... *grrrrrr

Ich habe gelesen, dass es ab und an Probleme mit dem HPET gibt...habe ich aber auch schon versucht ab- und anzuschalten, sowie Suspend to Ram auch.

Lass nun das Board mal tauschen.
 
G

Gast

Gast
last try...

Ich habe nun NOCHMAL rumprobiert und folgendes festgestellt:

Jedesmal wenn ich den Rechner normal starten lasse dauert es trotz SSD etwas länger und der PC spackt wie oben beschrieben rum. Über das Rein- und rausgehen ins Bios startet Windows dann wie beschrieben normal, aber mit falscher Uhrzeit.

Jedesmal wenn ich beim Hochfahren vorher ins Bios gehe (also rein gehe, obwohl augenscheinlich alles ok ist) startet er danach vernünftig und alles funzt.

Also: das Problem besteht nur wenn der Rechner hochfährt, OHNE das ich vorher ins Bios gehe. Mit Bios fährt er tadellos hoch. Mit richtiger Uhrzeit, wenn diese korrekt war, mit falscher Uhrzeit wenn vorher der Fehler auftrat. Er kann also iwie nicht richtig "durchstarten"... *heul

Anmerkung: Windows per UEFI installiert und die SSD hat als Partitionsstil auch GPT. DARAN liegt es also auch nicht.

Hat noch jemand eine Idee woran es liegen kann?? Oder muss ich wirklich n neues Board besorgen?
 
G

Gast

Gast
Hardwarekorrektur

Hier die frisch ausgelesen Hardware Infos:

ASROCK 970 PRO 3 R2.0 (doch PRO nicht EXTREME, i apologize)
AMI UEFI BIOS (P1.70)
AMD FX-4300 Quad-Core
4GB DDR3-1600 Crucial
Samsung EVO 840 SSD 120GB (System)
2 x Samsung HD502HI (500GB)
Geforce GTX 560 Ti Phanto (2GB)
Ralink RT61 Turbo Wireless Lan Card
TSSTcorp DVD-Brenner (SATA)

Wie oben beschrieben wurden die Komponenten versuchsweise getauscht und auch einzeln angeklemmt. Der Fehler bleibt. Vielleicht gibt es aber ein Problem mit dem Zusammenspiel der Komponenten an sich?? Darum hier nochmal aufgeführt.
 
G

Gast

Gast
Startprobleme

Suche den Gast, der am 8.9.2014,12:03 über das Problem Datum- und Uhrzeit verstellen sich geklagt hat. Genau das beschriebene Problem habe ich auch und hoffe, dass Du/Sie inzwischen eine Lösung gefunden. haben.
 
W

Win8Nerd

Dabei seit
27.02.2013
Beiträge
1.774
Eine Frage auf die ich noch eine Antwort brauche, stellt sich die Uhrzeit immer auf die gleiche Zeit zurück oder um????
 
G

Gast

Gast
Suche den Gast, der am 8.9.2014,12:03 über das Problem Datum- und Uhrzeit verstellen sich geklagt hat. Genau das beschriebene Problem habe ich auch und hoffe, dass Du/Sie inzwischen eine Lösung gefunden. haben.
Batteriefehler PC Batterie-Wechsel
 
Thema:

Startprobleme / Datum- und Uhrzeit verstellt sich

Startprobleme / Datum- und Uhrzeit verstellt sich - Ähnliche Themen

  • Startprobleme / Datum und Uhrzeit Verstellen sich

    Startprobleme / Datum und Uhrzeit Verstellen sich: Hallo Gemeinschaft!: Nach der Installation von win 8 und update auf win 8.1 auf meinem neuen board stürzt das System gelegentlich komplett ab. Nur...
  • Startprobleme mit SSD

    Startprobleme mit SSD: Hallo, seit ich Windows 10 64 auf einer SSD installiert habe, kommt es öfters (1:10) zu Windows-Startschwierigkeiten -d.h. PC fährt bis zum...
  • startprobleme bei windows 10

    startprobleme bei windows 10: "set user settings to driver failed"
  • Outlook Startprobleme

    Outlook Startprobleme: Hallo, wenn ich bei Outlook bei Office 365 meine Outlook-Mail-Adresse eingebe und diese automatisch eingerichtet wird, bekoome ich beim...
  • Ähnliche Themen
  • Startprobleme / Datum und Uhrzeit Verstellen sich

    Startprobleme / Datum und Uhrzeit Verstellen sich: Hallo Gemeinschaft!: Nach der Installation von win 8 und update auf win 8.1 auf meinem neuen board stürzt das System gelegentlich komplett ab. Nur...
  • Startprobleme mit SSD

    Startprobleme mit SSD: Hallo, seit ich Windows 10 64 auf einer SSD installiert habe, kommt es öfters (1:10) zu Windows-Startschwierigkeiten -d.h. PC fährt bis zum...
  • startprobleme bei windows 10

    startprobleme bei windows 10: "set user settings to driver failed"
  • Outlook Startprobleme

    Outlook Startprobleme: Hallo, wenn ich bei Outlook bei Office 365 meine Outlook-Mail-Adresse eingebe und diese automatisch eingerichtet wird, bekoome ich beim...
  • Sucheingaben

    windows 10 x64 uhrzeit verstellt sich immer

    ,

    windows 7 uhrzeit und datum verstellt sich immer

    ,

    asrock 970 extrem 3R2.0 Festplatte fährt nicht hoch

    ,
    windows xp uhrzeit und datum verstellt sich immer
    , windows xp verstellt datum, phoenix startprobleme wegen datum
    Oben