Spoolersubsystem

Diskutiere Spoolersubsystem im Vista - Allgemeines Forum im Bereich Vista - Allgemeines; Hallo, vielleicht kann mir jemand helfen. Ich bekomme ständig die Fehlermeldung "Spoolersubsystem-Anwendung funktioniert nicht mehr" danach...
#1
F

franki007

Dabei seit
07.05.2007
Beiträge
2
Hallo,

vielleicht kann mir jemand helfen. Ich bekomme ständig die Fehlermeldung "Spoolersubsystem-Anwendung funktioniert nicht mehr" danach werden auch keine Drucker mehr angezeigt. Ich konnte mir bisher nur so helfen das ich die Einstellungen für den Dienst so geändert habe das beim auftreten des Fehlers der Dienst sofort wieder gestartet wird das passiert dann alle 2 min. Wenn er gestartet ist kann ich alle Drucker ansprechen und es funzt. Ich habe nur Netzwerkdrucker in einer W2000 Server Umgebung.

Hat jemand eine Idee wie man das Problem lösen kann??

Danke schonmal

Frank
 
#2
stpe

stpe

Dabei seit
14.11.2001
Beiträge
2.729
Das hört sich so an, als kämen sich zwei Druckertreiber in die Quere.

Lösch einmal alle Druckermappings aus Deiner Druckerliste. Danach lösche über Datei/Servereinstellungen im Aktenreiter Treiber manuell alle installierten Druckertreiber vom System.

Danach installiere die Drucker einzeln nach und teste jeweils, ob der Fehler noch auftritt. Benutze dabei, wenn möglich, immer gleiche Druckertreiberversionen, wenn Du mehrere Modelle eines Herstellers in Deine Druckerliste aufnehmen möchtest. Auf Extrakrempel, den viele Hersteller ihren Treibern beilegen (allen voran HP), solltest Du möglichst verzichten.

Gruß
Stefan
 
#3
F

franki007

Dabei seit
07.05.2007
Beiträge
2
Hallo Stefan,

danke für deine Antwort mit der du wohl ins schwarze getroffen hast. Nur gibt es jetzt folgendes Problem: Es lassen sich alle Drucker problemlos löschen bis auf zwei. Wir haben einen TOSHIBA Studio 3511(Farbkopierer) als zentralen Firmendrucker der mit zwei Treibern angesprochen wird Farbe und SW und genau diese lassen sich nicht entfernen. Es kommt die Meldung " Die Druckverbindung kann nicht entfernt werden. Der Vorgang konnte nicht abgeschlossen werden (Fehler 0x000006be).

Wie werde ich die nun los? Denn das scheinen ja die Problemkinder zusein.

Hast Du noch eine Idee?

Frank

PS: Bin sie gerade losgeworden habe direckt im Verzeichnis system32...Treiber die betreffenden Dateien gelöscht und neu gestartet dann konnte ich sie löschen. Aber unter installierte Treiber stehen sie immernoch und der Button Entfernen ist deaktiviert. Fehlen mir als Admin die Rechte? Oder was kann ich da machen?
 
Zuletzt bearbeitet:
#4
stpe

stpe

Dabei seit
14.11.2001
Beiträge
2.729
Uiuiui - manuell Treiberdateien aus Systemverzeichnissen löschen = grober Fehler.

Kopier die Treiberdateien wieder nach System32, und starte den Rechner neu.

Dann sollte das Entfernen möglich sein.

Wenn das immer noch nicht geht, installier über den Aktenreiter "Treiber" die Treiber einfach noch einmal neu und lösche sie dann anschließend wieder.

Dann ist hoffentlich wieder alles im Lot.

Gruß
Stefan
 
Thema:

Spoolersubsystem

Spoolersubsystem - Ähnliche Themen

  • spoolersubsystem-anwendung beendet sich selbstständig

    spoolersubsystem-anwendung beendet sich selbstständig: liebe community! ich habe seit einiger zeit das problem, dass sich bei meiner vista business installation ständig die spoolsv.exe beendet. es...
  • Ähnliche Themen

    Oben