Soundprobleme

Diskutiere Soundprobleme im WinXP - Allgemeines Forum im Bereich Windows XP Forum; Hallo zusammen, ich habe ein Problemchen mit meinem relativ neuen PC: Der Fall ist der dass sowohl im Internet (z.B Flash-animation) als auch...
T

Thommy

Threadstarter
Dabei seit
13.06.2003
Beiträge
1
Hallo zusammen,

ich habe ein Problemchen mit meinem relativ neuen PC:

Der Fall ist der dass sowohl im Internet (z.B Flash-animation) als auch bei Windows-Systemklängen kein Sound vorhanden ist.
Die Systemklänge können auch gar nicht abgespielt werden im Einrichtungsmenü (angezeigt werden sie aber wohl und mit Winamp können sie abgespielt werden)

Andererseits funktioniert der Sound bei Mp3, Filmen, CDs ganz normal.

Ich habe schon so allerhand probiert:

Aktuelle Soundtreiber neu installiert (Realtek AC 97)
Plugin für Flash neu installiert.
Alle möglichen Einstellungen geändert
(also bitte nicht schreiben, dass ich das Kabel überprüfen soll oder die Lautstärke hochdrehen)

Vielen Dank vorab

TT
 
Thema:

Soundprobleme

Soundprobleme - Ähnliche Themen

Audio/Soundprobleme: Hallo, nach dem Update von Windows 10 auf Version 1809 habe ich folgendes Problem mit Sound/Audio: - Systemsounds funktionieren immer...
MP3 Musikwiedergabe klingt hohl: Ich habe gerade einen neuen Computer mit Win 8.1 bekommen. Auf dem noch vorhandenen alten Computer (knapp 4 Jahre alt) ist Win 7 installiert. Nun...
GELÖST Film von DVD ohne Ton: Hallo Winboarder Neue Anfrage zu "Film ohne Ton". Ich habe Eure umfangreichen Meinungen gelesen und auch durchgearbeitet. Bisher ohne Erfolg...
PC langsam und fährt nicht mehr herunter: Liebe Winboard Community, gestern gab es scheinbar eine Reihe von Updates für Windows 7. Als ich gestern herunterfahren wollte damit sie...
GELÖST Soundprobleme mit AC'97 HD Audio Chip: Hallo zusammen, ich habe mir heute einen neuen Rechner gekauft und irgendwie bekomme ich keinen Sound zum Laufen. Ich habe die Treiber von der...
Oben