Soundprobleme bei Ubuntu (7.04)

Diskutiere Soundprobleme bei Ubuntu (7.04) im Linux Forum im Bereich Weitere Betriebssysteme; Hallo Ich benutze ein Usb Headset unter Ubuntu. Ich habe jedoch nur Sound bei Videos, die ich auf der Platte habe. youtube.com geht nicht, myvideo...
A

abcdabcd2

Threadstarter
Mitglied seit
17.05.2006
Beiträge
626
Hallo
Ich benutze ein Usb Headset unter Ubuntu.
Ich habe jedoch nur Sound bei Videos, die ich auf der Platte habe.
youtube.com geht nicht, myvideo geht nicht, diverse Minispiele haben keinen Sound....
Ich kann nicht mehrere Soundprogramme (Video, dabei Musik etc etc) gleichzeitig laufen haben.....
Ich habe auch nur ein kleines bisschen Sound, wenn ich überall in den Audioeinstellungen "USB Audio" auswähle.....
Wie kann ich dies ändern?
Liegts an Alsa? (->besser funktionierende Alternative?)
Liegts am USB?
Oder am Headset selbst?
 
A

abcdabcd2

Threadstarter
Mitglied seit
17.05.2006
Beiträge
626
Habs mir schon gedacht...Schade, ist neu gekauft...
Aber wieso ausgerechnet youtube?
 
F

Felis

Mitglied seit
29.04.2007
Beiträge
105
Andere Flashvideos oder WMV-Files auf anderen Seiten gehen?
 
A

abcdabcd2

Threadstarter
Mitglied seit
17.05.2006
Beiträge
626
wie gesagt, auch bei myvideo kein Sound.
Haste mal ein paar andere Seiten zum Testen?
 
Thema:

Soundprobleme bei Ubuntu (7.04)

Soundprobleme bei Ubuntu (7.04) - Ähnliche Themen

  • Soundprobleme nach Update

    Soundprobleme nach Update: Hallo, ich habe folgendes Problem: nach Windows-Update funktioniert die Soundausgabe nicht. Es wird der geräteinterne Lautsprecher nicht erkannt...
  • Soundprobleme bei Wiedergabe von Audio und Videodateien (Youtube,Spotify,Netflic..etc)

    Soundprobleme bei Wiedergabe von Audio und Videodateien (Youtube,Spotify,Netflic..etc): Hallo , Ich habe ein sehr nervenaufreibenes Problem welches ich nicht schaffe zu lösen. Meinen HP Pavilion Laptop habe ich vor zwei Jahren gekauft...
  • Soundprobleme im Browser seit letztem Windowsupdate

    Soundprobleme im Browser seit letztem Windowsupdate: Hallo, ich hoffe ihr könnt mir weiterhelfen, das Interent war da noch nich so richtig ergiebig. Mein Problem seit kurzem (ich würde sogar sagen...
  • Audio/Soundprobleme

    Audio/Soundprobleme: Hallo, nach dem Update von Windows 10 auf Version 1809 habe ich folgendes Problem mit Sound/Audio: - Systemsounds funktionieren immer...
  • Soundprobleme bei Windows 10 beim Abspielen von Videos aus dem Internet

    Soundprobleme bei Windows 10 beim Abspielen von Videos aus dem Internet: Hallo, seit einigen Wochen habe ich immer häufiger das Problem, dass ich beim Abspielen von Videos (z. B. von Youtube, usw.) keinen Sound höre...
  • Ähnliche Themen

    Oben