Soundproblem/Audiotreiberproblem (win 10 64bit)

Diskutiere Soundproblem/Audiotreiberproblem (win 10 64bit) im Win 10 - Treiber Forum im Bereich Windows 10 Forum; Hallo, ich habe zufällig bei meinen Einstellungen gesehen das ein Problem beim oder mit dem Sound vorliegt. Ich habe die Problembehandlung...
M

mathias1983

Threadstarter
Mitglied seit
01.03.2017
Beiträge
104
Hallo,

ich habe zufällig bei meinen Einstellungen gesehen das ein Problem beim oder mit dem Sound vorliegt.

Ich habe die Problembehandlung durchlaufen lassen und hier wird der Standardaudiotreiber als Problem gefunden. (siehe Scrennshot)

Der Ton lässt sich allerdings normal abspielen.

Mit der Problembehandlung alleine bekommen ich den Fehler aber nicht behoben.

Kann mir jemand dabei helfen was ich noch versuchen könnte?

Unbenannt.png
 
Skyhigh

Skyhigh

Mitglied seit
17.02.2018
Beiträge
832
Standort
Lahr
Möglicherweise kann der von Microsoft bereitgestellte Treiber nicht alle Funktionen welche der Realtek Treiber kann.

Lösungen:
1 - Wenn du keine Probleme hast, könntest du das Ingorieren
2 - Du Installierst mal den Realtek High Definition Audio-Treiber und schaust ob das Problem dann behoben ist.
3 - Du hast evtl einen Falschen Treiber installiert, welcher von windows nun mit dem Standardtreiber umgangen wird. Hier sollte aber auch Lösung 2 Helfen
 
AndreasBloechl

AndreasBloechl

Mitglied seit
11.06.2005
Beiträge
5.854
Standort
FCNiederbayern
Mal im Gerätemanager für Audio die Treiber aktualisieren lassen. Dann sollte wieder alles passen.
 
Travel-pc

Travel-pc

Laptop-Fan
Mitglied seit
25.08.2006
Beiträge
6.072
Standort
Nord-Europa
Hallo,

wenn es denn ein HP ist und es Windows 10 64 bit als Betriebssystem hat, dann sind dort schon Treiber.
Diese sollten auch im Gerätemanager ersichtlich sein unter Audiogeräte.
Sonst mal Treiber downloaden und updaten ?

2020-02-02_102717.png
 
HerrAbisZ

HerrAbisZ

Mitglied seit
09.08.2014
Beiträge
3.460
Standort
Noch Wien
Ich bin von der aktuelel version 1909 ausgegagen - aber ist ja eh noch 1903 + ein Update
 
M

mathias1983

Threadstarter
Mitglied seit
01.03.2017
Beiträge
104
Ich habe zuerst die Audiotreiber deinstalliert und mir dann von der HP Homepage nur den neuesten Treiber (Version 1903) heruntergeladen.

Ich weiss auch nicht genau ob alle 5 Audiotreiber installiert werden müssen oder reicht der aktuellste Treiber?

Wenn ich aber im Gerätemanager nachschaue haben die Treiber aber ganz andere Versionsnummern und nicht die Version 1903 vom 22.7.2019.
(siehe Screenshot)

Ist die neueste Version jetzt installiert oder nicht?

Das Problem besteht weiterhin. Falls jemanden nichts anderes mehr einfällt was ich noch versuchen könnte, werde ich es ignorieren.

Den Ton lässt sich ja normal abspielen.
Unbenannt.png
 
Skyhigh

Skyhigh

Mitglied seit
17.02.2018
Beiträge
832
Standort
Lahr
Was mir zuerst auffällt:
Der Realtek Treiber ist nicht der Aktuellste sondern der vorletzte.
6.0.1.8544 - 2018 -> Hast du aktuell installiert.
6.0.8734.1 - 2019 -> Ist der Neuste auf der HP Website.

Da du aber den Treiber schon ausgetauscht hast und der Fehler immernoch besteht, glaube ich nicht das es Damit zusammen hängt. Probieren würde ich es allerdings dennoch
 
Alfiator

Alfiator

On Air
Mitglied seit
27.11.2008
Beiträge
23.176
Standort
Thüringen
Was auch nie schadet in einer Eingabeaufforderung folgenden Befehl einzugeben: sfc/sannow
 
Zuletzt bearbeitet:
M

mathias1983

Threadstarter
Mitglied seit
01.03.2017
Beiträge
104
Ich habe jetzt nochmals alle Treiber deinstalliert. Dann den aktuellsten Treiber (6.0.8734.1 - 2019) von der HP Homepage runtergeladen und installiert.

Es wird aber immer der Treiber vom Jahr 2018 angewandt. Der Scan hat Integritätsverletzung gefunden.
 
M

mathias1983

Threadstarter
Mitglied seit
01.03.2017
Beiträge
104
Ich wollte schreiben das KEINE Integritätsverletzungen gefunden worden sind
 
Thema:

Soundproblem/Audiotreiberproblem (win 10 64bit)

Sucheingaben

https://www.winboard.org/

Soundproblem/Audiotreiberproblem (win 10 64bit) - Ähnliche Themen

  • Soundproblem

    Soundproblem: ich habe in letzter Zeit ziemlich viel Soundprobleme. Jetzt bin ich aber Ratlos. Alle Treiber sind auf höchstem Stand, dennoch wollen die Boxen...
  • Soundproblem

    Soundproblem: Ich habe mir gestern Windows neu installiert, es war alles Super aber jetzt geht der Sound auf einmal nichtmehr. Es ist ein rotes Kreuz an dem...
  • soundproblem

    soundproblem: hallo, die lautstärke stellt sich nach lautstellen sofort wieder auf 0 zurück
  • Soundproblem Win7

    Soundproblem Win7: Auf einem Panasonic Toughbook CF19 mit Win7 64-bit Installation ließen sich verschiedene Systemdienste nicht mehr starten. Beispiel einer...
  • Soundproblem

    Soundproblem: Guten Abend Community! Seit Anfang August funktionieren die internen Lautsprecher meines HP-Notebook nichtmehr korrekt. Die Soundwiedergabe und...
  • Ähnliche Themen

    • Soundproblem

      Soundproblem: ich habe in letzter Zeit ziemlich viel Soundprobleme. Jetzt bin ich aber Ratlos. Alle Treiber sind auf höchstem Stand, dennoch wollen die Boxen...
    • Soundproblem

      Soundproblem: Ich habe mir gestern Windows neu installiert, es war alles Super aber jetzt geht der Sound auf einmal nichtmehr. Es ist ein rotes Kreuz an dem...
    • soundproblem

      soundproblem: hallo, die lautstärke stellt sich nach lautstellen sofort wieder auf 0 zurück
    • Soundproblem Win7

      Soundproblem Win7: Auf einem Panasonic Toughbook CF19 mit Win7 64-bit Installation ließen sich verschiedene Systemdienste nicht mehr starten. Beispiel einer...
    • Soundproblem

      Soundproblem: Guten Abend Community! Seit Anfang August funktionieren die internen Lautsprecher meines HP-Notebook nichtmehr korrekt. Die Soundwiedergabe und...
    Oben