Soundblaster unter XP

Diskutiere Soundblaster unter XP im WinXP - Hardware Forum im Bereich Windows XP Forum; Hallo, ich habe folgendes Problem : Ich habe eine Soundblaster 5.1 live und daran ein 5.1 Boxensystem von Cambridge angeschlossen. Seit...
G

goon

Threadstarter
Dabei seit
11.03.2002
Beiträge
3
Hallo,

ich habe folgendes Problem :

Ich habe eine Soundblaster 5.1 live und daran ein 5.1 Boxensystem von Cambridge angeschlossen.
Seit neuestem ist der Ton aus den hinteren zwei Boxen nur noch ganz dumpf zu hören (als ob nur die Bässe übertragen werden).
Neuinstallation der Treiber brachte keine Abhilfe.

Weiss jemand Rat??

TIA

Goon
 
Pascal Rebsamen

Pascal Rebsamen

Dabei seit
01.05.2001
Beiträge
1.935
Alles richtig eingesteckt
wink.gif
 
Thema:

Soundblaster unter XP

Soundblaster unter XP - Ähnliche Themen

Spiele stürzen nach bestimmten Aktivitäten beim Spielen ab: Hallo, zuerst mein System: *Ryzen 3 2200g (Treiber aktuell) *ASRock AB 350M HDV R4 (Bios 3.70) *G.Skill Aegis 2x8GB 3000 (2933) GTX1660Super...
interner Lautsprecher funktioniert nicht mehr - Meldung: "Gerät nicht migriert": Hallo zusammen! Ich habe schon in vielen Foren gesucht und gelesen aber leider noch keine Lösung gefunden, die mein Problem behebt. Vielleicht...
Windows 10 erkennt Kopfhörer auch wenn nicht angeschlossen und wechselt nicht automatisch zu Boxen: Ich weiß, dass dies kein seltenes Problem ist, aber ich habe wirklich schon sehr viel probiert und weiß nicht was ich noch machen kann! Seit...
hcmon - unrecognized USB-Driver: Hallo zusammen, der ein oder andere wird sich vermutlich wundern, wieso ich auf meine eigenen Fragethemen (wie in Rubrik drucken) nicht reagiere -...
Win XP - lässt sich auf zwei gleichen Rechnern installieren, aber funktioniert nicht: Erst mal ein freundliches "Hallo" in die gesamte Runde. Ich habe hier folgendes, sehr konkretes Problem: 2 Notebooks IBM T61, liefen beide...
Oben