Soundblaster Soundkarteinstallationsprobleme

Diskutiere Soundblaster Soundkarteinstallationsprobleme im Windows Server 2003 Forum im Bereich Server Systeme; Ich habe einen neuen Testserver mit Windows 2003 aufgesetzt und habe nun probleme meine Creative Soundblaster PCI 128 (CT4700) zu installieren, im...
Operator

Operator

Threadstarter
Mitglied seit
04.08.2001
Beiträge
1.085
Alter
39
Ich habe einen neuen Testserver mit Windows 2003 aufgesetzt und habe nun probleme meine Creative Soundblaster PCI 128 (CT4700) zu installieren, im Device Management habe ich nur ein Fragezeichen!

Habe es mit dem folgenden W2k/XP Treiber von der Hersteller-Seite versucht:

-Sound Blaster PCI (WDM) Drivers V 5.12.01.5017


Hat jemand eine Lösung oder eine Idee?

Besten Dank.
 
Operator

Operator

Threadstarter
Mitglied seit
04.08.2001
Beiträge
1.085
Alter
39
Das ist mir natürlich auch klar das der server nicht unbedingt sound braucht; aber wenn microsoft die entsprechenden Tools dafür eingebaut hat, sollte es doch auch funktionieren! :prof
 
Thema:

Soundblaster Soundkarteinstallationsprobleme

Soundblaster Soundkarteinstallationsprobleme - Ähnliche Themen

  • Creative Soundblaster X-Fi Titanium Fatality PCIe Soundkarte SB0880 Probleme mit der Aufnahme

    Creative Soundblaster X-Fi Titanium Fatality PCIe Soundkarte SB0880 Probleme mit der Aufnahme: Hallo Ich habe folgendes Problem mit der Aufnahme der Soundkarte und war wenn, ich in Youtube ein Musikaufnahme machen will da hängt sich das...
  • soundblaster sb recon 3d pcie probleme im betrieb

    soundblaster sb recon 3d pcie probleme im betrieb: ich habe einen soundblaster sb recon 3d pcie. hatte das problem, dass sich die soundkarte im betrieb verabschiedet hatte. zuerst ist mir im...
  • Windows 10 Build 14931 - Creative SoundBlaster Z - kein Ton mehr

    Windows 10 Build 14931 - Creative SoundBlaster Z - kein Ton mehr: Bekomme keinen Ton mehr seitdem ich auf den Insider Build 14931 geupdatet habe, auch eine Neuinstallation mit vorheriger Deinstallation des...
  • Soundblaster X-Fi "verschwindet" - teilweise

    Soundblaster X-Fi "verschwindet" - teilweise: Hallo Seit ein paar Tagen hab ich ein lästiges Problem, meine primäre Soundkarte wird immer wieder aus den Wiedergabegeräten gelöscht - aber nicht...
  • GELÖST Probleme mit HP EWS Treiber und Soundblaster X-Fi

    GELÖST Probleme mit HP EWS Treiber und Soundblaster X-Fi: Hallo, habe heute meine neu gekaufte Windows 7 Professional 64bit installiert und hab noch 2 große Probleme . 1. Ich habe den Soundblaster X-Fi...
  • Ähnliche Themen

    Oben