Sound weg - höre nichts mehr über Lautsprecher!

Diskutiere Sound weg - höre nichts mehr über Lautsprecher! im WinXP - Allgemeines Forum im Bereich Windows XP Forum; Hallo Leute, mein Sound ist weg. Ich schalte das Internetradio ein oder den Mediaplayer, das Lied läuft, der Equilizer "zeigt" das Lied aber es...
L

lomni

Threadstarter
Mitglied seit
16.05.2011
Beiträge
52
Hallo Leute,

mein Sound ist weg. Ich schalte das Internetradio ein oder den Mediaplayer, das Lied läuft, der Equilizer "zeigt" das Lied aber es kommt kein Ton raus aus den Lautsprechern am Monitor.
Habe das Buch "WinXP Home Edition" in der Hand gehabt und ein paar Veränderungen am System ausgeführt und seitdem kein Ton---leider weiß ich nicht mehr was es war :wut:wut:wut

im Gerätemanager ist alles in Ordnung, kein gelbes Frageszeichen
wo könnte ich noch suchen - die Nadel im Heuhaufen :blink
und ja, die Kabel habe ich bereits geprüft.

Hilfe....

danke
lomni
 
P

PsychoChrille

Mitglied seit
06.02.2007
Beiträge
470
Alter
52
Standort
Niederrhein
Hi Du,
fangen wir mal von vorne an,
ist vllt. "Mute" gedrückt?
 
I

imaetz70

Mitglied seit
07.12.2005
Beiträge
9.246
Alter
49
Standort
Hamburg
wenn es mute-taste (stummschaltung) nicht war, hilft nur eine systemwiederherstellung zu einem zeitpunkt vor den veränderungen oder du musst dir die sachen nochmal raus suchen, die du laut dem "tollen" buch verändert hast.

PS: mit solchen büchern sollte man vorsichtig umgehen und vorab eine sicherung des systems erstellen, für den fall es geht was schief, wie bei dir da.. ;)
 
L

lomni

Threadstarter
Mitglied seit
16.05.2011
Beiträge
52
nein, kein mute - das war das erste was ich nachgeschaut habe (lach)
Systemwiederherstellung funktioniert bei mir nicht - habe es aber auch noch mal versucht

ich war "mit dem Buch" auf Systemeigenschaften/erweitert - aber was kann dort den Ton beeinflussen? habe es aber rückgängig gemacht und....dann war noch irgendwo, vergessen.
 
I

imaetz70

Mitglied seit
07.12.2005
Beiträge
9.246
Alter
49
Standort
Hamburg
nein, kein mute - das war das erste was ich nachgeschaut habe (lach)
Systemwiederherstellung funktioniert bei mir nicht - habe es aber auch noch mal versucht

ich war "mit dem Buch" auf Systemeigenschaften/erweitert - aber was kann dort den Ton beeinflussen? habe es aber rückgängig gemacht und....dann war noch irgendwo, vergessen.
also dort ist nix mit sound deaktivieren möglich. fand da eben nix, als ich nach sah.. sicher, dass das erst nach deinem eingriff aufgetreten ist???
 
Zuletzt bearbeitet:
Alfiator

Alfiator

On Air
Mitglied seit
27.11.2008
Beiträge
23.253
Standort
Thüringen
Mal im Mixer nach geschaut ob da was verstellt wurde?
 
L

lomni

Threadstarter
Mitglied seit
16.05.2011
Beiträge
52
Eigenschaften von Sounds und Audio.GIF
Eigenschaften von Sounds und Audio 2.GIF
man, über den Mixer bin ich letztens gestolpert, kann ich aber gerade nicht mehr finden, also wo suche ich da?
 
Zuletzt bearbeitet:
Slayer10061977

Slayer10061977

Mitglied seit
31.10.2006
Beiträge
3.432
Standort
Lübeck
@ lomni!

In Deinen Screenshot sehe ich unter Standard-Audio-Ausgabegerät -> "Hinterer HD-Ausgang" ist das so beabsichtigt?

Und der "Mixer" ist Dein letzter Screen mit der Summe-Anzeige im Titel...
 
L

lomni

Threadstarter
Mitglied seit
16.05.2011
Beiträge
52
hi Slayer, beabsichtigt? nö,
ich habe einfach keine andere Wahlmöglichkeit (wenn ich die Karte aufklicke gibt es nur diesen Ausgang)
 
L

lomni

Threadstarter
Mitglied seit
16.05.2011
Beiträge
52
hey- danke Alfiator
habe es ausprobiert, leider wurde das Problem nicht behoben
aber ich denke, daß es an der Einstellung des Standartaudiogerätes liegt...

irgendwas an diesen Einstellungen ist falsch und ich bekomme keinen Ton mehr, das vermute ich bisher
audio.GIF
 
Alfiator

Alfiator

On Air
Mitglied seit
27.11.2008
Beiträge
23.253
Standort
Thüringen
Welche Optionen gibt es denn noch unter "Standard Soundwiedergabe"?
 
L

lomni

Threadstarter
Mitglied seit
16.05.2011
Beiträge
52
nur die, die angegeben sind
es ist echt hart seit ein paar Tagen weder Musik noch Videos hören/schauen zu können...

das ein Klick irgendwo SOLCHE Konsequenzen hat! verdammt.
 
L

lomni

Threadstarter
Mitglied seit
16.05.2011
Beiträge
52
Witzig;und welche wären das bitte?:blush
naja, wer lesen kann ist im Vorteil:D ---das was auf der Registrierkarte steht, was sonst

...hüstel, außer du hast was anderes gemeint, aber dann mit genauer Anleitung, bin Laihee, laiihe.


Und sag jetzt bitte nicht Du hast nur einen PC....:sing
klar, so ein Auto habe ich auch....
leider habe ich alle Videos und Musik auf PC!! Aua!
 
Zuletzt bearbeitet:
Frank-2

Frank-2

Mitglied seit
14.04.2010
Beiträge
1.458
das ein Klick irgendwo SOLCHE Konsequenzen hat! verdammt.
mal so nebenbei:
ich hatte damals, vor 12 jahren, meinen neuen XP rechner wieder eingepackt und zum mediamarkt zurück gebracht, weil ebenfalls kein ton rauskam. dort wurde er dann ausgepackt und getest. es war nur der durchgestrichene lautsprecher ... (ich war absoluter newbie) :harrharr
 
Thema:

Sound weg - höre nichts mehr über Lautsprecher!

Sucheingaben

internetradio kein ton mehr

,

vavoo ohne ton

,

internetradio kein ton

,
vavoo ohne Ton laptop
, windows 10 ich höre nichts, Internetrafio Ton weg

Sound weg - höre nichts mehr über Lautsprecher! - Ähnliche Themen

  • Sound schaltet sich von selbst Stumm und wenn nicht hören andere alles was ich tue.

    Sound schaltet sich von selbst Stumm und wenn nicht hören andere alles was ich tue.: Beim Telefonieren über Discord hören die anderen Personen meinen Sound von Spielen oder Videos, extrem Laut. Wenn ich denn Sound habe. Denn dieser...
  • Ich kann meinen Sound nur noch über Kopfhörer hören

    Ich kann meinen Sound nur noch über Kopfhörer hören: Hallo, Ich habe folgendes Problem ich kann meinen Sound nur noch über meine Köpfhörer hören. Sie werden auch als internes Audiogerät angezeigt...
  • Kein Sound bei Windows 8 zu hören

    Kein Sound bei Windows 8 zu hören: Hallo, nachdem ich aufgrund einer defekten Festplatte eine neue kaufen musste, habe ich gleich ein Upgrade von Vista auf Windows 8 gemacht. Unter...
  • radeon x 800 kein Sound zu hören

    radeon x 800 kein Sound zu hören: ich habe mir eine radeon x800 gekauft und kein Sound mehr hören, seitdem ich den Treiber aufgespielt habe. Danke für ihre Hilfe! Stürcki 2
  • GELÖST Ich höre keinen Sound

    GELÖST Ich höre keinen Sound: Also habe folgendes Problem habe heute morgen meinen PC formatiert und neu installiert die treiber für meine Soundkarte habe ich auch schon...
  • Ähnliche Themen

    • Sound schaltet sich von selbst Stumm und wenn nicht hören andere alles was ich tue.

      Sound schaltet sich von selbst Stumm und wenn nicht hören andere alles was ich tue.: Beim Telefonieren über Discord hören die anderen Personen meinen Sound von Spielen oder Videos, extrem Laut. Wenn ich denn Sound habe. Denn dieser...
    • Ich kann meinen Sound nur noch über Kopfhörer hören

      Ich kann meinen Sound nur noch über Kopfhörer hören: Hallo, Ich habe folgendes Problem ich kann meinen Sound nur noch über meine Köpfhörer hören. Sie werden auch als internes Audiogerät angezeigt...
    • Kein Sound bei Windows 8 zu hören

      Kein Sound bei Windows 8 zu hören: Hallo, nachdem ich aufgrund einer defekten Festplatte eine neue kaufen musste, habe ich gleich ein Upgrade von Vista auf Windows 8 gemacht. Unter...
    • radeon x 800 kein Sound zu hören

      radeon x 800 kein Sound zu hören: ich habe mir eine radeon x800 gekauft und kein Sound mehr hören, seitdem ich den Treiber aufgespielt habe. Danke für ihre Hilfe! Stürcki 2
    • GELÖST Ich höre keinen Sound

      GELÖST Ich höre keinen Sound: Also habe folgendes Problem habe heute morgen meinen PC formatiert und neu installiert die treiber für meine Soundkarte habe ich auch schon...
    Oben