Sound unter Win XP

Diskutiere Sound unter Win XP im WinXP - Hardware Forum im Bereich WinXP - Hardware; Hallo Leute, habe hier einen PC mit eine Elitegroup Maiboard K7S5A, Sound OnBoard, SiS 735 System Chipset, AC97 Audio Codec, kein LAN OnBoard...
#1
darkside2k

darkside2k

Threadstarter
Dabei seit
21.01.2002
Beiträge
407
Alter
37
Hallo Leute,

habe hier einen PC mit eine Elitegroup Maiboard K7S5A, Sound OnBoard, SiS 735 System Chipset, AC97 Audio Codec, kein LAN OnBoard.

folgendes wird Win98 installiert, Sound jeglicher Art (Movies, Music) einwandfrei.

format c:, Win XP Pro wird installiert, kennt Treiber für Audio nicht, von mitgelieferter Mainboard CD wird der SiS Treiber für Sound instlliert, Windows Sound geht, hört man jedoch nun mit Media Player Music oder Video -> Schrecklich!!!! als wenn man die Box unter Wasser hält!!!

Wie bekomme ich die Treiber wieder komplett weg vom System ??? habs nicht rausgefunden also XP neuinstalliert weil er nun immer die SiS treiber nimmt auch wenn ichihm was anderes sage...

im internet nach AC97 Audio Codec Treiber gesucht, was gefunden, ihm die Treiber nach neuinstallation gegeben -> geht garnix kein Sound nichts...

Wieder SiS Treiber hergenommen und Winamp installiert, music gehört -> hört sich 100000 mal besser an, wenn allerdings über anlage läuft und etwas lauter hört man immer noch die "unter-wasser" geräusche....

bitte um dringende hilfe.

Gruss,
GERSTMEIR
 
#2
P

Pascal

Gast
Hi

ich hatte auch schon einen RIESEN kampf mit dem scheiss xp, wegen Treibern. Musste jedes einzelne file von den treiber killen, bis es endlich ging. Ich kann nur JEDEM ans Herz legen, NEVER INSTALL WINDOWS XP! Vielleicth in 20 Jahren, wenn es endlich SP 192 gibt und die meisten Bugs gefixt sind! Ansosnte: Zocken Win98, Arbeiten und stabiles System W2k!
 
#3
P

platinumnet

Dabei seit
04.02.2002
Beiträge
59
Ich benutze es seit der Beta-Phase und finde es gut. Das Gummibär-Outfit hab ich abgecshaltet. Hab keine probleme, ausser das manchem etwas auf die Sprünge geholfen werden muss. aber ansonsten ist es stabil, so wie w2k, vielleicht sogar ein wenig mehr.
 
#4
P

Pascal

Gast
</span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Zitat </td></tr><tr><td id="QUOTE">aber ansonsten ist es stabil, so wie w2k, vielleicht sogar ein wenig mehr[/b][/quote]

was machst du den damit, ausser mit word zu arbeiten
 
#7
darkside2k

darkside2k

Threadstarter
Dabei seit
21.01.2002
Beiträge
407
Alter
37
.oO( also ich find XP eigentlich auch ausgesprochen gut...)


jedenfalls hab ich es nun gelöst, lag an der etwas ältern grafikkarte von meinem bekannten. hatte meine agp eingebaut und lief sofort einwandfrei. er hat sich nun ne neue kfx-karte zugelegt!


sers,
GERSTMEIR
 
#8
K

klotz

Gast
Hatte das gleiche Problem, das gleiches Mainboard und ebenfalls XP,
hab dann auf der Seite von Elitegroup.de die neuen sound Treiber gefunden.
Setup für diese Treiber liegt bei und hat sich einwandfrei installieren lassen.

hier die Url:

http://62.72.14.28/download/download.htm

gruss klotz
 
#9
D3S4NN

D3S4NN

Dabei seit
30.10.2002
Beiträge
1
hey!
ich habe auch n paar probs mit meinem sound on XP
Der sound ist bei mei SAU leise geht nur mit anlage (also nicht mit kopfhörer) :nixweis :/
BItte hilfe
 
Thema:

Sound unter Win XP

Sound unter Win XP - Ähnliche Themen

  • Surround Sound WIN 10

    Surround Sound WIN 10: Sehr geehrte Damen und Herren, seit Win 10 geht auf meinem Computer überhaupt kein Surround Sound mehr. Weder unter Realthek der onboard Lösung...
  • WIN 10: Sound funktioniert nicht

    WIN 10: Sound funktioniert nicht: Der Sound bei WIN 10 ist weg: es wird kein Ausgabegerät gefunden. Der Gerätemanager findet keine Treiber bei der automatischen Updatesuche. Habe...
  • Videaufnahmen mit Kamera App bei Win Mobile 10 nur mit schlechtem u. knisterndem Sound/Ton

    Videaufnahmen mit Kamera App bei Win Mobile 10 nur mit schlechtem u. knisterndem Sound/Ton: Guten Abend, ich besitze ein Funker 5.5. Windows Mobile 10 Phone mit neuestem Update. Das Telefon funktioniert einwandfrei, Lautsprecher...
  • Win 7 Ulti. 64 Sound für Systemereignisse geht nicht (mehr)

    Win 7 Ulti. 64 Sound für Systemereignisse geht nicht (mehr): Hallo, bei meinem W7 U 64 PC gehen die Sounds für Systemereignisse nicht mehr. Ich bin nicht sicher seit wann, aber gestern ist es mir...
  • Hallo,versuche seit Stunden den Sound unter win 8.1 wieder herzustellen

    Hallo,versuche seit Stunden den Sound unter win 8.1 wieder herzustellen: Habe das problem,das kein Ton aus den Lautsprechern kommt. Der Pegel schlägt aus,also muss ja Ton vorhanden sein. ich kann auch in der Wiedergabe...
  • Ähnliche Themen

    Oben