sound unter vista +surfen/downloads ?!

Diskutiere sound unter vista +surfen/downloads ?! im Vista - Hardware Forum im Bereich Windows Vista Forum; moin, hab da ein etwas kurioses problem, mein sound(creative pci128) unter win läuft normal keine probleme beim musikhören soweit, aber sobald...

psyk

Threadstarter
Dabei seit
31.03.2007
Beiträge
25
moin,

hab da ein etwas kurioses problem, mein sound(creative pci128) unter win läuft normal keine probleme beim musikhören soweit, aber sobald ich gleichzeitig musikhöre und downloads anstosse oder mehrere webseiten gleichzeitig öffne, wird der sound komisch sprich: knacken und unterbrechungen inner mucke,

ist auch vollkomen egal ob winamp oder itunes immer dasselbe auch wenn ich videos gleichzeitig schaue und downloade zerreissts die :-/ .

joar dachte vielleicht nen soundkarten problem./treiber problem, also creative-karte deaktiviert , onboard soundkarte (ac97) aktiviert ,eingerichtet ,fertig.

und was ist genau das gleiche theater wie bei der creative-karte :-/

joar so langsam bin ich mit meinem latein am ende, chipsatztreiber fürs board sind installiert, auch sonst alle treiber aktuell, vista ist updatemässig auch auf dem laufenden...

hm, hat irgendjemand ne idee ? ausser neue soundkarte kaufen????

mfg
psyk
 

God$Numb

Dabei seit
01.12.2006
Beiträge
21
gehem mal bei Vista auf den Sound Mixer (unten Rechts neben der Uhr) und starte mal dein I-Net Explorer (MS oder Firefox) nun gehe auf dein Mixer und mach mal da denn Sound aus bei dein I-Net Surf Programm.

Hoffe es geht
 

psyk

Threadstarter
Dabei seit
31.03.2007
Beiträge
25
jow hab das mal ausprobiert , aber irgendwie macht es keinen unterschied ,hab eben sogar alles auf mute gestellt bis auf den audio player, aber der knackt immer noch unerträglich vor sich hin.

mfg
psyk
 
Thema:

sound unter vista +surfen/downloads ?!

sound unter vista +surfen/downloads ?! - Ähnliche Themen

Creative Sound Blaster X-Fi: Neue Treiber auch für Windows 7: Neue Treiber auch für Windows 7 Creative hat eine neue, finale Treiberversion für seine Sound Blaster X-Fi-Karten online gestellt. Sie trägt die...
GELÖST Vista, SP 2, 7.1 Sound, On-Board Soundkarte: Hallo, ich habe folgendes System: Windows Vista Home Edition OS Service Pack Service Pack 2 DirectX 4.09.00.0904 (DirectX 9.0c) Motherboard: CPU...
X-FI Sound zu schnell(Videos/Musik/etc): Hallo, ich hab ein merkwürdiges Problem mit meinen Sound. Ab und zu läuft der Sound einfach viel zu schnell (Mausestimmen), Passiert mal im...
X-fi schlechter Sound: Hi, seit ein paar Wochen besitze ich einen fast neuen PC (bis auf Gehäuse und Soundkarte). Meine Soundkarte ist eine Creative X-fi Xtreme Music...
Creative: Neue X-Fi-Treiber für Windows Vista: Hallo Creative hat einen neuen Treiber für Windows Vista und die X-Fi-Soundkarten online gestellt. Die neue Version behebt ein Problem...
Oben