GELÖST Sound Probleme(Teamspeak & Lautsprecher)

Diskutiere Sound Probleme(Teamspeak & Lautsprecher) im Win8 - Software Forum im Bereich Windows 8 Forum; Hallo, ich habe heute mein system neu aufgesetzt , ich benutze windows 8 64 bit. Davor hatte ich mit windows 7 einfach auf 8 geupgraded. So ...
T

tph

Threadstarter
Mitglied seit
08.08.2009
Beiträge
74
Hallo,

ich habe heute mein system neu aufgesetzt , ich benutze windows 8 64 bit.
Davor hatte ich mit windows 7 einfach auf 8 geupgraded.


So , es wurde automatisch der IDT High Definition Audio Codec installiert , nach update suche von windows wurde auch ein kleines update durchgeführt für IDT High Definition Audio Codec.

Jetzt zum Problem , wenn ich im TS sitze , dann höre ich meine freunde übers Headset , aber sobald ich eine andere anwedung starte , sei es cs:s , youtube oder eigene musik , dann wird der sound über die Laptop lautsprecher abgegeben. Schließe ich das TS ,kann ich spielsound , youtube sound ,windows sounds übers Headset hören.

Noch eine kleine anmerkung ,TS aktiv , spiele ein youtube video ab , zieh ich den kopfhörer anschluß rauß ist der sound stereo über die lautsprecher , stecke ich den anschluß zurück in die buchse ist der sound über die lautsprecher mono.

Ich hab absolut keine ahnung was ich machen soll, hab mich in den optionen etwas durchgeschaut ,aber schlau werde ich nicht.

System:
HP Pavilion dv6-1270eg


Windows 8 Pro
ATI Radeon HD4650
4 GB Arbeitsspeicher
IDT High Definition Audio CODEC

Mit windows 7 hatte ich keine probleme , von windows 7 auf 8 geupgraded hatte ich auch keine probleme.

Hier ein video von mir , wo man es deutlich erkennt.

http://www.youtube.com/watch?v=WGUQw-BSxb8
 
Dirk

Dirk

Mitglied seit
27.03.2007
Beiträge
6.205
Standort
Bonn / Germany
Was für ein Headset ist das ? Gaming-Headset ?

Gibt es dafür eine Zusatzsoftware / Treiber des Herstellers ?
 
T

tph

Threadstarter
Mitglied seit
08.08.2009
Beiträge
74
Ja, ist ein Creative sound blaster Tactic 3d alpha, habe auch einen usb Treiber hier , habs am wochenende auch damit probiert(mit dem entsprechenden treiber ),leider knistert der sound nur , war bei windows 7 auch so.Und bei freunden knistert es auch.
Damit geht es halt auf windows 8(also TS und andere aktionen im Headset hören) , aber ist halt alles komisch , knistert und der sound setzt aus.

Wie gesagt , bei windows 7 gabs keine probleme , bei windows 7 und upgrade auf 8 auch nicht , nur nachdem ich das system neu aufgesetzt habe auf windows 8 tritt dieses problem auf , wie man im video sieht.

Eventuell einstellungssache? ich weiß es nicht.

Also es lief vorher auch so , wenn ich die stecker einfach in die büchsen reinsteckte.^^ keine speziellen einstellungen oder treiber notwendig.
 
Zuletzt bearbeitet:
Dirk

Dirk

Mitglied seit
27.03.2007
Beiträge
6.205
Standort
Bonn / Germany
Wusste ich doch, dass ich die Ohrmuschel irgendwie kenne. :D
Habe das gleiche Headset seit ein paar Tagen unter Win8Pro 64 im Einsatz.

Per Klinke habe ich da bei FarCry3 keine Verbindung zu meinen Söhnen aufnehmen können ... weder vorne noch hinten oder gar am nach vorne geführten Laustärkeregler meiner Lautsprecher angeschlossen.

Erst mit Umstellung auf USB (bei mir Adapter am vorderen USB3-Slot) klappte das.
Dazu habe ich in den Mikrofoneinstellungen alles nach oben gezogen.
 
T

tph

Threadstarter
Mitglied seit
08.08.2009
Beiträge
74
Mit den gleichen headset lief es schon immer :D auch ohne usbtreiber , wie kann ich nun mein problem lösen ? so das es wie vorher einmal war.

verzweifle hier.
 
Dirk

Dirk

Mitglied seit
27.03.2007
Beiträge
6.205
Standort
Bonn / Germany
Ich nehme mal an, dass Du Sound-onboard nutzt.

Welches Mainboard nutzt Du denn ?
Hast Du die Mainboardtreiber nach der Win8-Installation noch einmal drüber gezogen ? Hier bevorzugt neben dem Chipsatztreiber auch den für den Soundchip ?
 
T

tph

Threadstarter
Mitglied seit
08.08.2009
Beiträge
74
Habe das problem gelöst :)

Habe einfach die "Unabhängige Doppelkopfhörer" deaktiviert !

2013-01-03 17 30 48.png

:)
 
Zuletzt bearbeitet von einem Moderator:
Dirk

Dirk

Mitglied seit
27.03.2007
Beiträge
6.205
Standort
Bonn / Germany
Die Einstellung habe ich noch nie gesehen. Kann man an das Laptop zwei Kopfhörer anschliessen oder wofür ist die ? :unsure

Hattest Du diese Einstellung denn vorher unter Win 7 auch ausschalten müssen ?

Aber prima, dass Du es doch geschafft und uns mitgeteilt hast ... viel Spass beim Quatschen. :up
 
T

tph

Threadstarter
Mitglied seit
08.08.2009
Beiträge
74
jap, man kann im Laptop zwei kophörer anschliessen,und ein mikro.

In win7 habe ich nix einstellen müssen.

Alles klar, aber danke für deine bemühung :)


Das nächste problem kommt sicherlich bald :) dann melde ich mich wider hier :)
 
Thema:

Sound Probleme(Teamspeak & Lautsprecher)

Sucheingaben

ts3 audio treiber probleme

,

wenn teamspeak offen ist ist kein ton im internet

,

kein sound auf ts

,
teamspeak probleme mit sound bluetooth sobald mit server verbinde
, bluetoothe haedset sound geht aus bei ts, windows sounds funktionieren nicht mehr nach ts3, teamspeak sound problem, andere hören meinen sound trotz headset, hlre die leute im ts aber keinen spiel sound, teamspeak 3 höre andere abgehackt, teamspeak kein sound, ts Probleme bei der wiedergabe, mikrofon und lautsprecher gleichzeitig teamspeak, lautsprecher pc wechsel auf headset kein sound mehr ts, Windows nur mono sound trotz stereo sound, audio lags bei Teamspeak, lautsprecher deaktiviert ts3 linux, teamspeak lautsprecher, hore im ts manchmal verzehrt, windows 10 nach update sound mono, ts3 kein ton

Sound Probleme(Teamspeak & Lautsprecher) - Ähnliche Themen

  • Windows Mixed Reality: Sound probleme mit Lenovo Explorer HMD

    Windows Mixed Reality: Sound probleme mit Lenovo Explorer HMD: Hallo und guten Tag, ich habe mir neulich das Lenovo Explorer Headset angeschaftt und war anfänglich auch vollkommen zufrieden, jedoch ist nur...
  • Kamera, Mikro, Sound und Touchscreenfunktionalität weg - Probleme nach Update im Juli 2018

    Kamera, Mikro, Sound und Touchscreenfunktionalität weg - Probleme nach Update im Juli 2018: Hallo zusammen, ich habe am 22.07.18 auf meinem ASUS Transformer TA100 ein Update für Windows 10 erhalten. Dabei wurde die GPIO auch...
  • Ich habe Sound Probleme (Knistern und rauschen)

    Ich habe Sound Probleme (Knistern und rauschen): Hi Liebe Microsoft Community :) Ich hab seid dem Vorletzten Windows Update Sound Probleme, ich weiß zwar nicht ob es an Windows liegt aber vor...
  • Probleme mit den Sounds

    Probleme mit den Sounds: Hey! Also ich hab keinerlei Ahnung was gerade bei meinem Laptop schief läuft aber seit kurzem, wenn ich in Discord rede mit anderen Leuten hören...
  • Sound Probleme nach Windows 1803 update Kein Asio unter Cubase und Ik Media

    Sound Probleme nach Windows 1803 update Kein Asio unter Cubase und Ik Media: Hallo liebe Community, seit dem letzten Windows update habe ich ein massives Soundproblem in meinem Studio. Mein Gitarren interface ( Line 6 UX...
  • Ähnliche Themen

    Oben