Sind SP1+SP2 sprach-unabhängig? Servicing Stack Updates April 2015 für SP2 erforderlich?

Diskutiere Sind SP1+SP2 sprach-unabhängig? Servicing Stack Updates April 2015 für SP2 erforderlich? im Win7 - Installation Forum im Bereich Win7 - Installation; Sind die SP1 und SP2 für Windows 7 eigentlich sprachunabhängig? Oder muss man für ein englisches Windows 7 auch zwingend ein englisches SP2...
#1
P

pstein

Threadstarter
Dabei seit
10.08.2006
Beiträge
54
Sind die SP1 und SP2 für Windows 7 eigentlich sprachunabhängig?

Oder muss man für ein englisches Windows 7 auch zwingend ein englisches SP2 herunterladen?

Ausserdem lese ich auf
http://www.chip.de/downloads/Windows-7-Service-Pack-2-64-Bit_93967437.html
dass für SP2 zwingend die Servicing Stack Updates April 2015 installiert sein müssen.

Ist das tatsächlich (noch immer) so oder sind die Komponenten vielleicht mittlerweile in SP2 integriert?

Danke
Peter
 
#2
HerrAbisZ

HerrAbisZ

Dabei seit
09.08.2014
Beiträge
3.085
Ort
Noch Wien
Wenn du hier nachliest, wirst du erkennen, das das SP1 NICHT sprachunabhängig ist

https://www.microsoft.com/de-at/download/details.aspx?id=5842

SP2 ist keine echtes Servic Pack - es nennt sich Convenience Rollup

https://www.heise.de/newsticker/meldung/Convenience-Rollup-fuer-Windows-7-Das-Nicht-SP2-3209742.html

https://support.microsoft.com/de-de...-for-windows-7-sp1-and-windows-server-2008-r2

Wobei das auch mit den FF funktioniert mittlerweile

Wenn du mit NTLite es nicht selber machst, das Integrieren, dann ist es immer noch so, soviel ich weiß.
 
#3
JollyRoger2408

JollyRoger2408

Dabei seit
30.09.2005
Beiträge
5.638
Alter
59
Ort
Klosterneuburg/Österreich
Das SP1 für Win7 ist, soweit ich mich erinnern kann, nicht sprachunabhängig und ein SP2 für Win7 gibt es eigentlich nicht. Dieses "quasi SP2" nennt MS "Convenience Rollup für Windows 7" und wird vermutlich (!!) auch nicht sprachunabhängig sein. Genau weiß ich es allerdings nicht, da ich Win7 schon lange nicht mehr nutze.
 
Thema:

Sind SP1+SP2 sprach-unabhängig? Servicing Stack Updates April 2015 für SP2 erforderlich?

Sind SP1+SP2 sprach-unabhängig? Servicing Stack Updates April 2015 für SP2 erforderlich? - Ähnliche Themen

  • Kumulative Updates für System Center 2012 R2 Configuration Manager SP1 und SP2

    Kumulative Updates für System Center 2012 R2 Configuration Manager SP1 und SP2: <p>Für System Center 2012 R2 Configuration Manager SP1 und System Center 2012 Configuration Manager SP2 ist ab sofort das <a...
  • SP1 für Configuration Manager 2012 R2 und SP2 für Configuration Manager 2012

    SP1 für Configuration Manager 2012 R2 und SP2 für Configuration Manager 2012: <p>Ab sofort verfügbar sind <a...
  • Vista SP0 intergieren SP1 und SP2 aber??

    Vista SP0 intergieren SP1 und SP2 aber??: Hallo zusammen wie kann man diese Version von Vista mit aller Versionen intergieren( nicht mit mehere DVDs)?? vielen Dank MfG...
  • GELÖST Nach Neuinst.: SP1 alle updates schlagen fehl ->SP2 auch, an was kann es liegen?

    GELÖST Nach Neuinst.: SP1 alle updates schlagen fehl ->SP2 auch, an was kann es liegen?: Hallo, ich bin total am verzweifeln, ich hab Win 7 wieder runtergeschmissen da ich eben ein Anno suchti bin, das aber nicht läuft:blush Soweit so...
  • Von Sp2 auf Sp1 ändern?

    Von Sp2 auf Sp1 ändern?: Hallo, ich habe folgendes Problem: Ich habe mir das Sp2 runtergeladen und dann festegesllt das mein PC wesentlich längsamer ist als vorher und...
  • Ähnliche Themen

    Oben