Shutdown dauert ewig, Problem bekannt, Lösung fehl

Diskutiere Shutdown dauert ewig, Problem bekannt, Lösung fehl im WinXP - Allgemeines Forum im Bereich Windows XP Forum; Hi Leute, ich ärger mich seit ca. 2-3 Monaten mit einer Shutdown/Reboot-Dauer von ca. 3-5 Minuten rum - ihr könnt euch denken das das ziemlich auf...

Cubi

Threadstarter
Dabei seit
06.02.2003
Beiträge
2
Hi Leute,
ich ärger mich seit ca. 2-3 Monaten mit einer Shutdown/Reboot-Dauer von ca. 3-5 Minuten rum -
ihr könnt euch denken das das ziemlich auf den Keks geht, gestern hab ich den PC mal ohne USB Geräte im PC gestartet und was ist ? Der Shutdown funktioniert einwandfrei ! 5sec und das Ding ist unten - ok somit wäre das Problem bekannt - USB !
Warum ich trotzdem hier ein Thread aufmach:
Ich habe eine USB Maus und USB Tastatur, beim Trial&Error-Test viel mir auf das es egal ist welche Hardware am USB hängt, der Shutdown dauert ewig. Also geh ich mal von aus, das es am USB-Hub am Mainboard bzw. Treiber liegt. Ich hab echt alles versucht, im Gerätemanger den kompletten USB-Baum gelöscht, Treiber installiert, die Energiefunktion abgeschaltet - nix, ich krieg das nicht gebacken, hab schon zig Hilfen und das Forum durch :-(
Was mich wundert ist nur das das Problem irgendwie von ein auf den anderen Tag da war, ich kann mich nur errinern das ich ca, zu der Zeit Direct 9 installiert hab und nen neuen Nvidia Treiber, aber durch die Erfahrung heute mit dem USB bin ich mir irgendwie sicher das das damit ja nix zu tun haben kann.

Mein System:
CPU: P4 1,8 GHz
RAM: 512 DDR
MAINBOARD: Asus P4B266
OS: XP Pro

Ausserdem wundert mich folgendes, die Auflistung des USB Baums im Geräte Manager:

usb.gif


Ist das normal das a,

Ein Hostcontroller 5x auftaucht ?! Wie gesagt ich hab auch schon mal alle entfernt (dann mit ner uralten PS2 navigiert) und er erstellt immer wieder alle Controller beim Neustart
und b,

Er 4 USB-Root-Hubs auflistet, obwohl ich nur 2 Anschlüsse am Mainboard habe ?


Ich bin echt dermassen ratlos, vielleicht hat einer von euch da mehr Ahnung (da bin ich mir fast sicher :)

Grüsse,
Cubi
 

SethGeko

Mod + wb-mail
Team
Dabei seit
15.11.2002
Beiträge
3.577
Alter
50
Ort
Basel
Hi

Ich frag mal nach! Hast Du die .inf Treiber von der ASUS-CD installiert? (Die sind wichtig)
Den Intel Application Accelerator muss in der regel unter WinXP nicht installiert werden.
Aus den Spezifikationen des Mainboards hier sehe ich, dass dieses Mainboard nur 2 USB Host Controller hat.
(Dein WinXP findet aber 4! 2 mal Intel und 2 mal NEC)
Möglich, dass es nach dem Installieren der .inf Treiber gelöst ist. :D
Wenn dann noch immer Probs. auftauchen dann würde ich mal zu einem BIOS-Update raten, eventuell hilfts.

cu :devil
 

fitzefatze

Dabei seit
05.02.2003
Beiträge
24
hi, cubi

probier ma folgendes:
systemsteuerung-verwaltung-dinste und dort den dienst,
nvidia deaktivieren.
soviel dienst braucht kein mensch

:kotz
kann aber sein, das dieses probs weiterhin besteht.

kommt auch darauf an was für dienste im hintergrung laufen.

mfg :repect
 

fitzefatze

Dabei seit
05.02.2003
Beiträge
24
hi, andy

ein bios update is aber ne heikle sache.............
haste da ein link der sowas beschreibt. und wenn geht in german?
würde mich nämlich auch interessieren :cool

mfg
 

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
13.277
Alter
46
Ort
Wilder Süden
ein bios update is aber ne heikle sache.............
Seit wann den dass ?

Bei ASUS geht das mit dem LiveUpdate sogar im laufenden Windows Betrieb
 

fitzefatze

Dabei seit
05.02.2003
Beiträge
24
axo,

da bin ich aber mal gespannt...........
habe ein asus.
probier ich gleich ma aus(hehe)

mfg :sing
 

fitzefatze

Dabei seit
05.02.2003
Beiträge
24
ups,
habe garkein asus :blush
issen epox, habe die treiber (die neueren) im zipformat)

wie jetzt weiter?

werde natürlich noch die suchfunktion nutzen, falls das eine von den dummen fragen is :aah

mfg :nixweis
 

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
13.277
Alter
46
Ort
Wilder Süden
musst halt mal schauen, was in dem ZIP File drin ist.

Normalerweise ist das ein File, in dem sich das BIOS versteckt, meist ein *.BIN-File.
Dann brauchst du noch das Flash-Programm. Gibt es vermutlich auf der Homepage des Mainboard-Herstellers.

Die beiden Files auf eine DOS Bootdsikette, auf der aber keine Tools wie Smartdrive, oder Caching-Tools geladen werden sollten.

Dann halt das Flash-Tool aufrufen.
Musst halt mal bei EPOX schauen, wie der Korrekte aufruf lautet.

z.B.
awflash xyz.bin
 

fitzefatze

Dabei seit
05.02.2003
Beiträge
24
also :unsure

im zipfile is die: bin,awdflash,restore,update und zu guter letzt die readme(english)
*whisky in the morningtime is besser als am abend kein* :D

kann ich das brennen und vom desktop aus machen, mit eingabeforderung und so??

scheint doch nich so einfach(kopfkratz)

:kotz

mfg
 

Cubi

Threadstarter
Dabei seit
06.02.2003
Beiträge
2
Hi Leute erstma die beste Nachricht: Ich habs geschafft ! Lag an nem Logitechtreiber, der irgendwie spinnte, seitdem ich den gelöscht hab und im Gerätemanger das Teil ausm sog. HID gekickt hab, und er sie nach nem Neustart neukonfiguriert hat, klappts wunderbar.

Zum anderen Thema hier:
Flashen is ein Kinderspiel, wenn man sich an die Regeln hält und nich mit irgendwelchen unseriösen Sachen rumspielt sondern die vom Hersteller nimmt. (und man sollte aufpassen das beim Flash der Strom nich ausfällt, das kann fatal sein)

Grüsse,
Cubi
 
Thema:

Shutdown dauert ewig, Problem bekannt, Lösung fehl

Shutdown dauert ewig, Problem bekannt, Lösung fehl - Ähnliche Themen

Verzögerter Shutdown. Finde keine Lösung: Problem: Ich klicke herunterfahren und manchmal passiert fast eine Minute gar nichts. Ich bleibe auf dem Desktop und kann meinen weiter PC normal...
Netzwerkverbindung mit WLAN dauert ewig, PC während Verbindungsaufbau langsam, danach alles normal: Hallo zusammen, ich hoffe jemand kann mir helfen. Ich habe folgendes Problem: Wenn ich meinen PC hochfahre (Win 7 64bit Home Premium, auf SSD)...
Computer stürzt ab und DVD-Brenner geht nicht: Hi, ich habe zwei Fragen und hoffe, ihr könnt mir helfen: Problem 1: Mein DVD-Brenner wird von Windoof manchmal erkannt, manchmal nicht. Das...
Kopieren von HDD auf USB bremst arg aus: Hallo, zuerstmal der Disclaimer: ich weiß, wie Festplatten, Speichersysteme, Busse, Latenz usw. funktionieren, und es geht *nicht* darum, daß ich...
Grafikcrash bei Dawn of War 2- Fehler ID 4101: Hallo, ich hab ein Grafikproblem bei Dawn of War 2. Nach Missionstart stürzt der Grafik Treiber ab und wird von Vista neu gestartet. Das...
Oben