Service Pack 1 drückt sich vor´m installieren :(

Diskutiere Service Pack 1 drückt sich vor´m installieren :( im WinXP - Allgemeines Forum im Bereich Windows XP Forum; Aaaaaalso zum 100ztem...leicht übertrieben ... Mal habe ich dieses SP1 für Winxp gesaugt was bei einer T1 Leitung nicht unbedingt das Problem ist...

medi

Threadstarter
Dabei seit
26.01.2003
Beiträge
4
Alter
37
Aaaaaalso zum 100ztem...leicht übertrieben ... Mal habe ich dieses SP1 für Winxp gesaugt was bei einer T1 Leitung nicht unbedingt das Problem ist. Ist dann natürlich schade, wenn sich das Setup-Proggy nach der selbstverständlich, einverstandenen Copyrightschutz-Erklärung...die ich mit ICH AKZEPTIERE ... MAN weiter... bestätige... verschwindet das Fenster... worauf nach 3 Sekunden dafür ein neues auftaucht mit der Info, dass das Setup beendet wurde. :(


HÖ? Hat da einer keine Lust? :nixweis
Also bei einem Freund ist dies genau das selbe .... :eh


Ich mein, ein Neuling bin ich nicht... aber irgendwo drückt hier der Schuh?! Vielleicht gibt mir einer von euch den nötigen Schups,he!? :prof

Danke :blush
 

SethGeko

Mod + wb-mail
Team
Dabei seit
15.11.2002
Beiträge
3.578
Alter
50
Ort
Basel
Hi

Also wenn Du XP-AntiSpy drauf hast, dann hab ich dan was in der KB gefunden!
HIER! :D
Ansonsten was steht im svcpack.log (im Windows-Ordner)?

cu :devil
 
C

Chilliger Geselle

Gast
hi,

ich will da nix unterstellen aber, der SP1 lässt sich nicht auf raubkpien installen.
 

Riva

Dabei seit
31.01.2003
Beiträge
48
Ort
Schweiz
Hallo medi,

Das was SethGekos schreibt betreffend XP-AntiSpy ist zu beachten, also alle Einstellungen rückgängig machen ... und da gibt es noch was:

Unter Systemsteuerung > Verwaltung > Dienste > den Dienst "Kryptografiedienst" muss gestartet und aktiviert sein (manuell sollte reichen) sonst geht's nicht !

Grüsse :-)

Riva
 

medi

Threadstarter
Dabei seit
26.01.2003
Beiträge
4
Alter
37
Vielen Dank - Problem gelöst!
Hab einfach die Einstellungen für AntiSpy rückgängig gemacht - Sp1 drauf und AntiSpy wieder drübergeschrubbt..... funktioniert wunderbar!

Raubkopie? Wer benutzt schon Raubkopien? :nono


:blush
 
Thema:

Service Pack 1 drückt sich vor´m installieren :(

Oben