Service Control Manager

Diskutiere Service Control Manager im Windows 2000 Forum im Bereich Weitere Betriebssysteme; Hi Leute, also bei mir kommt im Service Control Manager, bei Systemprotokoll zwei Fehlermeldungen. Ich bekomm die einfach nicht weg. Die...
B

[-borg-]

Threadstarter
Dabei seit
08.09.2002
Beiträge
56
Alter
37
Hi Leute,

also bei mir kommt im Service Control Manager, bei Systemprotokoll zwei Fehlermeldungen. Ich bekomm die einfach nicht weg. Die Meldungen heißen:

1.Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen:
tvtool
 
B

[-borg-]

Threadstarter
Dabei seit
08.09.2002
Beiträge
56
Alter
37
mist jetzt hab ich mich verklickt, war noch gar nicht fertig mit meinem Post *g*.

Die zweite Fehlermeldung ist:

Der Dienst "nvtvSND" wurde aufgrund folgenden Fehlers nicht gestartet:
Das System kann die angegebene Datei nicht finden.

Die beiden Fehler sind zwar nicht schlimm, aber irgendwie nerven die mich, immer wenn ich schaue sind die zwei da, ansonsten ist alles prima.

Kann mir jemand sagen wie ich das rauskriege??

Gruß

borg
 
S

Skinner[LoS]

Dabei seit
11.10.2002
Beiträge
180
Hallo borg,

bei dem Fehler "nvtvSND" muss du rausgekommen, 1. welche Datei es ist und 2. wohin sie gehört.
Dann die Datei suchen und sie dann in das Verzeichnis kopieren wo er sie hin haben will.

Bei hatte ich mal so ein Fehler, Norton sagte mir er kann die "gapi32.dll" nicht finden und da habe ich das selbe gemacht was ich dir jetzt geraten habe und es funzt!

Der andere Fehler, da kann ich mir nur vorstellen das was mit dem Treiber nicht stimmt.

In diesem Sinne!
 
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
13.458
Alter
46
Ort
Wilder Süden
Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen:
tvtool

Deutet doch ziemlich auf ein Programm von einer TV Karte hin.
Oder eine VIDEO Programm.

Hast du sowas im Einsatz ?
 
S

Skinner[LoS]

Dabei seit
11.10.2002
Beiträge
180
Hi,

also mein Norton WinDoc zeigt mir an wo sie fehlt und so mache ich es dann auch!
 
B

[-borg-]

Threadstarter
Dabei seit
08.09.2002
Beiträge
56
Alter
37
ja bei dem tvtool handelt es sich um ein programm um tvout nutzen zu können. da ich jetzt aber das mit dem detonator treiber mache, hab ich das ganz normal deinstalliert, registry ist auch leer.

bei dem anderen handelt es sich um irgendeine funktion bei der grafikkarte. ka wie der fehler kam =) vielleicht weil ich 40.72 hab und die noch beta ist???
 
B

[-borg-]

Threadstarter
Dabei seit
08.09.2002
Beiträge
56
Alter
37
in der registry steht doch noch was von tvtool drin.

jedoch kann ich das nicht löschen?!?! warum das?
 
B

[-borg-]

Threadstarter
Dabei seit
08.09.2002
Beiträge
56
Alter
37
Ne geht auch nicht, folgendes kommt:

"Es liegen keine ausreichenden Berechtigungen vor, um momentan den ausgewählten Schlüssel oder einen Unterschlüssel zu löschen".

Bin doch als Admin eingeloggt?!
 
B

[-borg-]

Threadstarter
Dabei seit
08.09.2002
Beiträge
56
Alter
37
hab regcleaner und easycleaner, bringen jedoch beide nichts....und mit norton windoctor hab ich auch alle fehler behoben. keine wirkung :/
 
D

Dheller

Gast
Kompl. Schwachsinn...

Also: Manche Schlüssel kann man einfach nciht löschen... Frag nciht warum, aber es ist so. Als Admin genauso wie als PU.

Am einfachsten wäre es, DU installierst das alte Tool ncohmal neu als Amdin und deinstallierst es dann wieder.

Schliesslcih kann ein programm sich selber am besten deinstallieren, ne? :)
Oder DU lässt es dann einafch drauff und benutzt es nur einfach nicht...
Wären so meine ideen, das rumfrickeln killt Dir meistens sowieso nur die SKite!

Gute Nacht!
 
B

[-borg-]

Threadstarter
Dabei seit
08.09.2002
Beiträge
56
Alter
37
naja die neuinstallation danach die deinstallation hab ich gemacht, ist zwar immer noch da, aber was solls, ich lasses jetzt einfach :)
 
Thema:

Service Control Manager

Service Control Manager - Ähnliche Themen

Green Screen of Death: Hallo ich habe ein Problem das mein PC abstürzt und dann einfriert am Bildschirm erschein nur Grün, keine Fehlermeldung wie beim Bluescreen of...
Computer nicht ganz Funktionsfähig: Hallo Leute, habe am Samstag mir einen neuen Computer Gekauft. Auf diesem läuft Windows 10 Home. Als Mainboard MSI h410M-A PRO. Seitdem Kommt...
GELÖST Riesen iNet-Probleme nach ESET-Update! 😔: Guten Abend zusammen,👋 "Von einer Minute auf die Andere ist nichts mehr wie es einst war..." Ich hoffe ihr könnt mir irgendwie helfen...🙏 Bis...
Meldung Hardwarefehler: Hallo, ich erhalte auf meinem Rechner beim Booten seit ein paar Tagen, auf einem relativ neuen Rechner, die folgende Meldung. Einmal ist...
Bilder-Download mit Samsung Galaxy S7 funktioniert nicht: Liebe Leut, ich besitze ein Samsung Galaxy S7 und einen neuen Laptop mit Windows 10 Marke Lenovo. Folgende Probleme sind aufgetreten: 1...
Oben