Seltsame Meldung beim Zugriff auf`s Netzwerk

Diskutiere Seltsame Meldung beim Zugriff auf`s Netzwerk im WinXP - Netzwerk Forum im Bereich Windows XP Forum; Hallo, Ich brauch mal ein bisschen Hilfe. Ich habe einen PC mit Win XP über einen Router am Internet, und neuerdings auch ein Notebook mit Win XP...

pracktiger

Threadstarter
Dabei seit
07.08.2006
Beiträge
31
Hallo,
Ich brauch mal ein bisschen Hilfe.
Ich habe einen PC mit Win XP über einen Router am Internet, und neuerdings auch ein Notebook mit Win XP MediaCenter per wlan über den selben Router ebenfals am Internet. Jetzt bot sich natürlich ein kl. Netzwerk an, weil ich mit dem Notebook gern auf den Drucker zugreifen will. Mit dem PC kann ich prima auf das Notebook zugreifen, aber andersrum verlangt das Notebook immer nach einem Benutzernamen und einem PW um auf den PC zugreifen zu können. Ich habe neue Benutzerkonten mit PW`s angelegt, auf beiden Rechnern, und diese bei der Eingabe mal groß, mal klein,mal so, mal so, mal ohne PW u.s.w eingegeben aber es geht nicht.
Komisch ist, das der PC diese PW-Abfrage nicht macht.
Kann man so etwas unterdrücken, oder besser noch, richtig einstellen? und wenn ja, wo und wie?
Eineinziger Tipp der auch funzt würde mir völlig reichen.


Gruß pracktiger
 

gman24

Dabei seit
13.07.2006
Beiträge
1.860
es wird wohl so sein, dass der pc win xp home hat. das win xp media center ist aber ein verkapptes windows xp professional, das höhere sicherheitsanforderungen stellt.

das konto, das du angelegt hast, erlaubt dir nur den zugriff, aber die abfrage nach benutzername und kennwort wird dir nicht erspart. speichern kann man diese sachen nicht, damit es ohne eingabe klappt. es sei denn, du verbindest dich über eine eine batchdatei, in der username und passwort drinstehen.
 

Nic113

Dabei seit
13.04.2007
Beiträge
5
Hallo

ich habe genau das gleiche Problem.
Es stellt sich für mich jetzt nur die Frage: Wie und Wo kann ich den Benutzernamen und das Passwort festlegen und wie kann ich diese Meldung bei unsicheren XP Systemen aktivieren?

Denn zB auf LAN Partys wäre das für mich sehr nützlich...
 

microsoft

Dabei seit
22.01.2007
Beiträge
4.510
Hallo zusammen

Geht zum Startmenü auf "ausführen" und tippt gpedit.msc (Enter) ein.
Dadurch werden die Gruppenrichtlinien gestartet. Dort geht ihr zu folgendem Untermenü:

Computerkonfiguration > Windows-Einstellungen > Sicherheitseinstellungen > Lokale Richtlinien > Sicherheitsoptionen.

Dort wählt ihr den Eintrag: Konten;Lokale Kontenverwendung von leeren Kennwörtern auf Konsolenanmeldung beschränken.

Diese Richtlinie änderst ihr auf "deaktiviert".

Schaut ob damit das Problem gelöst wird.

Die Freigegebenen Ordner sollten ab nun ohne Kennwort erreichbar sein.
 

pracktiger

Threadstarter
Dabei seit
07.08.2006
Beiträge
31
Schade, Bei mir klappt es nicht.
Aber ich gebe nicht nach.
 

Haumiblau

Dabei seit
02.04.2007
Beiträge
221
Einfach das Gastkonto aktivieren und die Sicherheitsabfrage ist ausgeschaltet und man kann ganz normal mit freigaben arbeiten
 

pracktiger

Threadstarter
Dabei seit
07.08.2006
Beiträge
31
Das hatte ich bereits ausprobiert.
Da kommt dann immer die Fehlermeldung:
Anmeldung fehlgeschlagen: Dem Benutzer wurde der angeforderte Anmeldetyp auf diesem Computernicht erteilt.
 

barhocker

Dabei seit
13.12.2004
Beiträge
2.003
Alter
49
Ort
S.u..gar. with Tea
Datei-und Druckerfreigabe seitens Firewall erlaubt?In den Eigenschaften der LAN-Verbindung auch aktiviert?
Oft hilft, keiner weiss warum, der Netzwerkinstallations-Assistent der Netzwerkumgebung(Eigenschaften)...jedenfalls ist das in einem anderen Thread von heute bereits erwähnt worden und ich kann dem nur zustimmen.
Also mit fester IP/Subnetzmaske bei beiden, gleicher Arbeitsgruppe und Benutzername/Kennwort sowie aktivierter Datei-und Druckerfreigabe sollte es funktionieren.Allerdings muss man dann gegebenenfalls noch den Netzwerkinstallations-Assistenten ausführen und seltsamerweise mit "Nur den Assisten fertig stellen, da er nicht auf anderen Computern ausgeführt wird" bei beiden beenden, sonst funktioniert es nicht.

Gruss

Hocke
 
Thema:

Seltsame Meldung beim Zugriff auf`s Netzwerk

Seltsame Meldung beim Zugriff auf`s Netzwerk - Ähnliche Themen

Netzwerk unerträglich langsam: Hallo zusammen, ich habe über Nacht ein Problem mit meinem HP EliteDesk 705 bekommen, gestern Abend funktionierte noch alles. Die...
Explorer Absturz beim durchsuchen eines Ordners: Ich möchte auf meinen NAS zugreifen innerhalb meines Netzwerkes, nach der Anmeldung mit Benutzernamen und PW hängt der Explorer für ca2 sek...
Microsoft- und Kaspersky-Seiten können im IE 8 unter XP nicht angezeigt werden: Hallo, bin neu hier und hoffe auf Lösungs-Ideen. Zunächst meine HW-/SW-Umgebung: Internet-Provider: Telekom Router: Fritzbox 7490 mit OS 6.83...
GELÖST Internetprobleme (v.a. mit Chrome) nach Update auf Win 10 Build 1803: Hallo in die Runde! Ich hab momentan ein Problem, bei dem ich langsam nicht mehr weiter weiss. Vorgeschichte: Vor ein paar Tagen musste ich...
GELÖST Netzwerk: Ein Computer wird gar nicht angezeigt, der andere nur manchmal: Hallo Leute, ich hab da ein Problem mit dem Netzwerk und oder Win 8 64. Am besten Fang ich mal irgendwie an die Sache zu schildern. Ich hab ein...
Oben