Secure Boot lässt sich nicht einschalten

Diskutiere Secure Boot lässt sich nicht einschalten im Win8 - Allgemeines Forum im Bereich Windows 8 Forum; Hallo, nach dem Update auf Windows 8.1 habe ich das weit verbreitete Problem, dass mir am rechten unteren Rand das "Sicherer Start nicht korrekt...
I

isidor

Gast
Hallo,
nach dem Update auf Windows 8.1 habe ich das weit verbreitete Problem, dass mir am rechten unteren Rand das "Sicherer Start nicht korrekt konfiguriert" Wasserezcihen eingeblendet wird. Nun habe ich versucht, Secure Boot einzuschalten. Nur funktioniert das nicht. Schalte ich im BIOS "Secure Boot" auf "Enabled" ändert sich der Status nicht, der in der Zeile darunter angezeigt wird. Wie kann ich Secure Boot aktivieren?

Mein Rechner: Einschätzung: Lenovo IdeaPad U330P 59372398 - Kompakte Leistung (59372398)

Über Hilfe wäre ich sehr erfreut.
 
I

imported_dau0815

Mitglied seit
08.01.2013
Beiträge
1.128
Um Secure Boot aktivieren zu können (ist je "disbled", wie bei "secure boot status" steht), muss "Platform Mode" irgendwie auf "User" gestellt werden. Ist bei Dir im Moment offenbar nicht anwählbar. Da muss es dann noch eine Einstellung geben, die das aktiviert oder frei gibt. Vielleicht haben die "Factory Keys" etwas damit zu tun.
Hast Du vielleicht mal "Reset to Setup Mode" aufgerufen? Dann sind die Factory Keys gelöscht und ein Secure boot nicht mehr möglich. Um das rückgängig zu machen, musst du "Restore Factory Keys" aufrufen. Dann sollte es wieder möglich sein "Secure Boot" auf Enabled, "Platform Mode" auf "User Mode" und "Secure Boot Mode" auf "Standard Mode" zu setzen.
 
I

isidor

Gast
Danke für die schnelle Antwort. Das habe ich alles gemacht. Scheinbar betrifft das auch etliche andere IdeaPad-Benutzer: Windows 8.1 - Secure boot isn't configured properl... - Lenovo Community

Eine Lösung brachte keiner der angebotenen Vorschläge. Da es sich hierbei jedoch um ein "Luxusproblem" handelt, das mich beim Arbeiten mit dem Rechner nicht stört, lasse ich es einfach auf sich beruhen und hoffe, dass Windows bald ein Update nachlegt, das den Fehler behebt.
 
I

imported_dau0815

Mitglied seit
08.01.2013
Beiträge
1.128
Das hat mit Windows nichts zu tun. "Secure Boot" bleibt ja deaktiviert, weil man im BIOS den "Platform Mode" nicht auf "User" stellen kann. Warum auch immer. Im "Setup Mode" lässt sich "Secure Boot" nicht aktivieren.
Aber "Secure Boot" ist für Win8 ja keine Voraussetzung. In Deinem verlinkten Thread steht ja auch, wie man die Meldung in Windows abschalten kann. ;)
 
I

isidor

Gast
Das habe ich schon verstanden :) Mir geht es auch nicht um SecureBoot, sondern um das nervige Wasserzeichen. Und das sollte mit einem Windows-Update durchaus auszublenden sein. Manuell Systemdatein konfigurieren möchte ich nämlich auch nicht.
 
I

imported_dau0815

Mitglied seit
08.01.2013
Beiträge
1.128
Ein Windows-Update wird das nie ausblenden, da Windows ja schließlich "Secure Boot" unterstützt und dies auch weite tun wird. Die Registry-Änderung teilt Windows lediglich mit, dass "Secure Boot" nicht verwendet werden soll. Damit wird das nur händisch abgeschaltet, nachdem es schon mal aktiv war.
Ich habe Win8 schon immer ohne "Secure Boot" am Laufen, da es schon vor der Installation nicht aktiv war. Mein PC hat auch noch kein UEFI ;)
Dort kommt die Meldung auch nicht.
Mach die Änderung und Du hast Ruhe. Sonst musst Du mit der Meldung leben. Im Gegenteil. Wenn es aktiv ist, könnte es sogar sein, dass Dir Windows irgendwann den Dienst verweigert, weil mit irgend einem Update die "Sicherheit" weiter erhöht wird. Verzichtest Du aber auf die Unterstützung von "Secure Boot", so wird alles auf Dauer problemlos laufen.
 
W

Win8Nerd

Mitglied seit
27.02.2013
Beiträge
1.774
für secure Boot muss auch die Grafikkarte passen, erscheint bei mir als Textinfo im BIOS,
hatte mal probiert umzustellen und sofort eine Meldung dazu ausgelöst
 
I

imported_dau0815

Mitglied seit
08.01.2013
Beiträge
1.128
Da glaube ich jetzt nicht an eine Inkompatibilität. Denn beim "alten" Win8 war ja alles in Butter.
 
H

Helfer-lein

Gast
Secure Boot einschalten

Hallo isidor_h,

Schau mal bitte auch im Bios im Reiter Boot ob die Einstellung " [Uefi] " auf Enabled steht !
Auf deinem Image steht ja bei Secure Boot Mode " Custom " das kann auch CM bzw. legacy-Mode heißen.
Secure Boot funktioniert nur im Uefi Modus.

Sollte Secure Boot auch dann nicht funktionieren, dan liegt der Verdacht nahe das keine GPT-Partition vorhanden ist.
Windows bootet im UEFI-Modus NUR von GPT-Partitionen.
 
G

Gast

Gast
Moin


Das Update Windows8.1-KB2902864-x64

entfernt explizit das Wasserzeichen , wenn Secure - Boot nicht aktiv ist.

VG
 
O

oenone

Mitglied seit
09.07.2013
Beiträge
1.263
Behebt aber nur die Symptome und nicht die Ursache.
 
I

isidor_h

Gast
Bei meiner BIOS-Version lässte sich UEFI nicht auf "Enabled" stellen. Allerdings kann ich einen Boot-Mode auswählen und der steht auf UEFI.
 
Thema:

Secure Boot lässt sich nicht einschalten

Sucheingaben

windows 10 secure boot aktivieren

,

restore factory keys

,

secure boot aktivieren

,
restore factory keys lenovo windows 10
, secure boot lässt sich nicht aktivieren, secure boot aktivieren win 10, fujitsu secure boot aktivieren, secure boot wieder aktivieren, bios restore factory keys, secure boot aktivieren fujitsu, secure boot windows 10 aktivieren, windows 8.1 secure boot kann man nicht aktivieren, restore factory keys bedeutet, win 10 secure boot einschalten, reatore factory keys

Secure Boot lässt sich nicht einschalten - Ähnliche Themen

  • abschalten von secure boot

    abschalten von secure boot: abschalten von secure boot
  • Sicherheitschip "Nachweis nicht bereit" und Secure Boot bei AMD?

    Sicherheitschip "Nachweis nicht bereit" und Secure Boot bei AMD?: Hallo liebes Forum, hier ist kürzlich ein Artikel erschienen "Was bedeutet Standardsicherheit ist nicht erfüllt?". Daraufhin bin ich mal in die...
  • Secure Boot aktivieren

    Secure Boot aktivieren: Hi, ich habe heute auf meinem Surface Book 2 im UEFI das Secure Boot deaktiviert um von einem Stick ein abgespecktes Linux booten zu können. So...
  • Secure Boot aktivieren

    Secure Boot aktivieren: Hi, ich habe heute auf meinem Surface Book 2 im UEFI das Secure Boot deaktiviert um von einem Stick ein abgespecktes Linux booten zu können. So...
  • Secure Boot im BIAS deaktivieren ?

    Secure Boot im BIAS deaktivieren ?: VHallo, ich habe mir aus dem MediaCreationTool von Windows eine Windows.iso Datei auf eine DVD gebrannt.Muß man vor dem Einlesen der DVD das...
  • Ähnliche Themen

    • abschalten von secure boot

      abschalten von secure boot: abschalten von secure boot
    • Sicherheitschip "Nachweis nicht bereit" und Secure Boot bei AMD?

      Sicherheitschip "Nachweis nicht bereit" und Secure Boot bei AMD?: Hallo liebes Forum, hier ist kürzlich ein Artikel erschienen "Was bedeutet Standardsicherheit ist nicht erfüllt?". Daraufhin bin ich mal in die...
    • Secure Boot aktivieren

      Secure Boot aktivieren: Hi, ich habe heute auf meinem Surface Book 2 im UEFI das Secure Boot deaktiviert um von einem Stick ein abgespecktes Linux booten zu können. So...
    • Secure Boot aktivieren

      Secure Boot aktivieren: Hi, ich habe heute auf meinem Surface Book 2 im UEFI das Secure Boot deaktiviert um von einem Stick ein abgespecktes Linux booten zu können. So...
    • Secure Boot im BIAS deaktivieren ?

      Secure Boot im BIAS deaktivieren ?: VHallo, ich habe mir aus dem MediaCreationTool von Windows eine Windows.iso Datei auf eine DVD gebrannt.Muß man vor dem Einlesen der DVD das...
    Oben