schutzfehler

Diskutiere schutzfehler im Windows 2000 Forum im Bereich Weitere Betriebssysteme; hallo an alle, bin neu hier.. und wusste auch nicht in welches board ich meine frage posten sollte... ich hab ein problem.. ich wollte an...

misa

Threadstarter
Dabei seit
26.04.2003
Beiträge
1
hallo an alle,

bin neu hier..

und wusste auch nicht in welches board ich meine frage posten sollte...


ich hab ein problem.. ich wollte an einem amd duron mit 800mhz und windows 2000 me das modem neu installieren.. weil er das nicht mehr erkannt hat.. hatte noch die orginal treibercd aber das hat irgendwie nicht geklappt.. der richtige name tauchte zwar auf aber der zeigte als anschluss nur com1 und com2.. und es ist ein internes modem mit pci anschluss..

hab es mehrmals neu installiert und auch andere treiber versucht aber nicht hinbekomme.. es hieß das es installiert ist, aber es rührte sich danach nix.. hat nicht mehr gewählt und die diagnose die man da machen kann ging auch net..

da kam ich depp auf die brilliante idee die akarta auszubauen den rechner mal ohne die karte zu hochzufahren und dann wieder runter.. danach die karte wieder einbauen in der hoffnung das es dann die ein neues gerät erkennt und versucht es selbst zu installieren, weil der rechner das trotz deinstallation nicht al neues gerät erkannt hat...

beim hochfahren kann dann der fehler : windows-schutzfehler: fehler bei der installation der gerätes PTVCD - System angehalten bitte starten sie windows neu...

aber das geht nicht, der fehler kommt immerwieder, mankann nur noch im abgesicherten modus starten

wie kriegt man das wieder weg? ich hab alles was mir einfiel versucht.. mit msconfig im abgesicherten modus die ganzen treiber abgeschaltet und das ging auch net.. wollte aus verzweiflung alles löschen und windows neuinstallieren aber das ging net.. weilich keine ahnung hab wie ich da in dos komme... und er bootet auch nicht beimstarten von der cd...


hab bei bios setup "load defaultes und failures" oder wie das heisst gedrückt.. dann kam direkt ganz am anfang: 2 pc chase has been opening ... sofern ich mich jetzt richtig erinnere.. wenn man mit F1 auf continue ging kam der schutzfehler immernoch..

bei "optimal" kommt die meldung am anfang nicht, aber der schutzfehler ist immer noch da..

was kann man da machen.. bin am verzweifeln..
kann mir bitte jemand weiterhelfen.. kriegt man die meldung da weg? hilft formatieren - falls ja wie macht man das da?

und welche einstellung hätte ich beim installieren für das modem machen müssen... weil das ja ne pci karte ist und bei der installation nur die com und lpt plätze angegeben sind?

cu und vielen dank im voraus
 

cdoser

Dabei seit
26.04.2003
Beiträge
8
hi!
Ich selber hatte so ein ähnliches Problem ebenfalls schonmal, jedoch bezügleich eines Viruses. Ich hab dann einfach formatiert.

Du sagtest, dass du evetuell formatieren möchtest. Dies kannst du machen, indem du deinen PC mit einer Boot-Disk starten lässt. Dann gibst du in die Eingabeaufforderung einfach den Command "format c:" ein und bestätigst mit ENTER.
Jedoch würde ich nicht gleich anfangen zu formatieren, warte lieber noch etwas bis mehr Antworten kommen. Eventuell sind welche dabei, die beschreiben wie du den Schutzfehler umgehen kannst, ohne vorher zu formatieren.
Also dann, machs gut ;)
 
G

Guest

Gast
merci..

nach dem formatieren geht das ding nommo

juhu! cu
 
Thema:

schutzfehler

schutzfehler - Ähnliche Themen

GELÖST Neue Grafikkarte gibt kein Bild aus: Hallo habe ein Problem mit meiner Grafikkarte habe mir einen neue Karte besorgt die in meinem System eingebaut und diese wird nicht erkannt so wie...
Nach Treiber-neu-Installation PC Abgestürzt: Hallo Community, mein Problem baut auf einem anderem auf. 1. bisher habe ich in den 3,5mm audio/mikrofon anschluss immer ein Mikrofon gehabt...
Wlan funktioniert nicht mehr: Hallo, als ich heute mein altes f4 Bios auf ein neues Bios updaten wollte in dem Falle F60c, hatte ich danach das Problem das ich keine Internet...
PC landet in Bluescreen Critical Process Died: Hallo... Mein PC startet nicht und landet im Reparatur Modus. Und meldet den Fehler CRITICAL PROCESS DIED... Habe versucht vom USB zu...
Grafikkarte verschwindet oder schmiert ab: Seit einigen Tagen habe ich massive Probleme mit meinem neuen Gaming Notebook. Anfangs hat das Gerät super funktioniert bis auf einmal. ohne eine...
Oben