GELÖST Samsung SSD 840 wird nicht erkannt

Diskutiere Samsung SSD 840 wird nicht erkannt im Win7 - Hardware Forum im Bereich Win7 - Hardware; Hallo zusammen, ich habe mir heute für meinen Desktop Rechner eine SSD gegönnt (Samsung SSD 840 250 GB). Hier komme ich auch schon zum Problem...
#1
R

R3vo

Threadstarter
Dabei seit
14.05.2006
Beiträge
491
Alter
32
Hallo zusammen,

ich habe mir heute für meinen Desktop Rechner eine SSD gegönnt (Samsung SSD 840 250 GB). Hier komme ich auch schon zum Problem. Baue ich die Platte in meinem Rechner ein, wird diese zwar im Bios erkannt, allerdings wird mir bei einer Windows 7 64 Bit Neuinstallation angezeigt, dass er die Treiber dafür nicht finden kann. Auf der Samsung Seite finde ich auch keine Treiber, die ich ihm ggf. bei der Installation mitgeben kann. Die Einstellungen im Bios sind auf AHCI gestellt. Soviel ich weiss, dürfte Windows 7 mit AHCI Treiber eigentlich kein Problem haben?!

Nachdem dieser Schritt nicht geklappt hat, habe ich die Platte mit meinem USB Sata Adapter an mein Laptop angeschlossen. Er erkennt unter der Computerverwaltung zwar die Platte, will ich diese aber als "MBR" konfigurieren, kommt die Meldung "Das Gerät ist nicht bereit". Das gleiche Spiel kommt über Diskpart. Die komme einfach nicht an die Platte. Gibt es hier einen Trick oder liege ich mit meiner Vermutung richtig, dass die Platte einen Knacks hat?

Das Tool, welches Samsung mit bringt, erkennt die Platte ebenfalls nicht.

Ich hoffe jemand hat eine Tipp für mich.:blush

Gruß R3vo
 
#2
I

imaetz70

Dabei seit
07.12.2005
Beiträge
9.246
Alter
48
Ort
Hamburg
leider ist das bei samsung eine unart, dass die nicht auf anhieb erkannt werden und nur im bios und geräteverwaltung erscheinen..

stecke die SSD an den 1. SATA-Port und ziehe die anderen HDD's ab. starte den pc und boote von der windows-DvD, dann sollte eine Install auf der SSD funktionieren, da keine anderen Festplatten vorhanden sind.. Bei frage nach treibern, wird windows wohl raid-treiber suchen und die sind nicht automatisch dabei. nur für SATA AHCI sind sie drin.prüfe ob der SATA nicht irgendwo auf Raid läuft oder du einen falschen SATA nutzt.

was hast du denn für ein mainboard und hattest du an dem PC bereits andere sata-HDD's drin?

bei anschluss am laptop. wenn sie in der computerverwaltung zu sehen ist, sollte man auch eine neue partition oder volumen erstellen können damit sie einen laufwerksbuchstaben erhält. dann sollte die auch auf anderen PC's laufen.

war bei mir zumindest so. Was samsung sich dabei gedacht hat, weiß ich aber auch nicht. die denken nicht daran, dass Käufer die SSD in PC's einbauen, die kein Betriebssystem haben und dann passiert so etwas, dass windows die nicht findet, weil die aus irgendeinem grund nicht aktiv gesetzt wird.

mit meiner crucial hatte ich die probleme nicht.. nur mit der samsung.. somit musste ich einen anderen pc nutzen, wie du nun deinen laptop.

prüfe aber mal dein bios, weil windows nach einem treiber sucht, was ansich bedeutet, dass der sata-controller auf raid steht und nicht auf AHCI. Oder du hast zwei sata-controller auf dem board und nutzt ausversehen den falschen.
daher wäre es wissenswert welches board du hast.
 
#3
R

R3vo

Threadstarter
Dabei seit
14.05.2006
Beiträge
491
Alter
32
Hallo imaetz70,

danke für Deine ausführliche Antwort. In der Zwischenzeit bin ich auch schon ein Schritt weiter gekommen. Nachdem die Platte an meinem Windows Rechner nicht richtig erkannt wurde und bei einem Versuch eine Partition zu erstellen die Meldung "Gerät ist nicht bereit" kam, habe ich die SSD an meinem iMac angeschlossen. Und siehe da: Ich konnte dort zumindest eine Partition erstellen, sodass diese auch an meinem Laptop erkannt wird. Bei der Windows Installation habe ich aber dennoch Probleme, dass er Treiber haben möchte.

Kurze Info zu dem Computer: Ich habe ein Acer Aspire M3920, worin sich bisher eine WD Green 1TB befand (Sata). Dein Post beschrieb, dass ich die Platte auf Sata Port 1 stecken soll. Dies habe ich nun auch gemacht, da er auf "0" steckte. Leider ebenfalls ohne Erfolg. Andere Festplatten sind ebenfalls nicht angeschlossen, lediglich das DVD Laufwerk! Aus meinem Plan eine SSD zu kaufen und "mal eben schnell" zu installieren, wurde demnach nichts :-(

Im Bios habe ich die Möglichkeit, zwischen IDE, Raid und AHCI zu wechseln. Diese Option steht auf AHCI.

Komisch an der Sache ist auch: Schließe ich die Platte an meinem Laptop mit einem SATA-USB Adapter an, wird diese zwar erkannt, aber das Samsung Magician Tool sagt mir, dass er keine Samsung Hardware finden konnte, obwohl diese im Auswahlmenü des Programms angezeigt wird.

Wenn noch jemand eine Idee hat, nur zu. Ich hoffe das ich dieses kleine Stück "Schrott" bis dahin noch nicht aus dem Fenster geworfen habe :D

EDIT: Ich habe jetzt mal ein Windows 8 Image genommen, dort erscheint eine andere Meldung: Windows kann auf diesem Datenträger nicht installiert werden. Die Hardware unterstützt möglicherweise das Starten mit diesem Datenträger nicht.
 
#4
A

alterknacker

Dabei seit
13.09.2005
Beiträge
1.073
Alter
71
Ort
94036 Passau
Was ich jetzt hier raus gelesen hab, fehlt einfach der MBR (Master Boot Record) ... wenn Du ein Partitionsprogramm hast, kannst Du damit die Platte bootfähig machen und dann ist es eigentlich egal, wohin Du sie steckst ...
 
#5
I

imaetz70

Dabei seit
07.12.2005
Beiträge
9.246
Alter
48
Ort
Hamburg
na er wollte es ja als "MBR" konfigurieren wie er schreint nur maulte sein windows und meine das gerät wäre nicht bereit:
R3vo hat gesagt.:
Er erkennt unter der Computerverwaltung zwar die Platte, will ich diese aber als "MBR" konfigurieren, kommt die Meldung "Das Gerät ist nicht bereit". Das gleiche Spiel kommt über Diskpart.
daher wird ein partitionsprogramm da auch streiken, da ja selbst diskpart nicht wollte wie es sollte. typisch samsung.. so ähnlich lief das bei mir auch ab mit der 840er. hab dann einfach mit acronis die auszutauschende HDD auf die SSD geclont und fertig..
weiß der geier warum windows die samsung nicht will.

ich hab mit ner crucial solche probleme nicht gehabt.

@R3vo,

Bios einstellung ist ok, wie du sie hast.

wenn du mit dem IMac die ssd als partition festgelegt hast, kannst du nun diese SSD in windows als MBR konfigurieren? sollte dann möglich sein..

die samsung SSD's sind beim kauf noch "inaktiv", weiß der geier warum. warum das blöde samsungtool die nicht erkennt, obwohl sie da ist, weiß auch nur der geier. ich nutze dieses migrationstool nicht. nehme lieber acronis zum Klonen..

PS:

hab die samsung bei mir im acer aspire S3-391 ultrabook eingesetzt, musste vorher aber die HDD klonen und schon war alles geritzt. ;)

ich hab meiner frau auf ihrem Acer Aspire 5600Z (so hieß der glaub ich) eine SSD integriert. der anschluss war separat sogar da (da passte nur die SSD ran, da keine kabelanschluss am board war, sondern der anschluss direkt am board dran war, also das gegenstück zu den anschlüssen der SSD) neben der HDD: hab einfach die vorhandene windows install mit acronis auf die SSD geklont und schick wars.die vorhandene 1TB HDD war hatte defekte und wurde auch getauscht. musste dann nur die bootreihenfolge im bios auf die SSD lenken.
 
Zuletzt bearbeitet:
#6
R

R3vo

Threadstarter
Dabei seit
14.05.2006
Beiträge
491
Alter
32
Hallo,

es gibt Neuigkeiten. Scheinbar funktioniert das Aufsetzen mit CD generell nicht. Da ich bisher immer die interne Systempartition genommen habe, ist mir das nicht so aufgefallen. Windows 8 hatte ich damals ebenfalls via USB Stick installiert. Während der Installation poppt nun ein Fenster auf das sagt, dass ein CD / DVD Gerätetreiber fehlt.
Ich habe mir jetzt mal die Recovery CD's gebrannt und lasse mich mal überraschen. Zumindest sieht es zum jetzigen Zeitpunkt so aus, als ob es funktionieren würde. Er spielt fleißig alle Daten zurück.

Wenn das ebenfalls nicht funktioniert, erstelle ich einen bootfähigen Windows 7 USB Stick und versuche es damit.

Gruß R3vo

P.S: Danke für Eure Hilfe!
 
#8
I

imaetz70

Dabei seit
07.12.2005
Beiträge
9.246
Alter
48
Ort
Hamburg
stimmt, wenn windows 8 im secure-boot läuft, lässt es das booten von einem anderen datenträger nicht zu.

aber das greift doch erst, wenn windows 8 da installiert ist und das bios den secure-boot zulässt (UEFI). bei älteren bios-fassungen gibts das glaub ich nicht meines wissens.. zumal das ding ja auch bei windows7 gestreikt hatte..

zumindest wenn noch kein windows8 installiert war vorher, sollte auch der boot mit einer windows8-DvD funktionieren (ok, ich hab es auch via USB-stick gemacht, da bei mir das UEFI-install nicht mit der DvD funktionierte)..
 
#9
R

R3vo

Threadstarter
Dabei seit
14.05.2006
Beiträge
491
Alter
32
Ich habe die Kiste im Mai 2011 gekauft. Von einer Secure Boot Option finde ich aber nichts im Bios. Ich habe nun mal mit der Recovery CD die Daten auf meine SSD gespielt. Dies hat auch scheinbar funktioniert, zumindest gab es beim Kopiervorgang keine Fehler. Stelle ich jetzt im Bios die Bootreihenfolge auf die SSD, bleibt nach einem Neustart der Monitor schwarz. Lediglich oben links in der Ecke blinkt ein Cursor... Das Bios ist ebenfalls auf der aktuellsten Version. Das hatte ich heute Morgen nämlich noch geflasht.
 
#13
R

R3vo

Threadstarter
Dabei seit
14.05.2006
Beiträge
491
Alter
32
Endlich klappt es! Nachdem ich mir einen bootfähigen USB Stick gebastelt habe klappte es auch mit der Windows Installation. Es ist jetzt zwar Windows 8, aber egal. Hauptsache überhaupt ein OS. Die ganze Sache, wie sollte es auch anders sein, hat einen blöden Nebeneffekt! Windows fährt herunter, schaltet mir aber meinen Rechner nicht mehr aus! Der Bildschirm wird schwarz, aber die Lampen vom Rechner sind noch an. Ebenfalls laufen die Lüfter noch....
 
#14
M

mody

Dabei seit
27.03.2007
Beiträge
3.290
Ort
Heilbronn
leider ist das bei samsung eine unart, dass die nicht auf anhieb erkannt werden und nur im bios und geräteverwaltung erscheinen..
Das kann ich nicht bestätigen.2 unterschiedlich grosse SSD Samsung 840 er Platten wurden bei mir problemlos erkannt, lese ich auch zum erstenmal das jemand damit ein Problem hat.
Ich kann mir nur vorstellen das Bios richtig eingestellt werden muss.
 
#15
K

karmu

Dabei seit
14.07.2011
Beiträge
897
imaetz70 hat gesagt.:
wenn windows8 noch nicht installiert ist, wo soll dann bitte der secure-boot im bios herkommen? den setzt doch windows8 erst bei seiner install ins bios, soweit das bios das unterstützt und das tut meines wissens erst das UEFI-bios, denn dann ist ja da der entsprechende bootloader drin..

somit dürfte es keinen secure-boot geben in dem fall des TE.
War wohl nix, oder warum ist der wieder entfernt :D ???
 
#16
G

GaxOely

Gast
Die SSD sollte beim installieren von Win, ganz alleine dran hängen!
Sobald eine Festplatte mit einem WIN Bootloader UEFI dazu kommt.
Wird die SSD geblockt vom Bios!


Also:
Alle Platten ab und beim installieren die SSD an Port 0.
 
#18
I

imaetz70

Dabei seit
07.12.2005
Beiträge
9.246
Alter
48
Ort
Hamburg
hab da nie drauf geachtet wegen secure-boot, da ich bei meinem pc dieses problem nicht hatte mit der crucial.

nur das ultrabook hat erst etwas gemault, da war win8 vorinstalliert und ich hab dann einfach mit acronis das ding gebootet (ging super, trotz secure-boot, mittels F-taste und auswählen) und dann einfach geklont. fertig. eingebaut und schick.. da musste ich nie was im UEFI einstellen.. :)

@karmu, JA ich hab es geändert. ihr habt alle recht..
 
#19
I

imaetz70

Dabei seit
07.12.2005
Beiträge
9.246
Alter
48
Ort
Hamburg
... Die ganze Sache, wie sollte es auch anders sein, hat einen blöden Nebeneffekt! Windows fährt herunter, schaltet mir aber meinen Rechner nicht mehr aus! Der Bildschirm wird schwarz, aber die Lampen vom Rechner sind noch an. Ebenfalls laufen die Lüfter noch....
ähm ich glaub das ist der ruhemodus von windows8. das wurde im netz schonmal irgendwo diskutiert.

wenn komplett aus, dann musst du das direkt auf "herunterfahren" klicken. nur auf "aus", da geht das in einen ruhemodus, damit es schneller wieder verfügbar ist.. ;) sollte über die charmbar auch erreichbar sein (sorry hab startisback drauf und es wie win7 umgestaltet)
 
Thema:

Samsung SSD 840 wird nicht erkannt

Sucheingaben

samsung magician erkennt ssd nicht

,

samsung ssd wird nicht erkannt

,

ssd wird nicht erkannt

,
ssd sata wird nicht erkannt usb
, samsung ssd 840 evo scsi disk device wird nicht erkannt ata, windows 10 erkennt samsung ssd nicht, treiber samsung ssd 850 evo, samsung evo 840 wird nicht erkannt, Samsung 840 ssd wird nicht erkannt bios, samsung 850 evo wird nicht erkannt, samsung magician zeigt die SSD nicht an, samsung ssd wird am usb adapter nicht erkannt, ssd magician erkennt samsung ssd nicht, samsung magician erkennt samsung ssd nicht usb, samsung evo 840 500gb bios nicht erkannt, magician findet keine an das system angeschlossene samsung-ssd, magician findet ssd nicht, samsung 960 evo nicht migriert, samsung magician findet festplatte nicht, samsung magician erkennt samsung ssd nicht, pc erkennt samsung ssd 850 nicht, samsung Msata ssd wird nicht erkannt, magician ssd wird nicht erkannt, bios erkennt ssd an falschem port, samsung magician kann nicht mit ssd kommunizieren

Samsung SSD 840 wird nicht erkannt - Ähnliche Themen

  • Rechner (mit Asus Z87 Pro) startet nicht mehr von der SSD (Samsung SSD 840 Pro) Boot-Platte.

    Rechner (mit Asus Z87 Pro) startet nicht mehr von der SSD (Samsung SSD 840 Pro) Boot-Platte.: Hallo ins Land, musste heute leider meine Batterie im Mainbord auswechseln nun stellt sich folgendes Problem: Der Rechner (mit Asus Z87 Pro)...
  • Samsung SSD 840: auch die Basic-Variante hat Probleme mit älteren Daten

    Samsung SSD 840: auch die Basic-Variante hat Probleme mit älteren Daten: Vor gut zwei Wochen hat der südkoreanische Elektronikhersteller ein Firmware-Update für seine älteren SSD-Serien der 840 Evo-Reihe ausgerollt...
  • Samsung SSD 850 Pro: Nachfolger der beliebten 840 Pro erreicht den Handel

    Samsung SSD 850 Pro: Nachfolger der beliebten 840 Pro erreicht den Handel: Ohne großes "TamTam" entlässt der südkoreanische Hersteller Samsung seine ersten SSDs der neuen "850 Pro"-Serie in den Handel. Obwohl die Modelle...
  • Computer erkennt Samsung SSD 840 EVO nicht.

    Computer erkennt Samsung SSD 840 EVO nicht.: Halle Leute, wie gesagt: mein Computer erkennt meine neue SSD nicht wenn ich sie mit einem SATA Kabel anschließe, wenn ich sie mit dem...
  • Samsung SSD 840 EVO Problem

    Samsung SSD 840 EVO Problem: Nach dem Benutzen des "Samsung Data Migration" Programms und nachdem das Programm 100% geklont hat, taucht die Fehlermeldung auf "Fehler beim...
  • Ähnliche Themen

    Oben